<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
		<meta name="author" content="SeventhQueen"/>
		<link rel="profile" href="//gmpg.org/xfn/11">

					
			
		
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Interesting Linux Distributions To Enlighten Your 3rd Quarantine</title><style id="rocket-critical-css">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</style><link rel="preload" href="//fosspost.org/wp-content/cache/min/1/e5e811678c8ba1bd0312f31246c4674a.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="description" content="The 3rd wave of Coronavirus is here, and hence the quarantine as well. Enlighten your days with these interesting Linux distributions."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="//fosspost.org/interesting-linux-distributions/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Interesting Linux Distributions To Enlighten Your 3rd Quarantine">
<meta property="og:description" content="The 3rd wave of Coronavirus is here, and hence the quarantine as well. Enlighten your days with these interesting Linux distributions.">
<meta property="og:url" content="https://fosspost.org/interesting-linux-distributions/">
<meta property="og:site_name" content="FOSS Post">
<meta property="article:publisher" content="http://www.facebook.com/fosspost">
<meta property="article:author" content="http://www.facebook.com/fosspost">
<meta property="article:section" content="Lists">
<meta property="og:updated_time" content="2020-11-18T11:19:14+03:00">
<meta property="og:image" content="https://fosspost.org/wp-content/uploads/2020/11/2020-11-18_10-29-1.png">
<meta property="og:image:secure_url" content="https://fosspost.org/wp-content/uploads/2020/11/2020-11-18_10-29-1.png">
<meta property="og:image:width" content="801">
<meta property="og:image:height" content="497">
<meta property="og:image:alt" content="Interesting Linux Distributions">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Interesting Linux Distributions To Enlighten Your 3rd Quarantine">
<meta name="twitter:description" content="The 3rd wave of Coronavirus is here, and hence the quarantine as well. Enlighten your days with these interesting Linux distributions.">
<meta name="twitter:site" content="@fosspost">
<meta name="twitter:creator" content="@fosspost">
<meta name="twitter:image" content="https://fosspost.org/wp-content/uploads/2020/11/2020-11-18_10-29-1.png">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://fosspost.org/#company",
            "name": "FOSS Post",
            "logo": {
                "@type": "ImageObject",
                "url": "https://fosspost.org/wp-content/uploads/2019/08/logo-4.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://fosspost.org/#website",
            "url": "https://fosspost.org",
            "name": "FOSS Post",
            "publisher": {
                "@id": "https://fosspost.org/#company"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://fosspost.org/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://fosspost.org/interesting-linux-distributions/#primaryImage",
            "url": "https://fosspost.org/wp-content/uploads/2020/11/2020-11-18_10-29-1.png",
            "width": 801,
            "height": 497
        },
        {
            "@type": "BreadcrumbList",
            "@id": "https://fosspost.org/interesting-linux-distributions/#breadcrumb",
            "itemListElement": [
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://fosspost.org",
                        "name": "Home"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://fosspost.org/lists/",
                        "name": "Lists"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 3,
                    "item": {
                        "@id": "https://fosspost.org/interesting-linux-distributions/",
                        "name": "Interesting Linux Distributions To Enlighten Your 3rd Quarantine"
                    }
                }
            ]
        },
        {
            "@type": "WebPage",
            "@id": "https://fosspost.org/interesting-linux-distributions/#webpage",
            "url": "https://fosspost.org/interesting-linux-distributions/",
            "name": "Interesting Linux Distributions To Enlighten Your 3rd Quarantine",
            "datePublished": "2020-11-18T11:18:42+03:00",
            "dateModified": "2020-11-18T11:19:14+03:00",
            "isPartOf": {
                "@id": "https://fosspost.org/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://fosspost.org/interesting-linux-distributions/#primaryImage"
            },
            "inLanguage": "en-US",
            "breadcrumb": {
                "@id": "https://fosspost.org/interesting-linux-distributions/#breadcrumb"
            }
        },
        {
            "@type": "Article",
            "headline": "Interesting Linux Distributions To Enlighten Your 3rd Quarantine",
            "datePublished": "2020-11-18T11:18:42+03:00",
            "dateModified": "2020-11-18T11:19:14+03:00",
            "author": {
                "@type": "Person",
                "name": "Mehmet \u00d6zel"
            },
            "publisher": {
                "@id": "https://fosspost.org/#company"
            },
            "description": "The 3rd wave of Coronavirus is here, and hence the quarantine as well. Enlighten your days with these interesting Linux distributions.",
            "@id": "https://fosspost.org/interesting-linux-distributions/#richSnippet",
            "isPartOf": {
                "@id": "https://fosspost.org/interesting-linux-distributions/#webpage"
            },
            "image": {
                "@id": "https://fosspost.org/interesting-linux-distributions/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://fosspost.org/interesting-linux-distributions/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='//fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FOSS Post &raquo; Feed" href="//fosspost.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOSS Post &raquo; Comments Feed" href="//fosspost.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOSS Post &raquo; Interesting Linux Distributions To Enlighten Your 3rd Quarantine Comments Feed" href="//fosspost.org/interesting-linux-distributions/feed/" />
		
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>






<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>










<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.CswSAzhLWxlE-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.CswSAzhLWxlE {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.CswSAzhLWxlE-default,.CswSAzhLWxlE-ok {	padding: 30px 30px 15px;}.CswSAzhLWxlE-image {	overflow: hidden;	position: relative;	width: 100%;}.CswSAzhLWxlE-image .CswSAzhLWxlE-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.CswSAzhLWxlE-image .CswSAzhLWxlE-right {	float: right;	width: 50%;	padding: 30px;}.CswSAzhLWxlE.small {	width: 200px;	margin-left: -140px;}.CswSAzhLWxlE.medium {	width: 400px;	margin-left: -240px;}.CswSAzhLWxlE.large {	width: 600px;	margin-left: -340px;}.CswSAzhLWxlE.xlarge {	width: 800px;	margin-left: -440px;}.close-CswSAzhLWxlE {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-CswSAzhLWxlE:hover {	color: #252b37;}.CswSAzhLWxlE h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.CswSAzhLWxlE-right h1 {	padding: 0 30px 0 0;	text-align: left;}.CswSAzhLWxlE p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.CswSAzhLWxlE p a {	color: #ff6160;}.CswSAzhLWxlE-right .close-modal,.CswSAzhLWxlE-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.CswSAzhLWxlE-right .close-modal:hover,.CswSAzhLWxlE-footer .close-modal:hover {	background-color: #252b37 !important;}.CswSAzhLWxlE-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.CswSAzhLWxlE-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.CswSAzhLWxlE {		right: 5%;		left: 5%;		max-width: 90%;	}	.CswSAzhLWxlE-default {		padding: 20px;	}	.CswSAzhLWxlE-image .CswSAzhLWxlE-left {		width: 100%;		height: 250px;	}	.CswSAzhLWxlE-image .CswSAzhLWxlE-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.CswSAzhLWxlE h1 {		margin-bottom: 10px;		font-size: 20px;	}	.CswSAzhLWxlE-right h1 {		padding: 0;	}	.CswSAzhLWxlE p {		margin-bottom: 10px;	}	.close-CswSAzhLWxlE {		color: #fcfcfc;		background-color: #252b37;	}	.close-CswSAzhLWxlE:hover {		color: #252b37;		background-color: #fcfcfc;	}	.CswSAzhLWxlE-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.CswSAzhLWxlE-image .CswSAzhLWxlE-left {		height: 200px;	}	.CswSAzhLWxlE-image .CswSAzhLWxlE-right {		margin-top: 200px;	}	.CswSAzhLWxlE-footer {		text-align: center;	}	.CswSAzhLWxlE-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>




<script data-rocketlazyloadscript='https://fosspost.org/wp-content/cache/busting/1/gtm-ebb2c82ef75777273d0c40cbea86a0d3.js' data-no-minify="1" type='text/javascript'  id='google_gtagjs-js'></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnanMnLCBuZXcgRGF0ZSgpKTsKZ3RhZygnc2V0JywgJ2RldmVsb3Blcl9pZC5kWlROaU1UJywgdHJ1ZSk7Cmd0YWcoJ2NvbmZpZycsICdVQS0xMDMxMDQ5OTQtMicpOwo=' type='text/javascript' id='google_gtagjs-js-after'></script>
<link rel="https://api.w.org/" href="//fosspost.org/wp-json/" /><link rel="alternate" type="application/json" href="//fosspost.org/wp-json/wp/v2/posts/21126" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//fosspost.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//fosspost.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='//fosspost.org/?p=21126' />
<link rel="alternate" type="application/json+oembed" href="//fosspost.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffosspost.org%2Finteresting-linux-distributions%2F" />
<link rel="alternate" type="text/xml+oembed" href="//fosspost.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffosspost.org%2Finteresting-linux-distributions%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="//fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-7-32x32.png" sizes="32x32" />
<link rel="icon" href="//fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-7-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="//fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-7-180x180.png" />
<meta name="msapplication-TileImage" content="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-7-270x270.png" />

<!-- BEGIN GAINWP v5.4.6 Universal Analytics - https://intelligencewp.com/google-analytics-in-wordpress/ -->
<script data-rocketlazyloadscript='data:text/javascript;base64,CihmdW5jdGlvbihpLHMsbyxnLHIsYSxtKXtpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsKCShpW3JdLnE9aVtyXS5xfHxbXSkucHVzaChhcmd1bWVudHMpfSxpW3JdLmw9MSpuZXcgRGF0ZSgpO2E9cy5jcmVhdGVFbGVtZW50KG8pLAoJbT1zLmdldEVsZW1lbnRzQnlUYWdOYW1lKG8pWzBdO2EuYXN5bmM9MTthLnNyYz1nO20ucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoYSxtKQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2h0dHBzOi8vZm9zc3Bvc3Qub3JnL3dwLWNvbnRlbnQvY2FjaGUvYnVzdGluZy9nb29nbGUtdHJhY2tpbmcvZ2EtNTNlZTk1YjM4NGQ4NjZlODY5MmJiMWFlZjkyM2I3NjMuanMnLCdnYScpOwogIGdhKCdjcmVhdGUnLCAnVUEtMTAzMTA0OTk0LTInLCAnYXV0bycsIHsndXNlQW1wQ2xpZW50SWQnOiB0cnVlfSk7CiAgZ2EoJ3JlcXVpcmUnLCAnbGlua2lkJyk7CiAgZ2EoJ3NldCcsICdmb3JjZVNTTCcsIHRydWUpOwogIGdhKCdzZW5kJywgJ3BhZ2V2aWV3Jyk7Cg==' ></script>
<!-- END GAINWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			figure > a > span > img, figure > span > img, .entry-content img, img.size-full {
	margin: 0 auto !important;
	max-width: 100% !important;
}
.wp-block-latest-posts.wp-block-latest-posts__list {
	list-style: square;
}
.entry-content > p > a, ul li a {
	text-decoration: none !important;
	color: #a02c2c;

}
.entry-content h3 {
	margin-bottom: 15px;
}
.wp-embed-responsive .wp-has-aspect-ratio iframe {
	position: inherit !important;
	clear: both !important;
	height: 25rem;
}
.wp-block-embed__wrapper::before {
	display: none !important;
}
.newtolinux p {
	background: #a02c2c;
	color: #eee;
	padding: 10px;
	margin: 0;
}
.newtolinux p a {
	color: #fad390;
}
.page-id-654 h1 {
	display: none;
}
#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper {
	display: none !important;
}
#mlb2-1687944 {
	-webkit-box-shadow: 0 0 30px rgba(0, 0, 0, 0.1);
box-shadow: 0 0 30px rgba(0, 0, 0, 0.1);
}
h2, h3, p {
	word-break: break-word !important
}
h2 a, .entry-content > a, .entry-content > * > li > a {
	color: #a02c2c;
}
.has-featured-image.svq-panel--half.svq-panel--off-height {
	margin-top: 0 !important;
}
.entry-content > p > a:hover, ul li a:hover {
	text-decoration: underline !important;
}
.entry-content > *, .entry-content ol li {
	margin: 15px 0 15px 0;
}
.followus {

	font-family: 'Open Sans',Arial,Helvetica,sans-serif;
	font-size: 14px;
	padding: 20px;
}
.someheading {
	font-size: 22px;
}
.followus p {
	margin-top: 0px !important;
	margin-bottom: 25px !important;
}
.folf, .folt, .foltw {
	display: inline-block;
	color: #fff;
	padding: 15px;
	border-radius: 5px;
	margin-top: 3px;
}
.folf {
	background: #3b5999;
}
.folt {
	background: #55acee;
}
.foltw {
	background: #007ee5;
}
.followus {
	margin: 0 0px 15px 0px;
}
p > code, .bdaia-shory-highlight, code {
	padding: 0 5px 0 5px !important;
background: #fce0e0 !important;
color: #dd0000 !important;
	border-radius: 5px !important;
	font-size: 70% !important;
}
pre, pre, .prettyprint, .prettyprinted, .wp-block-preformatted, pre > span, .wp-block-preformatted {
	background: #222 !important;
	color: #fff !important;
	font-family: Monospace;
}
.svq-single-after-content {
    clear: both;
}
.adblockmessage p {
	background: #ffe9e8;
	padding: 20px;
	text-align: left;
	color: #555;
	font-size: 90%;
}
.adblockmessage p a {
	color: #263d61;
	text-decoration: underline;
}
.single-post .entry-content p a:not(.btn):not(.nav-link):not([rel*="tag"]):not([rel*="author"]) {
	background: none;
}
#popmake-2158 .pum-content > p, .ml-form-embedWrapper > p, .pum-title, .ml-form-align-center > p {
	display: none !important;
}		</style>
		<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<style id="typer-css-vars">:root{--layout-max-width:1230px;--body-bg-h:0;--body-bg-s:0%;--body-bg-l:100%;--body-bg-contrast-color:#000000;--text-color:#212121;--heading-color:#212121;--primary-h:0;--primary-s:57%;--primary-l:40%;--primary-contrast-color:#ffffff;--light-h:36;--light-s:33%;--light-l:97%;--light-contrast-color:#000000;--dark-h:0;--dark-s:0%;--dark-l:14%;--dark-contrast-color:#ffffff;--link-h:0;--link-s:57%;--link-l:40%;--link-contrast-color:#ffffff;--border-color:#f1ece4;--text-meta-color:#a02c2c;--font-family:Source Sans Pro;--font-size-sm:1rem;--font-size-md:1.13rem;--font-size-lg:1.25rem;--line-height-sm:1.8;--line-height-md:1.6;--line-height-lg:1.8;--heading-font-family:Source Serif Pro;--h1-font-weight:regular;--h2-font-weight:regular;--h3-font-weight:regular;--h4-font-weight:regular;--h5-font-weight:regular;--h6-font-weight:regular;--heading-line-height:1.2;--h1-font-size-sm:1.88rem;--h1-font-size-md:2.63rem;--h1-font-size-lg:2.8rem;--h2-font-size-sm:1.7rem;--h2-font-size-md:1.8rem;--h2-font-size-lg:2.3rem;--h3-font-size-sm:1.2rem;--h3-font-size-md:1.6rem;--h3-font-size-lg:1.6rem;--h4-font-size-sm:1.25rem;--h4-font-size-md:1.5rem;--h4-font-size-lg:1.75rem;--h5-font-size-sm:1.13rem;--h5-font-size-md:1.25rem;--h5-font-size-lg:1.5rem;--h6-font-size-sm:1rem;--h6-font-size-md:1rem;--h6-font-size-lg:1rem;--quote-font-family:Noto Serif;--line-clamp-related-list-title:2;--related-color:#faf8f5;--related-h:36;--related-s:33%;--related-l:97%;--related-contrast-color:#000000;--footer-bg-h:0;--footer-bg-s:26%;--footer-bg-l:4%;--footer-bg-contrast-color:#ffffff;--media-max-height:800px;--fs-featured-section-title-sm:1.31rem;--fs-featured-section-title-md:1.75rem;--fs-featured-section-title-lg:2.13rem;--fs-featured-art-list-title-sm:1.75rem;--fs-featured-art-list-title-md:1.75rem;--fs-featured-art-list-title-lg:1.75rem;--line-clamp-featured-list-title:2;--featured-color:#fff3e0;--featured-h:37;--featured-s:100%;--featured-l:94%;--featured-contrast-color:#000000;--fs-article-list-title-sm:1.31rem;--fs-article-list-title-md:1.5rem;--fs-article-list-title-lg:1.75rem;--line-clamp-list-title:2;--fs-article-list-sm:1rem;--fs-article-list-md:1rem;--fs-article-list-lg:1.15rem;--line-clamp-list-text:6;--fs-article-big-title-sm:1.5rem;--fs-article-big-title-md:1.75rem;--fs-article-big-title-lg:2.25rem;--line-clamp-big-title:2;--fs-article-big-sm:1rem;--fs-article-big-md:1rem;--fs-article-big-lg:1.25rem;--fs-article-card-title-sm:1.2rem;--fs-article-card-title-md:1.5rem;--fs-article-card-title-lg:1.4rem;--line-clamp-card-title:3;--line-clamp-grid-title:3;--fs-article-list-card-sm:1rem;--fs-article-list-card-md:1rem;--fs-article-list-card-lg:1.15rem;--archive-color:#fefafa;--archive-h:0;--archive-s:67%;--archive-l:99%;--archive-contrast-color:#000000;}</style><style id="kirki-inline-styles">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</style><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>	</head>

	<body class="post-template-default single single-post postid-21126 single-format-standard wp-custom-logo wp-embed-responsive page-has-comments no-footer-widgets has-sidebar">
				

		
		<div class="svq-page-wrapper">
			<a class="skip-link screen-reader-text" href="#primary">Skip to content</a>

			
<div id="header" class="svq-header-section svq-header--sticky theme-color-light svq-menu--center">
			<div class="svq-progress-bar">
			<progress value="0" id="progressBar"></progress>
		</div>
		<div class="navbar-container">
		<nav class="navbar navbar-expand-lg svq-content--large">
			<div class="ty-logo">
				<a href="https://fosspost.org/" class="custom-logo-link has-logo-dark has-logo-mobile has-logo-dark-mobile" rel="home"><img width="80" height="80" src="//fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png" class="custom-logo svq-logo-default" alt="FOSS Post" loading="lazy" data-attachment-id="7259" data-permalink="https://fosspost.org/cropped-fosspost-png/" data-orig-file="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png" data-orig-size="80,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-fosspost.png" data-image-description="&lt;p&gt;https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png&lt;/p&gt;
" data-medium-file="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png" data-large-file="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png" /><img width="80" height="80" src="//fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png" class="custom-logo svq-logo-dark" alt="FOSS Post" loading="lazy" data-attachment-id="7260" data-permalink="https://fosspost.org/cropped-fosspost-1-png/" data-orig-file="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png" data-orig-size="80,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-fosspost-1.png" data-image-description="&lt;p&gt;https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png&lt;/p&gt;
" data-medium-file="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png" data-large-file="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png" /><img width="80" height="80" src="//fosspost.org/wp-content/uploads/2020/09/cropped-fosspost.png" class="custom-logo svq-mobile-logo" alt="FOSS Post" loading="lazy" data-attachment-id="18482" data-permalink="https://fosspost.org/cropped-fosspost-png-2/" data-orig-file="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost.png" data-orig-size="80,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-fosspost.png" data-image-description="&lt;p&gt;https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost.png&lt;/p&gt;
" data-medium-file="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost.png" data-large-file="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost.png" /><img width="80" height="80" src="//fosspost.org/wp-content/uploads/2020/09/cropped-fosspost-1.png" class="custom-logo svq-mobile-logo-dark" alt="FOSS Post" loading="lazy" data-attachment-id="18486" data-permalink="https://fosspost.org/cropped-fosspost-1-png-2/" data-orig-file="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost-1.png" data-orig-size="80,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-fosspost-1.png" data-image-description="&lt;p&gt;https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost-1.png&lt;/p&gt;
" data-medium-file="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost-1.png" data-large-file="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost-1.png" /></a>			</div>

			<div class="navbar-custom-toggler collapsed" data-toggle="collapse" data-target="#typerMainMenu"
				 aria-controls="typerMainMenu" aria-expanded="false"
				 aria-label="Toggle navigation" role="button"
				 data-mobile-style="full-height">
				<span></span>
				<span></span>
				<span></span>
			</div>

			<div class="navbar-collapse collapse" id="typerMainMenu">
				<ul id="menu-categories-amp" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown dropdown-hover-animate menu-item-5002 nav-item"><a title="Categories" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle   nav-link" id="menu-item-dropdown-5002">Categories</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-5002" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown dropdown-hover-animate menu-item-5084 nav-item"><a title="Alternative Software" href="https://fosspost.org/alternative-software/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle   nav-link" id="menu-item-dropdown-5084">Alternative Software</a>
	<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-5084" role="menu">
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5493 nav-item"><a title="Enterprise" href="https://fosspost.org/alternative-software/enterprise/" class="dropdown-item nav-link">Enterprise</a></li>
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5491 nav-item"><a title="Developers" href="https://fosspost.org/alternative-software/developers/" class="dropdown-item nav-link">Developers</a></li>
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5492 nav-item"><a title="End Users" href="https://fosspost.org/alternative-software/end-users/" class="dropdown-item nav-link">End Users</a></li>
	</ul>
</li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-4027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4027 nav-item"><a title="Education" href="https://fosspost.org/education?amp" class="dropdown-item nav-link">Education</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-4028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4028 nav-item"><a title="Tutorials" href="https://fosspost.org/tutorials?amp" class="dropdown-item nav-link">Tutorials</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5871 nav-item"><a title="Appearance" href="https://fosspost.org/appearance/" class="dropdown-item nav-link">Appearance</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-4029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4029 nav-item"><a title="Analytics" href="https://fosspost.org/analytics?amp" class="dropdown-item nav-link">Analytics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-4030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown dropdown-hover-animate menu-item-4030 nav-item"><a title="Reviews" href="https://fosspost.org/reviews?amp" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle   nav-link" id="menu-item-dropdown-4030">Reviews</a>
	<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-4030" role="menu">
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5870 nav-item"><a title="Programs" href="https://fosspost.org/reviews/programs/" class="dropdown-item nav-link">Programs</a></li>
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5868 nav-item"><a title="Distributions" href="https://fosspost.org/reviews/distributions/" class="dropdown-item nav-link">Distributions</a></li>
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5869 nav-item"><a title="Enterprise Software" href="https://fosspost.org/reviews/enterprise-software/" class="dropdown-item nav-link">Enterprise Software</a></li>
	</ul>
</li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-4157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-4157 nav-item"><a title="Lists" href="https://fosspost.org/lists/" class="dropdown-item nav-link">Lists</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-4156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4156 nav-item"><a title="Interviews" href="https://fosspost.org/interviews/" class="dropdown-item nav-link">Interviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-4033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4033 nav-item"><a title="Opinions" href="https://fosspost.org/opinions?amp" class="dropdown-item nav-link">Opinions</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-14074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown dropdown-hover-animate menu-item-14074 nav-item"><a title="Resources" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle   nav-link" id="menu-item-dropdown-14074">Resources</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-14074" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-6869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6869 nav-item"><a title="Full Linux Guide Series" href="https://fosspost.org/linux-full-guide/" class="dropdown-item nav-link">Full Linux Guide Series</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-20814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20814 nav-item"><a title="Privacy &amp; Security Series" href="https://fosspost.org/privacy-security-series/" class="dropdown-item nav-link">Privacy &#038; Security Series</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown dropdown-hover-animate menu-item-5003 nav-item"><a title="About FOSS Post" href="https://fosspost.org/about/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle   nav-link" id="menu-item-dropdown-5003">About FOSS Post</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-5003" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5007 nav-item"><a title="Donate" href="https://fosspost.org/donate/" class="dropdown-item nav-link">Donate</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5006 nav-item"><a title="Privacy Policy" href="https://fosspost.org/privacy-policy/" class="dropdown-item nav-link">Privacy Policy</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5005 nav-item"><a title="Contact Us" href="https://fosspost.org/contact-us/" class="dropdown-item nav-link">Contact Us</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5996 nav-item"><a title="Services" href="https://fosspost.org/services/" class="dropdown-item nav-link">Services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-7098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7098 nav-item"><a title="Request Article" href="https://forms.gle/R9ridDsmoEAsavNdA" class="dropdown-item nav-link">Request Article</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-18861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18861 nav-item"><a title="Forums" href="https://outpost.fosspost.org" class="nav-link">Forums</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-14076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14076 nav-item"><a title="Subscribe for $5" href="https://www.patreon.com/posts/foss-post-is-on-40207968" class="nav-link">Subscribe for $5</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-7169" class="svq-auth-menu svq-auth-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-7169 nav-item"><a title="Log In" href="https://fosspost.org/wp-login.php?redirect_to=https%3A%2F%2Ffosspost.org%2Finteresting-linux-distributions%2F%3Fq%3D%252Finteresting-linux-distributions%252F" class="nav-link">Log In</a></li>
</ul>
				        <div class="svq-darkmode-container mb-6 mb-lg-0">
            <button type="button" class="btn btn-sm typer-toggle-darkmode">
                <span class="svq-icon icon-moon-stars icon--x24"></span>
            </button>
        </div>
		
									<form class="form-inline pl-lg-7 my-2 my-lg-0" method="get" id="searchform"
						  action="//fosspost.org/">
						<div class="ty-search">
							<a href="#" class="btn btn-link btn-search-toggle" data-action="btn-search-toggle">
							<span class="btn--default-state">
								<span class="svq-icon icon-search icon--x18"></span>							</span>
								<span class="btn--active-state">
								<span class="svq-icon icon-close icon--x18"></span>							</span>
							</a>
							<input class="form-control ty-search-input" type="text"
								   name="s"
								   value=""
								   placeholder="What do you want to find?"
								   aria-label="Search">
						</div>
					</form>
							</div>
		</nav>
	</div>
</div>
	<div class="svq-body-section svq-tpl-sr svq-content--large">
		<div class="svq-site-content">
			

	
<div class="svq-panel svq-panel--light svq-panel--off-height">
	
	<header class="entry-header entry-header--default entry-header--h-center">
		<div class="entry-header-content ">
			
	<ol class="meta-category will-animate"
	    data-cssanimate="none">
					<li class="meta-category__item">
				<a href="https://fosspost.org/lists/" class="meta-category__link">
					Lists				</a>
							</li>
			</ol>

<nav aria-label="breadcrumb" class="svq-breadcrumb">
	
		<ol class="breadcrumb will-animate"  data-cssanimate="none"><li class="breadcrumb__item active"><a href="https://fosspost.org/" title="FOSS Post" rel="home">Home</a></li>
		</ol></nav>

							<h1 class="entry-title">
											Interesting Linux Distributions To Enlighten Your 3rd Quarantine									</h1>
			
			
							
<div class="entry-meta will-animate"
     data-cssanimate="none">

			<div class="author-avatar">
			<a href="https://fosspost.org/author/mehmetozel/" rel="author">
				<img alt='Mehmet Özel' src='//secure.gravatar.com/avatar/63aa37fedf8d5d716013a8c11ef47f95?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/63aa37fedf8d5d716013a8c11ef47f95?s=120&#038;r=g 2x' class='avatar avatar-60 photo avatar-img' height='60' width='60' loading='lazy'/>			</a>
		</div>
	
	<div class="entry-meta__content">
					<span class="by-line">
	            <span class="author">
		             Written by <a href="https://fosspost.org/author/mehmetozel/" rel="author">Mehmet Özel</a>	            </span>
	        </span>
		
		<span class="posted-on">
							Posted on 				<a href="https://fosspost.org/interesting-linux-distributions/" rel="bookmark" class="posted-on__updated"><time class="entry-date published hide hidden d-none" datetime="2020-11-18T11:18:42+03:00">November 18, 2020</time><time class="modify-date updated" datetime="2020-11-18T11:19:14+03:00">November 18, 2020</time></a>						        </span>
	</div>

	</div>
					</div>
	</header>

	</div>

	
	<main id="primary" class="svq-main-page" >
		
	<article id="post-21126" class="svq-article post-21126 post type-post status-publish format-standard has-post-thumbnail hentry category-lists">
		<div class="entry-content-wrapper sticky-el-wrapper">
			
			
<div class="entry-content">
	<div class="onrks5fb5fa377b0a4" ><style type="text/css">
  @import url(https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic);
</style>
<style type="text/css">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</style>
<style type="text/css">
  @media only screen and (max-width:560px){.ml-form-formContent.horozintalForm .ml-form-horizontalRow .horizontal-fields{margin-bottom:10px!important;width:100%!important}}
</style>
<style type="text/css">
  #mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions{text-align:left;float:left;width:100%}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent{margin:0 0 15px 0;text-align:left}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.horizontal{margin:0 0 15px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent h4{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;font-weight:700;line-height:18px;margin:0 0 10px 0;word-break:break-word}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:18px;margin:0 0 10px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.privacy-policy p{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:22px;margin:0 0 10px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.privacy-policy p a{color:#000}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.privacy-policy p:last-child{margin:0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p a{color:#000;text-decoration:underline}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p:last-child{margin:0 0 15px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptions{margin:0;padding:0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox{margin:0 0 10px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox:last-child{margin:0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox label{font-weight:400;margin:0;padding:0;position:relative;display:block;min-height:24px;padding-left:24px}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox .label-description{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:18px;text-align:left;margin-bottom:0;position:relative;vertical-align:top;font-style:normal;font-weight:700}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox .description{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;font-style:italic;font-weight:400;line-height:18px;margin:5px 0 0 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox input[type=checkbox]{box-sizing:border-box;padding:0;position:absolute;z-index:-1;opacity:0;margin-top:5px;margin-left:-24px;overflow:visible}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR{padding-bottom:20px}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR p{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:10px;line-height:14px;margin:0;padding:0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR p a{color:#000;text-decoration:underline}@media (max-width:768px){#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p{font-size:12px!important;line-height:18px!important}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR p{font-size:10px!important;line-height:14px!important}}
</style>
<div id="mlb2-1687944" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-1687944">
  <div class="ml-form-align-center">
    <div class="ml-form-embedWrapper embedForm">
      <div class="ml-form-embedBody ml-form-embedBodyHorizontal row-form">
        <div class="ml-form-embedContent" style="">
          <h4>Subscribe to Weekly Newsletter</h4>
          <p style="text-align:center">Once per week, you can subscribe to receive our newsletter that contains everything we published during the week. Don't worry, we don't spam.</p>
        </div>
        <form class="ml-block-form" action="//app.mailerlite.com/webforms/submit/m7p0b8" data-code="m7p0b8" method="post" target="_blank">
          <div class="ml-form-formContent horozintalForm">
            <div class="ml-form-horizontalRow">
              <div class="ml-input-horizontal">
                <div style="width:100%" class="horizontal-fields">
                  <div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
                    <input type="email" class="form-control" data-inputmask="" name="fields[email]" placeholder="Email" autocomplete="email">
                  </div>
                </div>
              </div>
              <div class="ml-button-horizontal primary">
                <button type="submit" class="primary">Subscribe</button>
                <button disabled="disabled" style="display:none" type="button" class="loading"> <div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div> </button>
              </div>
            </div>
          </div>
          <div class="ml-form-embedPermissions" style="">
            <div class="ml-form-embedPermissionsContent horizontal privacy-policy">
              <p>You can unsubscribe anytime. For more details, review our <a href="https://fosspost.org/privacy-policy">Privacy Policy</a>.</p>
            </div>
          </div>
          <input type="hidden" name="ml-submit" value="1">
        </form>
      </div>
      <div class="ml-form-successBody row-success" style="display:none">
        <div class="ml-form-successContent">
          <h4>Thank you!</h4>
          <p>You have successfully joined our subscriber list.</p>
        </div>
      </div>
    </div>
  </div>
</div>

<img src="//track.mailerlite.com/webforms/o/1687944/m7p0b8?v1596200061" width="1" height="1" style="max-width:1px;max-height:1px;visibility:hidden;padding:0;margin:0;display:block" alt="." border="0">
</div><style type="text/css">
@media screen and (min-width: 1201px) {
.onrks5fb5fa377b0a4 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.onrks5fb5fa377b0a4 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.onrks5fb5fa377b0a4 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.onrks5fb5fa377b0a4 {
display: block;
}
}
@media screen and (max-width: 767px) {
.onrks5fb5fa377b0a4 {
display: block;
}
}
</style>
<div class="ssqja5fb5fa377af7d" ><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- fosspost_9_toppost -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7543508590810245"
     data-ad-slot="6116824432"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK' ></script></div><style type="text/css">
@media screen and (min-width: 1201px) {
.ssqja5fb5fa377af7d {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.ssqja5fb5fa377af7d {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.ssqja5fb5fa377af7d {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.ssqja5fb5fa377af7d {
display: block;
}
}
@media screen and (max-width: 767px) {
.ssqja5fb5fa377af7d {
display: block;
}
}
</style>
<p>The 3rd wave of Coronavirus is here, and hence many countries around the world are starting to impose new lockdowns in order to limit the spread of the virus.</p>
<p>So what to do in this long time of quarantine? A Linux user answer to that question would be simply trying a bunch of interesting Linux distributions in order to enjoy the time passing by.</p>
<p>Here are few of them.</p>
<h2>Redstar OS</h2>
<p><img src="//fosspost.org/wp-content/uploads/2020/11/2020-11-18_10-28.png" alt="2020-11-18_10-28" title="1 Interesting Linux Distributions"></p>
<p>You probably know about North Korea and its famous supreme leader Kim Jong-Un, but you probably don&#8217;t know that they have an official Linux distribution that they develop by their selves.</p>
<p>Redstar OS is a Fedora-based Linux distribution that was developed to empower all computers running in North Korea. Researchers from various independent teams verified that the distribution contains huge spying mechanisms and logging capability, beside some modified kernel modules to record everything done on the OS.</p>
<p>It is not safe to try the distribution on your computer or with an active Internet connection. However, you can try it in a virtual machine without an Internet in order to explore it and see what interesting stuff might be in there for you.</p>
<p>The latest available version on the Internet is version 3.0, which comes with KDE 3.5 desktop environment. Not a weird choice, after all, we all know that KDE is just an abbreviation for &#8220;Kim Desktop Environment&#8221;, hence it was expected they use KDE for their Linux distribution.</p>
<p>Version 4.0 was released in January, 2019. But sadly it is not available on the Internet and no one was able to put their hands on it yet. You can only <a href="https://archiveos.org/redstar/" target="_blank" rel="noopener">download version 3.0 for now from ArchiveOS website</a>.</p>
<h2>Puppy Linux</h2>
<p><img src="//fosspost.org/wp-content/uploads/2020/11/2020-11-18_10-29.png" alt="2020-11-18_10-29" title="2 Interesting Linux Distributions"></p>
<p>Coming into a more normal choice, Puppy Linux is a family of Linux distributions which target home computers owners. Puppy Linux is not just one single distribution; Instead, it is a set of multiple distributions based on different other distributions using the same goals, principles and software sets. Generally, Puppy Linux distributions are small in size, minimal and contain a lot of customized software to enhance the user experience.</p>
<p>For example Puppy Focal 9.5 is based on Ubuntu 20.04, while &#8220;Slacko Puppy&#8221; is based on Slackware 14.1. There are some other unofficial versions of it as well which are based on other Linux distributions, but with a different targeted group.</p>
<p>You can download the <a href="http://puppylinux.com/download.html" target="_blank" rel="noopener">official Puppy Linux distributions</a> from their website, or explore the <a href="https://forum.puppylinux.com/viewforum.php?f=33&amp;sid=7c067c63e010f34dc2b71be27d821773&amp;i=1" target="_blank" rel="noopener">community editions available on their forums</a>.</p>
<h2>BlackArch</h2>
<p><img src="//fosspost.org/wp-content/uploads/2020/11/2020-11-18_10-42.png" alt="2020-11-18_10-42" title="3 Interesting Linux Distributions"></p>
<p>BlackArch is a Linux distribution designed for penetration testing and security research. You can think of it like Kali Linux, with the exception of being based on Arch Linux. Its official repositories contain more than +2500 various penetration testing tools, and hence it can be considered a very good option for anyone wishing to explore this field and try to hack their own phones/routers/devices during the quarantine time.</p><div class="fxtra5fb5fa377b052" ><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7543508590810245"
     data-ad-slot="8913204700"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK' ></script></div><style type="text/css">
@media screen and (min-width: 1201px) {
.fxtra5fb5fa377b052 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.fxtra5fb5fa377b052 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.fxtra5fb5fa377b052 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.fxtra5fb5fa377b052 {
display: block;
}
}
@media screen and (max-width: 767px) {
.fxtra5fb5fa377b052 {
display: block;
}
}
</style>

<p>The distribution follows Arch&#8217;s rolling-release model, and is very minimal from the desktop environment&#8217;s side; It uses Fluxbox window manager by default, and wasn&#8217;t designed to be friendly to newbie users or those who are new to the Linux world.</p>
<p>It would be an interesting experience for those of you who are interested in the cybersecurity field to try the distribution and explore the tools it provides. But of course, it is not suitable for beginners or those who do not well understand how things work in the LInux world.</p>
<p>You can <a href="https://blackarch.org/" target="_blank" rel="noopener">download BlackArch</a> from its official website.</p>
<h2>Nitrux</h2>
<p><img src="//fosspost.org/wp-content/uploads/2020/11/2020-11-18_10-49.png" alt="Nitrux" title="4 Interesting Linux Distributions"></p>
<p>Based on Ubuntu, Nitrux is one of the unique Linux distributions in terms of customizations and in-house software. It uses KDE as its default desktop environment but with its own set of customizations named &#8220;NX Desktop&#8221; to create a totally different feeling and user experience.</p>
<p>The distribution developers have also built a set of other programs and tools for their users, such as Index (A file manager program), Nota (Text editor) and Station (A terminal emulator). All of these apps were developed using a custom software development framework named MauiKit, which utilizes the Qt toolkit to create cross-platform applications (For example, their &#8220;Index&#8221; file manager also works on android and Windows). They also have special programs for firewall management and backup snapshotting.</p>
<p>Apparently a huge effort was put into developing Nitrux as can be seen both from their own customized desktop skin along with the UI framework and special programs they developed. One can also notice that the distribution&#8217;s user interfaces are quite minimal and simple compared to the over-bloat of the original KDE.</p>
<p><a href="https://nxos.org/english/nx/" target="_blank" rel="noopener">Try Nitrux</a> by downloading it from its official website.</p>
<h2>Try Hundreds of Distributions From DistroTest</h2>
<p><img src="//fosspost.org/wp-content/uploads/2020/11/2020-11-18_11-14.png" alt="2020-11-18_11-14" title="5 Interesting Linux Distributions"></p>
<p>There are tons of more interesting Linux distributions that you can try. But one issue that could stand in your way is that it takes too much time to download each one&#8217;s ISO file, burn it on USB and then boot it in order to explore the distribution.</p>
<p>Rather than doing all of this process, you can test hundreds of distributions right now from inside your web browser, thanks to the <a href="https://distrotest.net/" target="_blank" rel="noopener">DistroTest.net website</a>. Just go to their website and explore the list of distributions, and you&#8217;ll be able to launch it from inside your web browser in few minutes.</p>
<p>The service is absolutely free-of-charge and does not require any account or sign-ups. You can just use the website to have fun with the Linux distributions you find most interesting.</p>
<h2>Conclusion</h2>
<p>Spending the 3rd quarantine trying various Linux distributions could be a fun thing to do, especially with other members of your family. It could also help you learn more about the Linux world, what software and utilities are there any various Linux distributions are built on the top of each other.</p>
<p>If you have any other &#8220;interesting&#8221; Linux distribution to try or learn more about, we would love to hear about it in the comments below.</p>

<div class="ztubn5fb5fa377afed" ><div style="clear:both">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7543508590810245"
     data-ad-slot="4075810998"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK' ></script>
</div></div><style type="text/css">
@media screen and (min-width: 1201px) {
.ztubn5fb5fa377afed {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.ztubn5fb5fa377afed {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.ztubn5fb5fa377afed {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.ztubn5fb5fa377afed {
display: block;
}
}
@media screen and (max-width: 767px) {
.ztubn5fb5fa377afed {
display: block;
}
}
</style>
<div class="lbkwi5fb5fa377b14f" ><style type="text/css">
  @import url(https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic);
</style>
<style type="text/css">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</style>
<style type="text/css">
  @media only screen and (max-width:560px){.ml-form-formContent.horozintalForm .ml-form-horizontalRow .horizontal-fields{margin-bottom:10px!important;width:100%!important}}
</style>
<style type="text/css">
  #mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions{text-align:left;float:left;width:100%}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent{margin:0 0 15px 0;text-align:left}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.horizontal{margin:0 0 15px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent h4{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;font-weight:700;line-height:18px;margin:0 0 10px 0;word-break:break-word}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:18px;margin:0 0 10px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.privacy-policy p{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:22px;margin:0 0 10px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.privacy-policy p a{color:#000}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.privacy-policy p:last-child{margin:0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p a{color:#000;text-decoration:underline}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p:last-child{margin:0 0 15px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptions{margin:0;padding:0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox{margin:0 0 10px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox:last-child{margin:0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox label{font-weight:400;margin:0;padding:0;position:relative;display:block;min-height:24px;padding-left:24px}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox .label-description{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:18px;text-align:left;margin-bottom:0;position:relative;vertical-align:top;font-style:normal;font-weight:700}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox .description{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;font-style:italic;font-weight:400;line-height:18px;margin:5px 0 0 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox input[type=checkbox]{box-sizing:border-box;padding:0;position:absolute;z-index:-1;opacity:0;margin-top:5px;margin-left:-24px;overflow:visible}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR{padding-bottom:20px}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR p{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:10px;line-height:14px;margin:0;padding:0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR p a{color:#000;text-decoration:underline}@media (max-width:768px){#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p{font-size:12px!important;line-height:18px!important}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR p{font-size:10px!important;line-height:14px!important}}
</style>
<div id="mlb2-1687944" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-1687944">
  <div class="ml-form-align-center">
    <div class="ml-form-embedWrapper embedForm">
      <div class="ml-form-embedBody ml-form-embedBodyHorizontal row-form">
        <div class="ml-form-embedContent" style="">
          <h4>Subscribe to Weekly Newsletter</h4>
          <p style="text-align:center">Once per week, you can subscribe to receive our newsletter that contains everything we published during the week. Don't worry, we don't spam.</p>
        </div>
        <form class="ml-block-form" action="//app.mailerlite.com/webforms/submit/m7p0b8" data-code="m7p0b8" method="post" target="_blank">
          <div class="ml-form-formContent horozintalForm">
            <div class="ml-form-horizontalRow">
              <div class="ml-input-horizontal">
                <div style="width:100%" class="horizontal-fields">
                  <div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
                    <input type="email" class="form-control" data-inputmask="" name="fields[email]" placeholder="Email" autocomplete="email">
                  </div>
                </div>
              </div>
              <div class="ml-button-horizontal primary">
                <button type="submit" class="primary">Subscribe</button>
                <button disabled="disabled" style="display:none" type="button" class="loading"> <div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div> </button>
              </div>
            </div>
          </div>
          <div class="ml-form-embedPermissions" style="">
            <div class="ml-form-embedPermissionsContent horizontal privacy-policy">
              <p>You can unsubscribe anytime. For more details, review our <a href="https://fosspost.org/privacy-policy">Privacy Policy</a>.</p>
            </div>
          </div>
          <input type="hidden" name="ml-submit" value="1">
        </form>
      </div>
      <div class="ml-form-successBody row-success" style="display:none">
        <div class="ml-form-successContent">
          <h4>Thank you!</h4>
          <p>You have successfully joined our subscriber list.</p>
        </div>
      </div>
    </div>
  </div>
</div>

<img src="//track.mailerlite.com/webforms/o/1687944/m7p0b8?v1596200061" width="1" height="1" style="max-width:1px;max-height:1px;visibility:hidden;padding:0;margin:0;display:block" alt="." border="0">
</div><style type="text/css">
@media screen and (min-width: 1201px) {
.lbkwi5fb5fa377b14f {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.lbkwi5fb5fa377b14f {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.lbkwi5fb5fa377b14f {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.lbkwi5fb5fa377b14f {
display: block;
}
}
@media screen and (max-width: 767px) {
.lbkwi5fb5fa377b14f {
display: block;
}
}
</style>
<div class="zdbon5fb5fa377b215" ><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-7543508590810245" async ></script>
</div><style type="text/css">
@media screen and (min-width: 1201px) {
.zdbon5fb5fa377b215 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.zdbon5fb5fa377b215 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.zdbon5fb5fa377b215 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.zdbon5fb5fa377b215 {
display: block;
}
}
@media screen and (max-width: 767px) {
.zdbon5fb5fa377b215 {
display: block;
}
}
</style>
<div class="svq-single-after-content"></div></div>
		</div>

		
<div class="entry-footer entry-footer--default">
	
	
	</div><!-- .entry-footer -->
	</article><!-- #post-21126 -->

	    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                        <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://fosspost.org/wp-login.php?redirect_to=https%3A%2F%2Ffosspost.org%2Finteresting-linux-distributions%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                        <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='//secure.gravatar.com/avatar/?s=56&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" >
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='//secure.gravatar.com/avatar/?s=56&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" >
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                    </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    	</main><!-- #primary -->




	
	<div class="svq-sidebar-page primary-sidebar" id="primary-sidebar">
		<div class="svq-sidebar-content widget-area svq-sticky-el"
			 data-stick-to="primary-sidebar" data-top="0">
			<section id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Subscribe for $5</span></h3>			<div class="textwidget"><p><center></p>
<div class="patreonside"><a href="https://patreon.com/fosspost"><img src="https://fosspost.org/wp-content/uploads/2020/08/patreon-45x17.png" width="300" class="lazy" data-width="400" data-height="148" data-src="//fosspost.org/wp-content/uploads/2020/08/patreon.png"><noscript><img src="//fosspost.org/wp-content/uploads/2020/08/patreon.png" width="300" /></noscript></a>Instead of using your adblocker, join us now on Patreon to unlock a complete ad-free experience + access to private FOSS Post forum where many internals are discussed.</p>
</div>
<p></center></p>
</div>
		</section><section id="text-5" class="extendedwopts-show extendedwopts-desktop extendedwopts-md-center widget widget_text"><h3 class="widget-title"><span>Ad</span></h3>			<div class="textwidget"><div class="ydwuj5fb5fa377ff14" ><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- fosspost_9_sidebarlong -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7543508590810245"
     data-ad-slot="2964881632"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK' ></script></div><style type="text/css">
@media screen and (min-width: 1201px) {
.ydwuj5fb5fa377ff14 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.ydwuj5fb5fa377ff14 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.ydwuj5fb5fa377ff14 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.ydwuj5fb5fa377ff14 {
display: block;
}
}
@media screen and (max-width: 767px) {
.ydwuj5fb5fa377ff14 {
display: block;
}
}
</style>

</div>
		</section><section id="custom_html-9" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Email Newsletter</span></h3><div class="textwidget custom-html-widget"><style type="text/css">
  @import url(https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic);
</style>
<style type="text/css">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</style>
<div id="mlb2-2612657" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-2612657">
  <div class="ml-form-align-center">
    <div class="ml-form-embedWrapper embedForm">
      <div class="ml-form-embedBody ml-form-embedBodyDefault row-form">
        <div class="ml-form-embedContent" style="">
          <h4>Weekly Newsletter</h4>
          <p>Subscribe to our weekly newsletter to receive the latest open source articles and news.</p>
        </div>
        <form class="ml-block-form" action="//app.mailerlite.com/webforms/submit/y7c9g3" data-code="y7c9g3" method="post" target="_blank">
          <div class="ml-form-formContent">
            <div class="ml-form-fieldRow ml-last-item">
              <div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
                <input type="email" class="form-control" data-inputmask="" name="fields[email]" placeholder="Email" autocomplete="email">
              </div>
            </div>
          </div>
          <input type="hidden" name="ml-submit" value="1">
          <div class="ml-form-embedSubmit">
            <button type="submit" class="primary">Subscribe</button>
            <button disabled="disabled" style="display:none" type="button" class="loading"> <div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div> </button>
          </div>
        </form>
      </div>
      <div class="ml-form-successBody row-success" style="display:none">
        <div class="ml-form-successContent">
          <h4>Thank you!</h4>
          <p>You have successfully joined our subscriber list.</p>
        </div>
      </div>
    </div>
  </div>
</div>

<img src="//track.mailerlite.com/webforms/o/2612657/y7c9g3?v1599159742" width="1" height="1" style="max-width:1px;max-height:1px;visibility:hidden;padding:0;margin:0;display:block" alt="." border="0">
</div></section>		</div>
	</div><!-- #primary -->



		</div>
	</div>
	
<footer class="svq-footer-section section-reveal svq-footer-widgets">
	<div class="svq-content--large">
		
		
	<div class="site-info">
		</br></br>
<a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/"></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/">Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</a>.	</div>
	</div>
</footer>

</div><!-- .svq-page-wrapper -->

<div id="OOtRmEQDBsds" class="CswSAzhLWxlE" style="background:#ffffff;z-index:9999999; "></div>   <script data-rocketlazyloadscript='data:text/javascript;base64,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' type="text/javascript"></script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><div id="pum-6852" class="pum pum-overlay pum-theme-2156 pum-theme-framed-border popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:6852,&quot;slug&quot;:&quot;follow-us&quot;,&quot;theme_id&quot;:2156,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-6852&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-6852&quot;],&quot;delay&quot;:&quot;6000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;300px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;left bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;10&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;10&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_6852">

	<div id="popmake-6852" class="pum-container popmake theme-2156 size-custom pum-position-fixed">

				

				            <div id="pum_popup_title_6852" class="pum-title popmake-title">
				Follow us			</div>
		

		

				<div class="pum-content popmake-content">
			<p><center></p>
<h3>Follow us</h3>
<p style="padding:10px;">Follow us on social media to receive latest articles, quick tips and information about open source!</p>
<p><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Ffacebook.com%2Ffosspost&#038;width=250&#038;layout=standard&#038;action=like&#038;size=small&#038;share=false&#038;height=35&#038;appId" width="250" height="35" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></p>
<p><a href="https://twitter.com/fosspost?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="true">Follow @fosspost</a><script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async  charset="utf-8"></script></p>
<p><br />
<a href="https://telegram.im/@fosspost" target="_blank" class="telegramim_button telegramim_shadow telegramim_pulse" style="font-size:14px;width:237px;background:#27A5E7;box-shadow:1px 1px 5px #27A5E7;color:#FFFFFF;border-radius:37px;" title="" rel="noopener noreferrer"><i></i> Follow on Telegram<small><span class="telegramim_count" data-for="@fosspost">&#8230;</span> participants</small></a><br />
</center></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>


<script data-rocketlazyloadscript='data:text/javascript;base64,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' type='text/javascript' id='wpdiscuz-combo-js-js-extra'></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgICAgdmFyIHdwZGlzY3V6RWRpdG9yT3B0aW9ucyA9IHsKICAgICAgICBtb2R1bGVzOiB7CiAgICAgICAgdG9vbGJhcjogIiIsCiAgICAgICAgY291bnRlcjogewogICAgICAgIHVuaXF1ZUlEOiAiIiwKICAgICAgICBtYXhjb3VudCA6IDAsCiAgICAgICAgbWluY291bnQgOiAxLAogICAgICAgIH0sCiAgICAgICAgICAgICAgICB9LAogICAgICAgIHBsYWNlaG9sZGVyOiAnQmUgdGhlIEZpcnN0IHRvIENvbW1lbnQhJywKICAgICAgICB0aGVtZTogJ3Nub3cnLAogICAgICAgIGRlYnVnOiAnZXJyb3InCiAgICAgICAgfTsKICAgICAgICAK' type='text/javascript' id='wpdiscuz-combo-js-js-before'></script>
<script data-rocketlazyloadscript='https://fosspost.org/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.7' type='text/javascript'  id='wpdiscuz-combo-js-js'></script>


<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this;document.querySelectorAll("script["+this.attrName+"]").forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/fosspost.org","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>




<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.13.1","pm_dir_url":"https:\/\/fosspost.org\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/fosspost.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"2151","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"b7dcda62868aa481e83771bc4712513c","analytics_api":"https:\/\/fosspost.org\/wp-json\/bd29302abdf2cf053d7894161bfad1ae\/v1"};
var ajaxurl = "https:\/\/fosspost.org\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-6852":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":true,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-6852"],"delay":"6000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-6852","key":"","session":false,"time":"1 month","path":"1"}}],"theme_id":"2156","size":"custom","responsive_min_width":"0px","responsive_max_width":"100px","custom_width":"300px","custom_height":"380px","animation_type":"slide","animation_speed":"350","animation_origin":"bottom","open_sound":"none","custom_sound":"","location":"left bottom","position_top":"100","position_bottom":"10","position_left":"10","position_right":"10","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"framed-border","id":6852,"slug":"follow-us"}};
/* ]]> */
</script>















<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>




<script type='text/javascript' id='an_scripts-js-extra'>
/* <![CDATA[ */
var ajax_object = {"nonce":"10ee91ff85","ajaxurl":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>








		
		<script type='text/javascript' src='//stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'121649277',post:'21126',tz:'3',srv:'fosspost.org'} ]);
	_stq.push([ 'clickTrackerInit', '121649277', '21126' ]);
</script>
			
			
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="//fosspost.org/wp-content/cache/min/1/c4d8ac769f751f8ff4917901df868060.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="//fosspost.org/wp-content/cache/min/1/e5e811678c8ba1bd0312f31246c4674a.css" media="all" data-minify="1" /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1605761591 -->