<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Things To Do After Installing Ubuntu 19.10 (and 18.04)</title>
<meta name="description" content="This is our list of things to do after installing Ubuntu, updated for Ubuntu 19.10 and works with 18.04LTS too. Take a look!"/>
<meta name="robots" content="follow,index"/>
<link rel="canonical" href="https://fosspost.org/tutorials/things-to-do-after-installing-ubuntu" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Things To Do After Installing Ubuntu 19.10 (and 18.04)">
<meta property="og:description" content="This is our list of things to do after installing Ubuntu, updated for Ubuntu 19.10 and works with 18.04LTS too. Take a look!">
<meta property="og:url" content="https://fosspost.org/tutorials/things-to-do-after-installing-ubuntu">
<meta property="og:site_name" content="FOSS Post">
<meta property="article:publisher" content="http://www.facebook.com/fosspost">
<meta property="article:tag" content="Evergreen Articles">
<meta property="article:tag" content="Linux Desktop Tutorials">
<meta property="article:tag" content="Ubuntu">
<meta property="article:section" content="Tutorials">
<meta property="article:published_time" content="2019-10-21T09:55:20+00:00">
<meta property="article:modified_time" content="2019-10-21T13:01:30+00:00">
<meta property="og:updated_time" content="2019-10-21T13:01:30+00:00">
<meta property="og:image" content="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/06/things-to-do-after-installing-ubuntu.png">
<meta property="og:image:secure_url" content="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/06/things-to-do-after-installing-ubuntu.png">
<meta property="og:image:width" content="1237">
<meta property="og:image:height" content="527">
<meta property="og:image:alt" content="things to do after installing ubuntu">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Things To Do After Installing Ubuntu 19.10 (and 18.04)">
<meta name="twitter:description" content="This is our list of things to do after installing Ubuntu, updated for Ubuntu 19.10 and works with 18.04LTS too. Take a look!">
<meta name="twitter:site" content="@fosspost">
<meta name="twitter:creator" content="@mhannysabbagh">
<meta name="twitter:image" content="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/06/things-to-do-after-installing-ubuntu.png">
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"Article","headline":"Things To Do After Installing Ubuntu 19.10 (and 18.04)","description":"Ubuntu releases a new version every six months. However, most of the stuff you may need to do after installing the new version are generally the same. This","datePublished":"2019-10-21T09:55:20+00:00","dateModified":"2019-10-21T13:01:30+00:00","publisher":{"@type":"Organization","name":"FOSS Post","logo":{"@type":"ImageObject","url":"https:\/\/fosspost.org\/wp-content\/uploads\/2016\/12\/logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/fosspost.org\/tutorials\/things-to-do-after-installing-ubuntu"},"author":{"@type":"Person","name":"M.Hanny Sabbagh"},"image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/fosspost.org\/wp-content\/uploads\/2017\/06\/things-to-do-after-installing-ubuntu.png?fit=1237%2C527&ssl=1","width":1237,"height":527}},{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/fosspost.org","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/fosspost.org\/tutorials","name":"Tutorials"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/fosspost.org\/tutorials\/things-to-do-after-installing-ubuntu","name":"Things To Do After Installing Ubuntu 19.10 (and 18.04)"}}]}]</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOSS Post &raquo; Feed" href="https://fosspost.org/feed" />
<link rel="alternate" type="application/rss+xml" title="FOSS Post &raquo; Comments Feed" href="https://fosspost.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="FOSS Post &raquo; Things To Do After Installing Ubuntu 19.10 (and 18.04) Comments Feed" href="https://fosspost.org/tutorials/things-to-do-after-installing-ubuntu/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fosspost.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bdaia_shorty-style-css'  href='https://fosspost.org/wp-content/plugins/bdaia-shortcodes/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mci-footnotes-css-public-css'  href='https://fosspost.org/wp-content/plugins/footnotes/class/../css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bdaia_shorty_stylesheet-css'  href='https://fosspost.org/wp-content/plugins/bdaia-shortcodes/assets/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://fosspost.org/wp-content/plugins/cresta-social-share-counter-pro/css/csscfont.css' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://fosspost.org/wp-content/plugins/cresta-social-share-counter-pro/css/cresta-wp-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-hover-css'  href='https://fosspost.org/wp-content/plugins/cresta-social-share-counter-pro/css/cresta-hover.css' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-animate-css'  href='https://fosspost.org/wp-content/plugins/cresta-social-share-counter-pro/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='achored-header-css'  href='https://fosspost.org/wp-content/plugins/wp-anchor-header/css/achored-header.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://fosspost.org/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://fosspost.org/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='spu-public-css-css'  href='https://fosspost.org/wp-content/plugins/popups/public/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='Merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://fosspost.org/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://fosspost.org/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='enlighter-local-css'  href='https://fosspost.org/wp-content/plugins/enlighter/resources/EnlighterJS.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-default-css'  href='https://fosspost.org/wp-content/themes/woohoo/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-css'  href='https://fosspost.org/wp-content/themes/woohoo/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-black-css'  href='https://fosspost.org/wp-content/themes/woohoo/css/ilightbox/metro-black-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var bd_w_blocks = {"bdaia_w_ajax_url":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php","bdaia_w_ajax_nonce":"7e162e30c7"};
var bd_blocks = {"bdaia_ajax_url":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php","bdaia_ajaxnonce":"7e162e30c7"};
var bd_script = {"post_id":"1871","ajaxurl":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script  src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/footnotes/class/../js/jquery.tools.min.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/bdaia-shortcodes/assets/js/scripts.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/bdaia-shortcodes/assets/js/shorty-min.js'></script>
<link rel='https://api.w.org/' href='https://fosspost.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fosspost.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fosspost.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p8eqx7-ub' />
<link rel="alternate" type="application/json+oembed" href="https://fosspost.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffosspost.org%2Ftutorials%2Fthings-to-do-after-installing-ubuntu" />
<link rel="alternate" type="text/xml+oembed" href="https://fosspost.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffosspost.org%2Ftutorials%2Fthings-to-do-after-installing-ubuntu&#038;format=xml" />
		<link rel="amphtml" href="https://fosspost.org/amp/tutorials/things-to-do-after-installing-ubuntu" />
			<style type='text/css'>.cresta-share-icon .sbutton, .cresta-share-icon .sbutton-total {text-shadow: 1px 1px 0px rgba(0, 0, 0, .4);}
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
				#crestashareicon {z-index:99; position: absolute; visibility: hidden; opacity: 0; -webkit-transition: opacity .3s ease-in-out, visibility .3s ease-in-out; -moz-transition: opacity .3s ease-in-out, visibility .3s ease-in-out; -ms-transition: opacity .3s ease-in-out, visibility .3s ease-in-out; -o-transition: opacity .3s ease-in-out, visibility .3s ease-in-out; transition: opacity .3s ease-in-out, visibility .3s ease-in-out;}
				.crestaFixed {top: 200px !important;}
			
		.cresta-share-icon .cresta-the-count, #crestashareicon .sbutton a[data-name]:hover:before {color:#ffffff!important;}
		
		.cresta-share-icon .cresta-the-total-count, .cresta-share-icon .cresta-the-total-text {color:#000000!important;}
		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton {float:right;} #crestashareicon .sbutton a[data-name]:hover:before {left: inherit; right:0;}.cresta-share-icon.fourth_style .cresta-the-count {left: -11px;}
				.cresta-share-icon i.c-icon-cresta-facebook {background: #0b2228;}
				.cresta-share-icon i.c-icon-cresta-facebook:hover {border: 2px solid #0b2228!important; color: #0b2228; }
				
				.cresta-share-icon i.c-icon-cresta-twitter {background: #0b2228;}
				.cresta-share-icon i.c-icon-cresta-twitter:hover {border: 2px solid #0b2228!important; color: #0b2228; }
				
				.cresta-share-icon i.c-icon-cresta-linkedin {background: #0b2228;}
				.cresta-share-icon i.c-icon-cresta-linkedin:hover {border: 2px solid #0b2228!important; color: #0b2228; }
				
				.cresta-share-icon i.c-icon-cresta-reddit {background: #0b2228;}
				.cresta-share-icon i.c-icon-cresta-reddit:hover {border: 2px solid #0b2228!important; color: #0b2228; }
				
				.cresta-share-icon i.c-icon-cresta-whatsapp {background: #0b2228;}
				.cresta-share-icon i.c-icon-cresta-whatsapp:hover {border: 2px solid #0b2228!important; color: #0b2228; }
				
				.cresta-share-icon i.c-icon-cresta-telegram {background: #0b2228;}
				.cresta-share-icon i.c-icon-cresta-telegram:hover {border: 2px solid #0b2228!important; color: #0b2228; }
				
				.cresta-share-icon i.c-icon-cresta-mail {background: #0b2228;}
				.cresta-share-icon i.c-icon-cresta-mail:hover {border: 2px solid #0b2228!important; color: #0b2228; }
				</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://fosspost.org/wp-content/uploads/2018/02/logo.png" type="image/x-icon" /><link rel="apple-touch-icon-precomposed" href="https://fosspost.org/wp-content/uploads/2018/02/logo.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://fosspost.org/wp-content/uploads/2018/02/logo.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://fosspost.org/wp-content/uploads/2018/02/logo.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://fosspost.org/wp-content/uploads/2018/02/logo.png" /><meta name="yandex-verification" content="5127a9786366e34b" />
<script type="text/javascript">
/* <![CDATA[ */
var userRating = {"ajaxurl":"https://fosspost.org/wp-admin/admin-ajax.php" , "your_rating":"" , "nonce":"7e162e30c7"};
var userLike = {"ajaxurl":"https://fosspost.org/wp-admin/admin-ajax.php" , "nonce":"7e162e30c7"};
/* ]]> */
var bdaia_theme_uri = 'https://fosspost.org/wp-content/themes/woohoo';
</script>
<style type="text/css">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</style><!-- All in one Favicon 4.7 --><link rel="icon" href="https://fosspost.org/wp-content/uploads/2018/02/logo.png" type="image/png"/>
      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://fosspost.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '75d5390c-4f7d-42df-b695-ed902de517a2';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://fosspost.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://fosspost.org';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-80729374-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://fosspost.org/?custom-css=6de96e575d" />
		<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
		<style type="text/css" media="screen">
            .footnote_tooltip { display: none; padding: 12px; font-size: 13px; color: #494949; background-color: #f7f7f7; border-width: 1px; border-style: solid; border-color: #eeeeee; border-radius: 3px; -webkit-box-shadow: 2px 2px 11px #666666; -moz-box-shadow: 2px 2px 11px #666666; box-shadow: 2px 2px 11px #666666;}        </style>
		</head>
<body class="post-template-default single single-post postid-1871 single-format-standard wp-embed-responsive " itemscope=itemscope itemtype="https://schema.org/WebPage">

<div class="page-outer bdaia-header-default bdaia-logo-center  sticky-nav-on  bdaia-post-template-style5  bdaia-sidebar-none ">
	<div class="bg-cover"></div>
			<aside id="bd-MobileSiderbar">

							<div class="search-mobile">
					<form role="search" method="get" class="search-form" action="https://fosspost.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div>
			
			<div id="mobile-menu"></div>

							<div class="widget-social-links bdaia-social-io-colored">
					<div class="sl-widget-inner">
						<div class="bdaia-social-io bdaia-social-io-size-35">
<a class=" bdaia-io-url-facebook" title="Facebook" href="https://facebook.com/fosspost" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class=" bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/fosspost" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class=" bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/channel/UC-LJRjAuZz9lVICSseyvE2A" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class=" bdaia-io-url-rss" title="Rss" href="https://fosspost.org/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div>					</div>
				</div>
			
		</aside>
	
	<div id="page">
		<div class="inner-wrapper">
			<div id="warp" class="clearfix  bdaia-sidebar-none ">
				
<div class="header-wrapper" style ="border-top-color: #e6e6e6">

			<div class="bdayh-click-open">
			<div class="bd-ClickOpen bd-ClickAOpen">
				<span></span>
			</div>
		</div>
	
	<style type="text/css">.bdaia-header-default .topbar ul.webticker li span, .bdaia-header-default .topbar, .bdaia-header-default .topbar a, .bdaia-header-default .topbar .top-nav > li > a{color: #333333;} .bdaia-header-default .topbar .top-nav > li.menu-item-has-children:after{border-top-color: #333333;}.bdaia-header-default .topbar a:hover,.bdaia-header-default .topbar .top-nav > li > a:hover{color: #4d4d4d;}</style>
	<div class="cfix"></div>
	<div class="topbar"  style="background: #ffffff">
		<div class="bd-container">

			
			<div class="top-left-area">
				<span class="bdaia-current-time"> October 21, 2019</span>
							</div>

			
			<div class="top-right-area">
				<div class="bdaia-social-io bdaia-social-io-size-32">
<a class=" bdaia-io-url-facebook" title="Facebook" href="https://facebook.com/fosspost" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class=" bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/fosspost" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class=" bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/channel/UC-LJRjAuZz9lVICSseyvE2A" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class=" bdaia-io-url-rss" title="Rss" href="https://fosspost.org/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div>			</div>
		</div>
	</div>
	<div class="cfix"></div>

	
	
			<header class="header-container">
			<div class="bd-container">
				
    <div class="logo site--logo">
		<h2 class="site-title">					            <a href="https://fosspost.org/" rel="home" title="FOSS Post">
                <img src="https://fosspost.org/wp-content/uploads/2019/08/logo-4.png" alt="FOSS Post" />
            </a>
		            <script>
                jQuery(document).ready( function($)
                {
                    var retina = window.devicePixelRatio > 1 ? true : false;

                    if ( retina )
                    {
                        jQuery( '.site--logo img' ).attr( 'src', 'https://fosspost.org/wp-content/uploads/2019/08/logo-4.png' );
                        jQuery( '.site--logo img' ).attr( 'width', '150' );
                    }
                } );
            </script>
						</h2>    </div><!-- End Logo -->
				
			</div>
		</header>
	
	
<div class="cfix"></div>
<nav id="navigation" class="dropdown-light  center-item-menu ">
	<div class="navigation-wrapper">
		<div class="bd-container">
			<div class="primary-menu">
															<a class="nav-logo" title="FOSS Post" href="https://fosspost.org/">
							<img src="https://fosspost.org/wp-content/uploads/2018/02/logo.png" width="195" height="48" alt="FOSS Post" />
						</a>
																	<ul id="menu-primary">
					<li id="menu-item-2083" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://fosspost.org/education"> <i class="fa fa fa-book"></i> <span class="menu-label" style="" >Education</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-2546" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://fosspost.org/analytics"> <i class="fa fa fa-database"></i> <span class="menu-label" style="" >Analytics</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-2087" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item--parent bd_depth- bd_menu_item " ><a href="https://fosspost.org/reviews"> <i class="fa fa fa-star-half-o"></i> <span class="menu-label" style="" >Reviews</span></a>

<ul class="bd_none sub-menu">
<li id="menu-item-2088" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://fosspost.org/reviews/distributions">  <span class="menu-label" style="" >Distributions Reviews</span></a>
<li id="menu-item-2089" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://fosspost.org/reviews/programs">  <span class="menu-label" style="" >Programs Reviews</span></a>
</ul>  

<div class="mega-menu-content">
</div><li id="menu-item-2090" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth- bd_menu_item " ><a href="https://fosspost.org/tutorials"> <i class="fa fa fa-cogs"></i> <span class="menu-label" style="" >Tutorials</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-4159" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://fosspost.org/lists"> <i class="fa fa fa-bars"></i> <span class="menu-label" style="" >Lists</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-4158" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://fosspost.org/interviews"> <i class="fa fa fa-users"></i> <span class="menu-label" style="" >Interviews</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-2086" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://fosspost.org/opinions"> <i class="fa fa fa-linux"></i> <span class="menu-label" style="" >Opinions</span></a>

<div class="mega-menu-content">
</div>				</ul>
			</div>

            <div class="nav-right-area">
			
							<div class="bdaia-nav-search">
					<span class="bdaia-ns-btn bdaia-io bdaia-io-search"></span>
					<div class="bdaia-ns-wrap">
						<div class="bdaia-ns-content">
							<div class="bdaia-ns-inner">
								<form method="get" id="searchform" action="https://fosspost.org/">
									<input type="text" class="bbd-search-field search-live" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
									<button type="submit" class="bbd-search-btn"><span class="bdaia-io bdaia-io-search"></span></button>
								</form>
							</div>
						</div>
					</div>
				</div>
			
			
			
			
            </div>

			
			<div class="cfix"></div>
		</div>
	</div>
</nav>
<div class="cfix"></div>

</div>

	<div class="cfix"></div><div class="bdaia-header-e3-desktop bdaia-bellow-header"><div class="bdaia-e3-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fosspost_desktop_wide -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-7543508590810245"
     data-ad-slot="3389715982"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="cfix"></div>


				
                

								
                
                
																				<div class="bdMain">
	<div class="bdaia-post-style5-head">
		<div class="bd-container">

			<a class="bdaia-featured-img-cover" style="background-image:url(https://fosspost.org/wp-content/uploads/2017/06/things-to-do-after-installing-ubuntu.png);" ></a>

			<div xmlns:v="http://rdf.data-vocabulary.org/#"  class="bdaia-crumb-container"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://fosspost.org">Home</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://fosspost.org/tutorials">Tutorials</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span class="current">Things To Do After Installing Ubuntu 19.10 (and 18.04)</span></div><div class="bdayh-clearfix"></div><!-- END breadcrumbs. -->
			<header class="bdaia-post-header">

									<div class="bdaia-category">
						<a class="bd-cat-link bd-cat-101" href="https://fosspost.org/tutorials">Tutorials</a>
					</div>
					<!-- END category. -->
				
				<div class="bdaia-post-title">
					<h1 class="post-title entry-title"><span>Things To Do After Installing Ubuntu 19.10 (and 18.04)</span></h1>
				</div>
				<!-- END Post Title. -->

				
<div class="bdaia-meta-info">

			<div class="bdaia-post-author-name">
			By            <a href="https://fosspost.org/author/mhsabbagh" title="">M.Hanny Sabbagh </a>

							<a href="https://twitter.com/mhannysabbagh" target="_blank">
					<span class="bdaia-io bdaia-io-twitter"></span>
				</a>
					</div>
	
			<div class="bdaia-post-date"><span class='bdaia-io bdaia-io-calendar'></span>Posted on&nbsp;<span class="bdayh-date">October 21, 2019</span></div>
	
			<div class="bdaia-post-time-read"><span class='bdaia-io bdaia-io-clock'></span>13&nbsp;min read</div>
	
			<div class="bdaia-post-comment"><span class='bdaia-io bdaia-io-bubbles4'></span><a href="https://fosspost.org/tutorials/things-to-do-after-installing-ubuntu#comments">4</a></div>
	
	
	
</div>
<!-- END Meta Info. -->
			</header>
		</div>
	</div>


	<div class="bd-container bdaia-post-template">

		<div class="bd-main bdaia-site-content" id="bdaia-primary">

			<div id="content" role="main">

				
					<article id="post-1871" class="hentry post-1871 post type-post status-publish format-standard has-post-thumbnail category-tutorials tag-evergreen-articles tag-linux-desktop-tutorials tag-ubuntu"  itemscope itemtype="https://schema.org/Article">

						
						<div class="bdaia-post-content">
							
							
	<div class="bdaia-p-top-e3-desktop"><div class="bdaia-e3-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fosspost_desktop_vertical -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7543508590810245"
     data-ad-slot="7258084860"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

							
							<div id="ez-toc-container" class="counter-hierarchy counter-decimal ez-toc-light-blue">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list"><li><a href="#List_of_Things_to_do_After_installing_Ubuntu_1804_1904_and_1910" title="List of Things to do After installing Ubuntu (18.04, 19.04 and 19.10)">List of Things to do After installing Ubuntu (18.04, 19.04 and 19.10)</a><ul><li><a href="#Run_a_System_Upgrade" title="Run a System Upgrade">Run a System Upgrade</a></li><li><a href="#Install_Synaptic" title="Install Synaptic">Install Synaptic</a></li><li><a href="#Install_GNOME_Tweak_Tool" title="Install GNOME Tweak Tool">Install GNOME Tweak Tool</a></li><li><a href="#Browse_Extensions" title="Browse Extensions">Browse Extensions</a></li><li><a href="#Install_Unity" title="Install Unity">Install Unity</a></li><li><a href="#Install_Unity_Tweak_Tool_If_you_use_Unity" title="Install Unity Tweak Tool (If you use Unity)">Install Unity Tweak Tool (If you use Unity)</a></li><li><a href="#Get_Better_Appearance" title="Get Better Appearance">Get Better Appearance</a></li><li><a href="#Reduce_Battery_Usage" title="Reduce Battery Usage">Reduce Battery Usage</a></li><li><a href="#Install_Steam" title="Install Steam">Install Steam</a></li><li><a href="#Remove_Apport" title="Remove Apport">Remove Apport</a></li><li><a href="#Replace_Default_Installed_Snaps_with_Packages" title="Replace Default Installed Snaps with Packages">Replace Default Installed Snaps with Packages</a></li><li><a href="#Enable_Proprietary_and_Canonical_Partners_Repositories" title="Enable Proprietary and Canonical Partners Repositories">Enable Proprietary and Canonical Partners Repositories</a></li><li><a href="#Install_Needed_Drivers" title="Install Needed Drivers">Install Needed Drivers</a></li><li><a href="#Get_Important_Firefox_Addons" title="Get Important Firefox Addons">Get Important Firefox Addons</a></li><li><a href="#Try_Other_Browsers" title="Try Other Browsers">Try Other Browsers</a></li><li><a href="#Check_Other_Interfaces" title="Check Other Interfaces">Check Other Interfaces</a></li><li><a href="#Install_Multimedia_Codecs" title="Install Multimedia Codecs">Install Multimedia Codecs</a></li><li><a href="#Create_a_Backup_Plan" title="Create a Backup Plan">Create a Backup Plan</a></li><li><a href="#Fix_Gone_Passwords_in_Chromium_Browser_Ubuntu_1910" title="Fix Gone Passwords in Chromium Browser (Ubuntu 19.10)">Fix Gone Passwords in Chromium Browser (Ubuntu 19.10)</a></li></ul></li><li><a href="#Conclusion" title="Conclusion">Conclusion</a></li></ul></nav></div>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="crestaStickButtons"></div>
<p>Ubuntu releases a new version every six months. However, most of the stuff you may need to do after installing the new version are generally the same. This article will guide you through enhancing your new system. No matter what supported version of Ubuntu you use, you can follow those steps.</p>



<p>Please don&rsquo;t look at those things as mandatory; Pick what&rsquo;s best for your user experience and needs, and leave the rest of them. You don&rsquo;t have to apply everything on this list.</p>



<p>Currently, the latest version of Ubuntu is 19.10. You can <a href="https://www.ubuntu.com/download/desktop" target="_blank" rel="noopener">download</a> it from the official Ubuntu website.</p>



<h2 id="list-of-things-to-do-after-installing-ubuntu-18-04-19-04-and-19-10"><span class="ez-toc-section" id="List_of_Things_to_do_After_installing_Ubuntu_1804_1904_and_1910">List of Things to do After installing Ubuntu (18.04, 19.04 and 19.10)<a class="anchorlink dashicons-before" href="#list-of-things-to-do-after-installing-ubuntu-18-04-19-04-and-19-10"></a></span></h2>



<h3 id="run-a-system-upgrade"><span class="ez-toc-section" id="Run_a_System_Upgrade">Run a System Upgrade<a class="anchorlink dashicons-before" href="#run-a-system-upgrade"></a></span></h3>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-at-2017-04-15-17-00-01.png?ssl=1" data-slb-active="1" data-slb-asset="438167772" data-slb-group="1871"><img src="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-at-2017-04-15-17-00-01.png?w=850&#038;ssl=1" alt="things to do after installing ubuntu" class="wp-image-1890" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 33 things to do after installing ubuntu" data-recalc-dims="1"></a></figure></div>



<p>This is the first and most important thing to do after installing any version of Ubuntu. You&rsquo;ll have to update the package information and fetch it from the available repositories in order to be able to install new software. To do it:</p>



<pre class="wp-block-preformatted prettyprint">sudo apt update</pre>



<p>You also have to upgrade your system packages if possible. Sometimes, there might be some known bugs in the Ubuntu version you have. And maybe the developers have already released a fix. Thus, you have to make sure everything you have is already up-to-date before assuming anything:</p>



<pre class="wp-block-preformatted prettyprint">sudo apt upgrade</pre>



<h3 id="install-synaptic"><span class="ez-toc-section" id="Install_Synaptic">Install Synaptic<a class="anchorlink dashicons-before" href="#install-synaptic"></a></span></h3>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/04/synaptic.png?ssl=1" data-slb-active="1" data-slb-asset="513971248" data-slb-group="1871"><img src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/04/synaptic.png?w=850&#038;ssl=1" alt="things to do after installing ubuntu" class="wp-image-1872" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 34 things to do after installing ubuntu" data-recalc-dims="1"></a></figure></div>



<p>Synaptic is the famous package manager for Ubuntu. It was default back in Ubuntu 10.04 (and 10.10?). The main feature of Synaptic is the ability to show you all the packages you are looking for in less than a few seconds. It&rsquo;s very efficient to install/remove system packages.</p>



<p>Unfortunately, it was removed from the system in Ubuntu 11.04. But still can be installed from the official repositories with a single command (run it in terminal, Ctrl + Alt + T):</p>



<pre class="wp-block-preformatted prettyprint">sudo apt install synaptic</pre>



<h3 id="install-gnome-tweak-tool"><span class="ez-toc-section" id="Install_GNOME_Tweak_Tool">Install GNOME Tweak Tool<a class="anchorlink dashicons-before" href="#install-gnome-tweak-tool"></a></span></h3>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-10-19-10-48-39.png?ssl=1" data-slb-active="1" data-slb-asset="1716594648" data-slb-group="1871"><img src="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-10-19-10-48-39.png?w=850&#038;ssl=1" alt="GNOME Tweak Tool" class="wp-image-2435" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 35 things to do after installing ubuntu" data-recalc-dims="1"></a></figure></div>



<p>Starting from Ubuntu 17.10, the system comes with GNOME desktop as default. If you would like to configure the interface&rsquo;s options, you can install GNOME Tweak Tool:</p>



<pre class="wp-block-preformatted prettyprint">sudo apt install gnome-tweak-tool</pre>



<h3 id="browse-extensions"><span class="ez-toc-section" id="Browse_Extensions">Browse Extensions<a class="anchorlink dashicons-before" href="#browse-extensions"></a></span></h3>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-10-19-11-02-19.png?ssl=1" data-slb-active="1" data-slb-asset="1749720086" data-slb-group="1871"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-10-19-11-02-19.png?w=850&#038;ssl=1" alt="Things To Do After Installing Ubuntu 19.10 (and 18.04) 36 things to do after installing ubuntu" class="wp-image-2436" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 37 things to do after installing ubuntu" data-recalc-dims="1"></a></figure></div>



<p>You can add extra functionality to your GNOME desktop via &ldquo;extensions&rdquo;. Fortunately, there&rsquo;s a <a href="http://extensions.gnome.org" target="_blank" rel="noopener">special website</a> where you can browse extensions and install them in a single click.</p>



<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://fosspost.org/tutorials/how-to-get-the-download-stats-of-any-ubuntu-ppa" target="_blank" rel="nofollow" class="u4322c59c48f48b9707fdb02a06902f46"><!-- INLINE RELATED POSTS 1/4 //--><style> .u4322c59c48f48b9707fdb02a06902f46 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#34495E; border:0!important; border-left:4px solid #7F8C8D!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u4322c59c48f48b9707fdb02a06902f46:active, .u4322c59c48f48b9707fdb02a06902f46:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u4322c59c48f48b9707fdb02a06902f46 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u4322c59c48f48b9707fdb02a06902f46 .ctaText { font-weight:bold; color:#e6e6e6; text-decoration:none; font-size: 16px; } .u4322c59c48f48b9707fdb02a06902f46 .postTitle { color:#ECF0F1; text-decoration: underline!important; font-size: 16px; } .u4322c59c48f48b9707fdb02a06902f46:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Open in New Tab:</span>&nbsp; <span class="postTitle">Learn How to Get the Download Stats of any Ubuntu PPA</span></div></a></div><p>Here are some of our suggestions:</p>



<ul><li><a href="https://extensions.gnome.org/extension/19/user-themes/" target="_blank" rel="noopener">User Themes</a>: A must-have extension. In order to be able to use themes from your <span class="arconix-highlight arconix-highlight-yellow">~/.themes</span> folder, you must install this extension first.</li><li><a href="https://extensions.gnome.org/extension/750/openweather/" target="_blank" rel="noopener">OpenWeather</a>: A simple panel applet which displays weather conditions automatically.</li><li><a href="https://extensions.gnome.org/extension/1267/no-title-bar/" target="_blank" rel="noopener">No Title Bar</a>: Removes the top titlebar and inserts the window controls at the top panel.</li><li><a href="https://extensions.gnome.org/extension/1160/dash-to-panel/" target="_blank" rel="noopener">Dash to Panel</a>: An icon taskbar for the Gnome Shell.</li><li><a href="https://extensions.gnome.org/extension/2/move-clock/" target="_blank" rel="noopener">Frippery Move Clock</a>: Moves the clock to the right side of the panel.</li><li><a href="https://extensions.gnome.org/extension/4/panel-favorites/" target="_blank" rel="noopener">Frippery Panel Favorites</a>: Adds your favorite applications to the panel as icons.</li></ul><p><strong>Also Read:</strong> <a href="https://fosspost.org/tutorials/turn-gnome-to-heaven-with-these-23-gnome-extensions">Turn GNOME to Heaven with these 23 GNOME Extensions</a>.</p>



<p class="has-text-color has-background has-very-dark-gray-color has-very-light-gray-background-color"><strong>Important Note:</strong> Starting with Ubuntu 19.10, the Chromium browser package is <a href="https://fosspost.org/reviews/distributions/ubuntu-19-10-review#Installing_Chromium_From_the_Repositories_Now_Installs_a_Snap_Instead">now a transitional package that installs the Snap version</a>. This means that you no longer can use Chromium to install extensions from extensions.gnome.org, you have to use Firefox browser.</p>



<h3 id="install-unity"><span class="ez-toc-section" id="Install_Unity">Install Unity<a class="anchorlink dashicons-before" href="#install-unity"></a></span></h3>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-04-13-16-32-24.png?ssl=1" data-slb-active="1" data-slb-asset="1023361625" data-slb-group="1871"><img src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-04-13-16-32-24.png?w=850&#038;ssl=1" alt="Things To Do After Installing Ubuntu 19.10 (and 18.04) 38 things to do after installing ubuntu" class="wp-image-1863" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 39 things to do after installing ubuntu" data-recalc-dims="1"></a></figure></div>



<p>Since Ubuntu 17.10, Unity was dropped as a default desktop. However, if you are a fan of Unity, you can get it back via the following command:</p>



<pre class="wp-block-preformatted prettyprint">sudo apt install unity unity-session</pre>



<h3 id="install-unity-tweak-tool-if-you-use-unity"><span class="ez-toc-section" id="Install_Unity_Tweak_Tool_If_you_use_Unity">Install Unity Tweak Tool (If you use Unity)<a class="anchorlink dashicons-before" href="#install-unity-tweak-tool-if-you-use-unity"></a></span></h3>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/04/unity-tweak-tool.png?ssl=1" data-slb-active="1" data-slb-asset="556275214" data-slb-group="1871"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/04/unity-tweak-tool.png?w=850&#038;ssl=1" alt="things to do after installing ubuntu" class="wp-image-1873" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 40 things to do after installing ubuntu" data-recalc-dims="1"></a></figure></div>



<p>Unity doesn&rsquo;t come with a ready tool out-of-the-box to change the preferences of the desktop interface. This is where Unity Tweak Tool comes. It&rsquo;s a very nice program to configure your desktop environment. Also available from the official repositories:</p>



<pre class="wp-block-preformatted prettyprint">sudo apt install unity-tweak-tool</pre>



<h3 id="get-better-appearance"><span class="ez-toc-section" id="Get_Better_Appearance">Get Better Appearance<a class="anchorlink dashicons-before" href="#get-better-appearance"></a></span></h3>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-10-19-11-21-14.png?ssl=1" data-slb-active="1" data-slb-asset="647067437" data-slb-group="1871"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-10-19-11-21-14.png?w=850&#038;ssl=1" alt="Things To Do After Installing Ubuntu 19.10 (and 18.04) 41 things to do after installing ubuntu" class="wp-image-2440" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 42 things to do after installing ubuntu" data-recalc-dims="1"></a></figure></div>



<p>Since Ubuntu 18.10, the distribution comes with &ldquo;<a href="https://github.com/ubuntu/yaru" target="_blank" rel="noopener">Yaru</a>&rdquo; theme, which is really nice by default:</p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i2.wp.com/fosspost.org/wp-content/uploads/2018/04/Screenshot-from-2018-10-22-13-12-35.png?ssl=1" data-slb-active="1" data-slb-asset="1928511435" data-slb-group="1871"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2018/04/Screenshot-from-2018-10-22-13-12-35.png?w=850&#038;ssl=1" alt="Yaru theme on Ubuntu 18.10" class="wp-image-3851" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 43 things to do after installing ubuntu" data-recalc-dims="1"></a><figcaption>Yaru theme on Ubuntu 18.10</figcaption></figure></div>



<p>But if you don&rsquo;t like it, there are hundreds of nice themes available on <a href="http://gnome-look.org/" target="_blank" rel="noopener">gnome-look.org</a>. You can choose any one you like and download it.</p>



<p>If you are downloading a GTK+ theme, make sure to extract it to <span class="bdaia-shory-highlight" >/home/yourusrename/.themes</span> folder. Or if you are downloading an icon/mouse cursor theme, extract it to <span class="bdaia-shory-highlight" >/home/yourusername/.icons</span>. Those two folders (.themes and .icons) are hidden in your home folder. You need to open your home folder and hit Ctrl + H to show them. If they don&rsquo;t exist, simply create them.</p>



<p>Here are some GTK+ themes worth to try out: <a href="https://github.com/horst3180/arc-theme" target="_blank" rel="noopener">Arc Theme</a>, <a href="https://github.com/LinxGem33/OSX-Arc-White" target="_blank" rel="noopener">OSX Arc White Theme</a>, <a href="https://github.com/lassekongo83/zuki-themes" target="_blank" rel="noopener">Zuki themes</a>, <a href="https://github.com/numixproject/numix-gtk-theme" target="_blank" rel="noopener">Numix Theme</a>. And if you are searching for icons: <a href="https://snwh.org/moka" target="_blank" rel="noopener">Moka Icons</a>, <a href="https://www.gnome-look.org/p/1169579/" target="_blank" rel="noopener">Obsidian Icons</a>, <a href="https://github.com/linuxmint/mint-x-icons" target="_blank" rel="noopener">Mint-X icons</a>.</p>



<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://fosspost.org/news/ubuntu-17-04-released-not-much-changed" target="_blank" rel="nofollow" class="uab5bdfdfef1ef36c99b2ae4759b2ed04"><!-- INLINE RELATED POSTS 2/4 //--><style> .uab5bdfdfef1ef36c99b2ae4759b2ed04 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#34495E; border:0!important; border-left:4px solid #7F8C8D!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .uab5bdfdfef1ef36c99b2ae4759b2ed04:active, .uab5bdfdfef1ef36c99b2ae4759b2ed04:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uab5bdfdfef1ef36c99b2ae4759b2ed04 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uab5bdfdfef1ef36c99b2ae4759b2ed04 .ctaText { font-weight:bold; color:#e6e6e6; text-decoration:none; font-size: 16px; } .uab5bdfdfef1ef36c99b2ae4759b2ed04 .postTitle { color:#ECF0F1; text-decoration: underline!important; font-size: 16px; } .uab5bdfdfef1ef36c99b2ae4759b2ed04:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Open in New Tab:</span>&nbsp; <span class="postTitle">Ubuntu 17.04 Released, Not Much Changed</span></div></a></div><p>After you download these themes and extract them in the correct location (or if you installed from their official repositories). You can start using them with GNOME Tweak Tool or Unity Tweak Tool.</p>



<h3 id="reduce-battery-usage"><span class="ez-toc-section" id="Reduce_Battery_Usage">Reduce Battery Usage<a class="anchorlink dashicons-before" href="#reduce-battery-usage"></a></span></h3>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i2.wp.com/fosspost.org/wp-content/uploads/2016/08/Z8OVV.jpg?ssl=1" data-slb-active="1" data-slb-asset="213923895" data-slb-group="1871"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2016/08/Z8OVV.jpg?w=850&#038;ssl=1" alt="TLP Applet in Unity" class="wp-image-974" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 44 things to do after installing ubuntu" data-recalc-dims="1"></a><figcaption>TLP Applet in Unity</figcaption></figure></div>



<p>Some users &ndash; on some specific hardware &ndash; my notice a higher battery consumption rate on Linux than on Windows. This is explained in details with the solutions as well in our article: &ldquo;<a href="https://fosspost.org/2016/08/04/7-tips-to-reduce-battery-usage-on-linux/">7 Tips to Reduce Battery Usage on Linux</a>&ldquo;.</p>



<p>The main and easiest thing you can do to solve this problem on Ubuntu, is simply installing TLP. Which is a nice power management system working in the background to save battery power when possible:</p>



<pre class="wp-block-preformatted prettyprint">sudo apt-get install tlp tlp-rdw
sudo systemctl enable tlp</pre>



<p>Then reboot your system.</p>



<h3 id="install-steam"><span class="ez-toc-section" id="Install_Steam">Install Steam<a class="anchorlink dashicons-before" href="#install-steam"></a></span></h3>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i0.wp.com/fosspost.org/wp-content/uploads/2016/08/Screenshot-from-2016-08-22-12-18-24.png?ssl=1" data-slb-active="1" data-slb-asset="680045126" data-slb-group="1871"><img src="https://i0.wp.com/fosspost.org/wp-content/uploads/2016/08/Screenshot-from-2016-08-22-12-18-24.png?w=850&#038;ssl=1" alt="things to do after installing ubuntu" class="wp-image-1141" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 45 things to do after installing ubuntu" data-recalc-dims="1"></a><figcaption>Steam on Ubuntu 16.04</figcaption></figure></div>



<p>Gamer? You should definitely try the available Linux games on Steam. Which are around 25% of the total games in the whole store. To install Steam on Ubuntu, download the .deb package from <a href="http://store.steampowered.com/about/" target="_blank" rel="noopener">this link</a>. Double click it and hit install.</p>



<h3 id="remove-apport"><span class="ez-toc-section" id="Remove_Apport">Remove Apport<a class="anchorlink dashicons-before" href="#remove-apport"></a></span></h3>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/04/error-report-dialog.png?ssl=1" data-slb-active="1" data-slb-asset="1505683968" data-slb-group="1871"><img src="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/04/error-report-dialog.png?w=850&#038;ssl=1" alt="things to do after installing ubuntu" class="wp-image-1874" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 46 things to do after installing ubuntu" data-recalc-dims="1"></a></figure></div>



<p>Apport is the reporting system for crashes and failures in Ubuntu. It&rsquo;s that small rectangular box telling you that there&rsquo;s a system crash every few minutes. However, on the period of my usage for 13 different Ubuntu releases (from 10.04 to 17.04). Apport always used to show crash messages suddenly with no reason or real crash behind it. It never did its job.</p>



<p>If you find it annoying, you can simply remove it by:</p>



<pre class="wp-block-preformatted prettyprint">sudo apt remove apport apport-gtk</pre>



<h3 id="replace-default-installed-snaps-with-packages"><span class="ez-toc-section" id="Replace_Default_Installed_Snaps_with_Packages">Replace Default Installed Snaps with Packages<a class="anchorlink dashicons-before" href="#replace-default-installed-snaps-with-packages"></a></span></h3>



<p>Starting in recent Ubuntu versions, all of the following applications that you see installed by default are not coming from the package repositories, instead, they are installed as &ldquo;Snaps&rdquo;: </p>



<ol><li>GNOME System Monitor.</li><li>GNOME Calculator.</li><li>GNOME Characters.</li><li>GNOME Logs.</li></ol><p>This cause them to be so slow in boot, beside many other issues. If you want, you can remove their Snaps and install them as packages, just like all the other software on your system using the following commands:</p>



<pre class="wp-block-preformatted">sudo snap remove gnome-system-monitor gnome-calculator gnome-characters gnome-logs 

sudo apt install gnome-system-monitor gnome-calculator gnome-characters gnome-logs </pre>



<h3 id="enable-proprietary-and-canonical-partners-repositories"><span class="ez-toc-section" id="Enable_Proprietary_and_Canonical_Partners_Repositories">Enable Proprietary and Canonical Partners Repositories<a class="anchorlink dashicons-before" href="#enable-proprietary-and-canonical-partners-repositories"></a></span></h3>



<p>By default, not all the available repositories are enabled on Ubuntu. Some of them contain closed-source applications and other copyrighted programs. Which is why they are not enabled by default.</p>



<p>However, if you want those programs (like Flash, codecs or Skype..). You can enable them. Simply open Synaptic, head to <span class="bdaia-shory-highlight" >Settings &mdash;&gt; Repositories</span>. Make sure you have them activated like this:</p><div class="ipasl5dadb206a3dea" ><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7543508590810245"
     data-ad-slot="8833916334"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
@media screen and (min-width: 1201px) {
.ipasl5dadb206a3dea {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.ipasl5dadb206a3dea {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.ipasl5dadb206a3dea {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.ipasl5dadb206a3dea {
display: block;
}
}
@media screen and (max-width: 767px) {
.ipasl5dadb206a3dea {
display: block;
}
}
</style>




<div class="wp-block-image"><figure class="aligncenter"><a href="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-04-13-17-58-50.png?ssl=1" data-slb-active="1" data-slb-asset="1829419234" data-slb-group="1871"><img src="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-04-13-17-58-50.png?w=850&#038;ssl=1" alt="things to do after installing ubuntu" class="wp-image-1875" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 47 things to do after installing ubuntu" data-recalc-dims="1"></a></figure></div>



<p>Also make sure you enable this repository:</p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-04-13-17-59-38.png?ssl=1" data-slb-active="1" data-slb-asset="1430269540" data-slb-group="1871"><img src="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-04-13-17-59-38.png?w=850&#038;ssl=1" alt="things to do after installing ubuntu" class="wp-image-1877" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 48 things to do after installing ubuntu" data-recalc-dims="1"></a></figure></div>



<p>After you reload the package information (via Synaptic or <span class="bdaia-shory-highlight" >sudo apt update</span> command). You can now browse those repositories from Synaptic to see what software you may need:</p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-04-13-18-34-49.png?ssl=1" data-slb-active="1" data-slb-asset="1342202793" data-slb-group="1871"><img src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-04-13-18-34-49.png?w=850&#038;ssl=1" alt="Things To Do After Installing Ubuntu 19.10 (and 18.04) 49 things to do after installing ubuntu" class="wp-image-1878" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 50 things to do after installing ubuntu" data-recalc-dims="1"></a></figure></div>



<h3 id="install-needed-drivers"><span class="ez-toc-section" id="Install_Needed_Drivers">Install Needed Drivers<a class="anchorlink dashicons-before" href="#install-needed-drivers"></a></span></h3>



<p>Although I don&rsquo;t personally like the closed-source hardware drivers, I have to admit that they &ndash; sometimes &ndash; give better performance. If you want this extra performance (especially if you are a gamer). You can install them from the drivers tab in Software Sources:</p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-04-13-18-37-40.png?ssl=1" data-slb-active="1" data-slb-asset="421267054" data-slb-group="1871"><img src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-04-13-18-37-40.png?w=850&#038;ssl=1" alt="Things To Do After Installing Ubuntu" class="wp-image-1879" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 51 things to do after installing ubuntu" data-recalc-dims="1"></a></figure></div>



<p>Some free drivers may be there as well.</p>



<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://fosspost.org/tutorials/create-linux-distribution-based-on-ubuntu" target="_blank" rel="nofollow" class="u15a8d52ff8ef209996a8eea58fe70d38"><!-- INLINE RELATED POSTS 3/4 //--><style> .u15a8d52ff8ef209996a8eea58fe70d38 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#34495E; border:0!important; border-left:4px solid #7F8C8D!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u15a8d52ff8ef209996a8eea58fe70d38:active, .u15a8d52ff8ef209996a8eea58fe70d38:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u15a8d52ff8ef209996a8eea58fe70d38 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u15a8d52ff8ef209996a8eea58fe70d38 .ctaText { font-weight:bold; color:#e6e6e6; text-decoration:none; font-size: 16px; } .u15a8d52ff8ef209996a8eea58fe70d38 .postTitle { color:#ECF0F1; text-decoration: underline!important; font-size: 16px; } .u15a8d52ff8ef209996a8eea58fe70d38:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Open in New Tab:</span>&nbsp; <span class="postTitle">Create Your Own Distribution Based on Ubuntu</span></div></a></div><h3 id="get-important-firefox-addons"><span class="ez-toc-section" id="Get_Important_Firefox_Addons">Get Important Firefox Addons<a class="anchorlink dashicons-before" href="#get-important-firefox-addons"></a></span></h3>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-04-13-19-16-48.png?ssl=1" data-slb-active="1" data-slb-asset="529644479" data-slb-group="1871"><img src="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-04-13-19-16-48.png?w=850&#038;ssl=1" alt="things to do after installing ubuntu" class="wp-image-1881" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 52 things to do after installing ubuntu" data-recalc-dims="1"></a></figure></div>



<p>Firefox is the default web browser in Ubuntu. Since you are &ndash; probably &ndash; going to use it everyday. It&rsquo;s better for you to try a set of different addons and extensions:</p>



<ul><li><a href="https://github.com/kurogetsusai/firefox-gnome-theme" target="_blank" rel="noopener">GNOME Theme</a>: A nice theme for Firefox on theme. Giving it GNOME-like style.</li><li><a href="https://addons.mozilla.org/en-US/firefox/addon/https-everywhere/?src=search" target="_blank" rel="noopener">HTTPS Everywhere</a>: The famous HTTPS protocol plugin. Must have for web encryption.</li><li><a href="https://addons.mozilla.org/en-US/firefox/addon/self-destructing-cookies/?src=search" target="_blank" rel="noopener">Self Destructing Cookies</a>: For a better privacy and anonymity on the Internet. It&rsquo;s better to destroy the cookies directly after you close the tab it&rsquo;s associated with. This is exactly what this extension does. Although it will directly end your sessions (you will have to login again each time), but it will give you a good privacy shield.</li><li><a href="https://addons.mozilla.org/en-US/firefox/addon/ublock-origin/?src=search" target="_blank" rel="noopener">uBlock Origin</a>: The famous ad-blocker plugin. Please make sure to add us to the whitelist!</li><li><a href="https://www.eff.org/privacybadger" target="_blank" rel="noopener">Privacy Badger</a>: Block tracking scripts and other 3rd-party online tracking software.</li></ul><p>You may also check our article:</p>



<figure class="wp-block-embed-wordpress wp-block-embed is-type-wp-embed is-provider-foss-post"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="VUOzwxXsjw"><a href="https://fosspost.org/lists/firefox-addons">15 Firefox Addons To Consider Using Right Now</a></blockquote><iframe title="&ldquo;15 Firefox Addons To Consider Using Right Now&rdquo; &mdash; FOSS Post" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://fosspost.org/lists/firefox-addons/embed#?secret=VUOzwxXsjw" data-secret="VUOzwxXsjw" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure><h3 id="try-other-browsers"><span class="ez-toc-section" id="Try_Other_Browsers">Try Other Browsers<a class="anchorlink dashicons-before" href="#try-other-browsers"></a></span></h3>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/01/Vivaldi-Browser.png?ssl=1" data-slb-active="1" data-slb-asset="1512121037" data-slb-group="1871"><img src="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/01/Vivaldi-Browser.png?w=850&#038;ssl=1" alt="Things To Do After Installing Ubuntu 19.10 (and 18.04) 53 things to do after installing ubuntu" class="wp-image-1601" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 54 things to do after installing ubuntu" data-recalc-dims="1"></a></figure></div>



<p>If you don&rsquo;t like Firefox. You try many other available web browsers. Probably, the most famous alternative is Chromium. Which is actually Google Chrome, without the Google branding and built-in spyware.</p>



<p>You can install it via:</p>



<pre class="wp-block-preformatted prettyprint">sudo apt install chromium-browser</pre>



<p>You may also try <a href="https://fosspost.org/2017/01/28/vivaldi-new-modern-web-browser/">Vivaldi</a>, another web browser which is based on Chromium. However, Vivaldi offers a different graphical user interface beside a lot of other options for power users. You can download it from here.</p>



<h3 id="check-other-interfaces"><span class="ez-toc-section" id="Check_Other_Interfaces">Check Other Interfaces<a class="anchorlink dashicons-before" href="#check-other-interfaces"></a></span></h3>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/04/ubuntu-mate-1704-beta2.png?ssl=1" data-slb-active="1" data-slb-asset="907000225" data-slb-group="1871"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/04/ubuntu-mate-1704-beta2.png?w=850&#038;ssl=1" alt="Things To Do After Installing Ubuntu" class="wp-image-1868" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 55 things to do after installing ubuntu" data-recalc-dims="1"></a></figure></div>



<p>Don&rsquo;t like the default interface for Ubuntu? You can simply change it. You have many different possibilities: <a href="http://lmgtfy.com/?q=MATE" target="_blank" rel="noopener">MATE</a>, <a href="http://lmgtfy.com/?q=gnome" target="_blank" rel="noopener">GNOME</a>, <a href="http://lmgtfy.com/?q=kde" target="_blank" rel="noopener">KDE</a>, <a href="http://lmgtfy.com/?q=xfce" target="_blank" rel="noopener">XFCE</a>, <a href="http://lmgtfy.com/?q=lxde" target="_blank" rel="noopener">LXDE</a>, <a href="http://lmgtfy.com/?q=lxqt" target="_blank" rel="noopener">LXQt</a>, <a href="http://lmgtfy.com/?q=budgie%20desktop" target="_blank" rel="noopener">Budgie</a>, <a href="http://lmgtfy.com/?q=cinnamon%20desktop" target="_blank" rel="noopener">Cinnamon</a>.</p>



<p>Each interface has its own pros and cons. Just like tastes, everybody likes something different. You can check the look of each one of them to see which one is best for you.</p>



<p><strong>Warning:</strong> Don&rsquo;t install them all! Installing desktop environments like KDE and GNOME together is probably not a good idea on Ubuntu. Just install the one you would use on daily basis.</p>



<p>To install Cinnamon:</p>



<pre class="wp-block-preformatted prettyprint">sudo apt install cinnamon-desktop-environment</pre>



<p>To install KDE(with Kubuntu branding):</p>



<pre class="wp-block-preformatted prettyprint">sudo apt kubuntu-desktop</pre>



<p>To install Xfce:</p>



<pre class="wp-block-preformatted prettyprint">sudo apt install xfce4</pre>



<p>To install LXDE:</p>



<pre class="wp-block-preformatted prettyprint">sudo apt install lxde</pre>



<p>To install LXQt:</p>



<pre class="wp-block-preformatted prettyprint">sudo apt install lxqt</pre>



<p>To install Budgie:</p>



<pre class="wp-block-preformatted prettyprint">sudo apt install budgie-desktop</pre>



<h3 id="install-multimedia-codecs"><span class="ez-toc-section" id="Install_Multimedia_Codecs">Install Multimedia Codecs<a class="anchorlink dashicons-before" href="#install-multimedia-codecs"></a></span></h3>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-04-13-19-04-04.png?ssl=1" data-slb-active="1" data-slb-asset="309189334" data-slb-group="1871"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-from-2017-04-13-19-04-04.png?w=850&#038;ssl=1" alt="Things To Do After Installing Ubuntu 19.10 (and 18.04) 56 things to do after installing ubuntu" class="wp-image-1880" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 57 things to do after installing ubuntu" data-recalc-dims="1"></a></figure></div>



<p>Sometimes we may have different proprietary multimedia files and we would like to play them. Unfortunately, you will need to download another set of packages into your system. This is done via:</p>



<pre class="wp-block-preformatted prettyprint">sudo apt install ubuntu-restricted-addons</pre>



<p>If you like, you can install VLC which will ease your life a lot in playing multimedia files and URLs and doesn&rsquo;t require the previous proprietary set of addons:</p>



<pre class="wp-block-preformatted prettyprint">sudo apt install vlc</pre>



<h3 id="create-a-backup-plan"><span class="ez-toc-section" id="Create_a_Backup_Plan">Create a Backup Plan<a class="anchorlink dashicons-before" href="#create-a-backup-plan"></a></span></h3>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-at-2017-04-15-17-14-26.png?ssl=1" data-slb-active="1" data-slb-asset="407777541" data-slb-group="1871"><img src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/04/Screenshot-at-2017-04-15-17-14-26.png?w=850&#038;ssl=1" alt="Things To Do After Installing Ubuntu 19.10 (and 18.04) 58 things to do after installing ubuntu" class="wp-image-1895" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 59 things to do after installing ubuntu" data-recalc-dims="1"></a></figure></div>



<p>Backups are very important. Even if you think that you may never need them. You will. If your system gets broken or if someone steals your laptop, you&rsquo;re probably going to be in big trouble. Especially if you have some important files on it like your projects or books or family pictures.. Nobody would like to go through that.</p>



<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://fosspost.org/tutorials/use-qemu-test-operating-systems-distributions" target="_blank" rel="nofollow" class="u6f16ad4afcb8e4d840094bb845d039e8"><!-- INLINE RELATED POSTS 4/4 //--><style> .u6f16ad4afcb8e4d840094bb845d039e8 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#34495E; border:0!important; border-left:4px solid #7F8C8D!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u6f16ad4afcb8e4d840094bb845d039e8:active, .u6f16ad4afcb8e4d840094bb845d039e8:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u6f16ad4afcb8e4d840094bb845d039e8 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u6f16ad4afcb8e4d840094bb845d039e8 .ctaText { font-weight:bold; color:#e6e6e6; text-decoration:none; font-size: 16px; } .u6f16ad4afcb8e4d840094bb845d039e8 .postTitle { color:#ECF0F1; text-decoration: underline!important; font-size: 16px; } .u6f16ad4afcb8e4d840094bb845d039e8:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Open in New Tab:</span>&nbsp; <span class="postTitle">How To Use QEMU To Test Operating Systems & Distributions</span></div></a></div><p>There are many software which you can use. <a href="https://www.dropbox.com/install-linux" target="_blank" rel="noopener">Dropbox offers a desktop-compatible software</a> which you can install on your system in order to keep your files synchronized with your Dropbox account (it will create a folder called Dropbox in your home folder, store your important files there).</p>



<p>You can also use <a href="https://www.howtogeek.com/196635/an-official-google-drive-for-linux-is-here-sort-of-maybe-this-is-all-well-ever-get/" target="_blank" rel="noopener">Google Drive</a> if you want. The whole process of setting it up won&rsquo;t take more than 5 minutes. Or if you are an experienced user and you have a server near you, you may try <a href="https://nextcloud.com/" target="_blank" rel="noopener">NextCloud</a> to deploy your own private cloud on the Internet, it even has a <a href="http://medevel.com/nextcloud-foss-healthcare-dicom/" target="_blank" rel="noopener">medical app</a>!</p>



<h3 id="fix-gone-passwords-in-chromium-browser-ubuntu-19-10"><span class="ez-toc-section" id="Fix_Gone_Passwords_in_Chromium_Browser_Ubuntu_1910">Fix Gone Passwords in Chromium Browser (Ubuntu 19.10)<a class="anchorlink dashicons-before" href="#fix-gone-passwords-in-chromium-browser-ubuntu-19-10"></a></span></h3>



<figure class="wp-block-image"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2018/12/2018-12-17-143847_1366x768_scrot.png?w=850&#038;ssl=1" alt="Chromium Browser on Slax 9.6" class="wp-image-4000" title="Things To Do After Installing Ubuntu 19.10 (and 18.04) 60 things to do after installing ubuntu" data-recalc-dims="1"><figcaption>Chromium Browser</figcaption></figure><p>Starting with Ubuntu 19.10, the Chromium package now enwraps a Snap package. So if you upgrade from Ubuntu 19.04 to 19.10, you&rsquo;ll see that all your passwords are gone.</p>



<p>To fix this, run the following command:</p>



<pre class="wp-block-preformatted">snap connect chromium:password-manager-service  </pre>



<h2 id="conclusion"><span class="ez-toc-section" id="Conclusion">Conclusion<a class="anchorlink dashicons-before" href="#conclusion"></a></span></h2>



<p>This was our list of stuff to do after installing whatever version of Ubuntu. The possibilities are endless. It all depends on your work and what type of software and functionalities you may need.</p>



<p>If you have any more things which you always do after installing the system, you may share us your thoughts in the comments!</p>
<div class="crestaStickButtonsEnd"></div></body></html>

							
							
						</div><!-- END Post Content. -->

						<footer>
							
							
							
							
	<div class="bdaia-p-bottom-e3-desktop"><div class="bdaia-e3-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7543508590810245"
     data-ad-slot="3255537974"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

							
							<div class="bdaia-author-box">

	<div class="authorBlock-avatar">
		<a href="https://fosspost.org/author/mhsabbagh"><img alt='' src='https://secure.gravatar.com/avatar/52048a44c42871762df69736d27a11bd?s=150&#038;r=g' srcset='https://secure.gravatar.com/avatar/52048a44c42871762df69736d27a11bd?s=300&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></a>
	</div>

	<div class="authorBlock-header">

		<h3 class="authorBlock-header-title">
			<a href="https://fosspost.org/author/mhsabbagh">M.Hanny Sabbagh		</h3>

		<p class="authorBlock-header-bio">
			Python programmer and open source software enthusiast, developed a lot of projects before. The founder of FOSS Post. Graduate of computer science and engineering.		</p>

		<div class="authorBlock-meta bdaia-social-io-colored">
			<div class="bdaia-social-io bdaia-social-io-size-32">
									<a class="bdaia-io-url-home" href="http://blog.mhsabbagh.com"><span class="bdaia-io bdaia-io-home3"></span></a>
				
									<a class="bdaia-io-url-twitter" href="http://www.twitter.com/mhannysabbagh"><span class="bdaia-io bdaia-io-twitter"></span></a>
				
				
				
				
				
				
				
				
							</div>
		</div>

	</div>
</div>
<!-- END Author Box. -->						</footer>

						<span style=display:none itemprop=author itemscope itemtype="https://schema.org/Person">
	<meta itemprop=name content="M.Hanny Sabbagh">
</span>

<meta itemprop=interactionCount content="UserComments:4">

<meta itemprop=datePublished content="2019-10-21T12:55:20+00:00">
<meta itemprop=dateModified content="2019-10-21T12:55:20+00:00">

<meta itemscope itemprop=mainEntityOfPage itemtype="https://schema.org/WebPage" itemid="https://fosspost.org/tutorials/things-to-do-after-installing-ubuntu">
<span style=display:none itemprop=publisher itemscope itemtype="https://schema.org/Organization">
	<span style=display:none itemprop=logo itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://fosspost.org/wp-content/uploads/2019/08/logo-4.png">
	</span>
	<meta itemprop=name content="FOSS Post">
</span>
<meta itemprop=headline content="Things To Do After Installing Ubuntu 19.10 (and 18.04)">
<span style=display:none itemprop=image itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop=url content="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/06/things-to-do-after-installing-ubuntu.png?fit=1237%2C527&#038;ssl=1">
	<meta itemprop=width content=1240>
	<meta itemprop=height content=540>
</span>
					</article>

					
						<div id="respond" class="comment-respond">
		<h4 class="block-title" id="reply-title"><span class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tutorials/things-to-do-after-installing-ubuntu#respond" style="display:none;">Cancel reply</a></small></span></h4>			<form action="https://fosspost.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1871' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e1cd91c0b0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="240"/></p>			</form>
			</div><!-- #respond -->
	
				
							</div>

		</div>
		<!-- END Content. -->

		
	</div>


</div>
						                                                                        <div class="bdaia-footer">
	                        
		<div class="bdaia-footer-widgets">
		<div class="bd-container">
			<div class="bdaia-footer-widgets-area footer-col-four">

									<div id="footer-first" class="footer-widget-inner">
						<div id="text-6" class="widget bdaia-widget widget_text">
<h4 class="block-title"><span>PPAs.fosspost.org</span></h4>
<div class="widget-inner">
			<div class="textwidget"><p><a href="https://ppas.fosspost.org"><img class="aligncenter  wp-image-4315" src="https://i1.wp.com/fosspost.org/wp-content/uploads/2019/04/Ubuntu-Packages-with-GiftWrap.jpg?resize=146%2C161&#038;ssl=1" alt="" width="146" height="161" data-recalc-dims="1" /></a>We have created a special page for you which contains a list of good PPAs to add to your Ubuntu system whenever you need (E.g new installations). Check it out at <a href="http://ppas.fosspost.org">ppas.fosspost.org</a>.</p>
</div>
		</div>
</div>					</div>
				
									<div id="footer-second" class="footer-widget-inner">
						<div id="text-5" class="widget bdaia-widget widget_text">
<h4 class="block-title"><span>Subscribe to Newsletter</span></h4>
<div class="widget-inner">
			<div class="textwidget"><p><script type="text/javascript" src="https://static.mailerlite.com/data/webforms/533801/x1s4c8.js?v4"></script></p>
</div>
		</div>
</div>					</div>
				
									<div id="footer-third" class="footer-widget-inner">
						<div id="archives-3" class="widget bdaia-widget widget_archive">
<h4 class="block-title"><span>Archives</span></h4>
<div class="widget-inner">
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://fosspost.org/2019/10'> October 2019 &nbsp;(2)</option>
	<option value='https://fosspost.org/2019/09'> September 2019 &nbsp;(4)</option>
	<option value='https://fosspost.org/2019/08'> August 2019 &nbsp;(3)</option>
	<option value='https://fosspost.org/2019/07'> July 2019 &nbsp;(5)</option>
	<option value='https://fosspost.org/2019/06'> June 2019 &nbsp;(4)</option>
	<option value='https://fosspost.org/2019/05'> May 2019 &nbsp;(1)</option>
	<option value='https://fosspost.org/2019/04'> April 2019 &nbsp;(2)</option>
	<option value='https://fosspost.org/2019/03'> March 2019 &nbsp;(1)</option>
	<option value='https://fosspost.org/2019/02'> February 2019 &nbsp;(5)</option>
	<option value='https://fosspost.org/2018/12'> December 2018 &nbsp;(4)</option>
	<option value='https://fosspost.org/2018/11'> November 2018 &nbsp;(1)</option>
	<option value='https://fosspost.org/2018/10'> October 2018 &nbsp;(2)</option>
	<option value='https://fosspost.org/2018/09'> September 2018 &nbsp;(1)</option>
	<option value='https://fosspost.org/2018/08'> August 2018 &nbsp;(1)</option>
	<option value='https://fosspost.org/2018/07'> July 2018 &nbsp;(2)</option>
	<option value='https://fosspost.org/2018/05'> May 2018 &nbsp;(1)</option>
	<option value='https://fosspost.org/2018/04'> April 2018 &nbsp;(3)</option>
	<option value='https://fosspost.org/2018/03'> March 2018 &nbsp;(1)</option>
	<option value='https://fosspost.org/2018/02'> February 2018 &nbsp;(1)</option>
	<option value='https://fosspost.org/2017/11'> November 2017 &nbsp;(2)</option>
	<option value='https://fosspost.org/2017/10'> October 2017 &nbsp;(1)</option>
	<option value='https://fosspost.org/2017/09'> September 2017 &nbsp;(1)</option>
	<option value='https://fosspost.org/2017/08'> August 2017 &nbsp;(3)</option>
	<option value='https://fosspost.org/2017/07'> July 2017 &nbsp;(5)</option>
	<option value='https://fosspost.org/2017/06'> June 2017 &nbsp;(6)</option>
	<option value='https://fosspost.org/2017/05'> May 2017 &nbsp;(1)</option>
	<option value='https://fosspost.org/2017/04'> April 2017 &nbsp;(3)</option>
	<option value='https://fosspost.org/2017/03'> March 2017 &nbsp;(2)</option>
	<option value='https://fosspost.org/2017/02'> February 2017 &nbsp;(7)</option>
	<option value='https://fosspost.org/2017/01'> January 2017 &nbsp;(3)</option>
	<option value='https://fosspost.org/2016/10'> October 2016 &nbsp;(1)</option>
	<option value='https://fosspost.org/2016/09'> September 2016 &nbsp;(3)</option>
	<option value='https://fosspost.org/2016/08'> August 2016 &nbsp;(3)</option>
	<option value='https://fosspost.org/2016/07'> July 2016 &nbsp;(7)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>
</div>					</div>
				
									<div id="footer-fourth" class="footer-widget-inner">
						<div id="bdaia-widget-comments-6" class="widget bdaia-widget bdaia-widget-comments"><h4 class="block-title"><span>Latest Comments</span></h4>
<div class="widget-inner">

							<div class="bdaia-wb-comments">
					<div class="bdaia-wbc-inner">
						<div class="bdaia-wbc-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/3922a5c9d9371a0586302e521e06614f?s=55&#038;r=g' srcset='https://secure.gravatar.com/avatar/3922a5c9d9371a0586302e521e06614f?s=110&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />						</div>
						<div class="bdaia-wbc-comment">
							<h3 class="entry-title">
								<a href="https://fosspost.org/reviews/programs/vivaldi-new-modern-web-browser#comment-21907">
									<span>Fixit Mann: Doesn't work natively on Linux, a huge drawback for all of us who will NOT be us...</span>
								</a>
							</h3>
						</div>
					</div>
				</div>
							<div class="bdaia-wb-comments">
					<div class="bdaia-wbc-inner">
						<div class="bdaia-wbc-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/632c46e7184e5a40878fff2688ffb549?s=55&#038;r=g' srcset='https://secure.gravatar.com/avatar/632c46e7184e5a40878fff2688ffb549?s=110&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />						</div>
						<div class="bdaia-wbc-comment">
							<h3 class="entry-title">
								<a href="https://fosspost.org/lists/turn-gnome-to-heaven-with-these-23-gnome-extensions#comment-20536">
									<span>Wasif: Only reason I can think of "The Productivity Drop" is so much customization flex...</span>
								</a>
							</h3>
						</div>
					</div>
				</div>
							<div class="bdaia-wb-comments">
					<div class="bdaia-wbc-inner">
						<div class="bdaia-wbc-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/52048a44c42871762df69736d27a11bd?s=55&#038;r=g' srcset='https://secure.gravatar.com/avatar/52048a44c42871762df69736d27a11bd?s=110&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />						</div>
						<div class="bdaia-wbc-comment">
							<h3 class="entry-title">
								<a href="https://fosspost.org/lists/open-source-2d-animation-software#comment-19835">
									<span>M.Hanny Sabbagh: Way to miss the point buddy. Krita doesn't identify itself as a 2D-animation ori...</span>
								</a>
							</h3>
						</div>
					</div>
				</div>
							<div class="bdaia-wb-comments">
					<div class="bdaia-wbc-inner">
						<div class="bdaia-wbc-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/a1c50e3638c4065dc3ec9edef3d70904?s=55&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1c50e3638c4065dc3ec9edef3d70904?s=110&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />						</div>
						<div class="bdaia-wbc-comment">
							<h3 class="entry-title">
								<a href="https://fosspost.org/lists/open-source-2d-animation-software#comment-19831">
									<span>Giacomo Z.: are you kidding? Sure, 2D animation is mentioned in feature highlights at https:...</span>
								</a>
							</h3>
						</div>
					</div>
				</div>
			
		</div>
</div>					</div>
				
			</div>
		</div>
	</div><!--Widgets/-->

	                        
	                        		                        <div class="woohoo-footer-top-area">
			                        			                        				                        <div class="bd-container">
					                        <div class="bdaia-row">
						                        						                        						                        						                            <div class="footer-col3">
							                            <h4 class="block-title"><span>Follow us</span></h4>
							                            <div class="widget-social-links bdaia-social-io-colored">
								                            <div class="bdaia-social-io bdaia-social-io-size-35">
<a class="none bdaia-io-url-facebook" title="Facebook" href="https://facebook.com/fosspost" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class="none bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/fosspost" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class="none bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/channel/UC-LJRjAuZz9lVICSseyvE2A" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class="none bdaia-io-url-rss" title="Rss" href="https://fosspost.org/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div>							                            </div>
						                            </div>
						                        					                        </div>
				                        </div>
			                        			                        				                        <div class="bd-container">
					                        <div class="woohoo-footer-menu">
						                        <div class="menu-pages-container"><ul id="menu-pages" class="footer-bottom-menu"><li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a href="https://fosspost.org/about">About FOSS Post</a></li>
<li id="menu-item-3726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3726"><a href="https://fosspost.org/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1541"><a title="donate" href="https://fosspost.org/donate">Donate</a></li>
<li id="menu-item-4202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4202"><a href="https://fosspost.org/sponsorship">Sponsorship</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540"><a href="https://fosspost.org/contact-us">Contact Us</a></li>
<li id="menu-item-2369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2369"><a href="https://fosspost.org/submit-an-article">Submit an Article</a></li>
</ul></div>					                        </div>
				                        </div>
			                        		                        </div>
	                        
	                        <div class="bdaia-footer-area">
		                        <div class="bd-container">
			                        <div class="bdaia-footer-area-l">
				                        <span class="copyright"><a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nc-sa/4.0/88x31.png" /></a>
</span>			                        </div>
			                        <div class="bdaia-footer-area-r">
				                        					                        <div class="bdaia-social-io bdaia-social-io-size-32">
<a class=" bdaia-io-url-facebook" title="Facebook" href="https://facebook.com/fosspost" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class=" bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/fosspost" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class=" bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/channel/UC-LJRjAuZz9lVICSseyvE2A" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class=" bdaia-io-url-rss" title="Rss" href="https://fosspost.org/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div>				                        			                        </div>
		                        </div>
	                        </div>
                        </div><!--.bdaia-footer/-->
                    </div>
                </div>
            </div><!-- #page/-->
        </div><!-- .page-outer/-->

        
        <!-- Popups v1.9.3.6 - https://wordpress.org/plugins/popups/ --><style type="text/css">
#spu-4535 .spu-close{
	font-size: 20;
	color:#c4c4c4;
	text-shadow: 0 1px 0 #fff;
}
#spu-4535 .spu-close:hover{
	color:#000;
}
#spu-4535 {
	background-color: #300047;
	background-color: rgb(48,0,71);
	color: #333;
	padding: 10px;
		border-radius: 10px;
	-moz-border-radius: 10px;
	-webkit-border-radius: 10px;
	-moz-box-shadow:  0px 0px 11px 2px #666;
	-webkit-box-shadow:  0px 0px 11px 2px #666;
	box-shadow:  0px 0px 11px 2px #666;
	width: 225px;

}
#spu-bg-4535 {
	opacity: 0;
	background-color: #af00db;
}
/*
		* Add custom CSS for this popup
		* Be sure to start your rules with #spu-4535 { } and use !important when needed to override plugin rules
		*/
		
		.spu-box {
		border-top: 1.66666em solid rgba(85, 85, 85, 0.333);
		}</style>
<div class="spu-bg" id="spu-bg-4535"></div>
<div class="spu-box  spu-bottom-right spu-total- " id="spu-4535"
 data-box-id="4535" data-trigger="percentage"
 data-trigger-number="15"
 data-spuanimation="slide" data-tconvert-cookie="d" data-tclose-cookie="d" data-dconvert-cookie="7" data-dclose-cookie="1" data-nconvert-cookie="spu_conversion_4535" data-nclose-cookie="spu_closing_4535" data-test-mode="0"
 data-auto-hide="1" data-close-on-conversion="" data-bgopa="0" data-total=""
 style="left:-99999px !important;right:auto;" data-width="225" >
	<div class="spu-content"><h3 style="text-align: center;"><span style="color: #ffffff;">OpenPigeon Telegram Channel</span></h3>
<p><img class="aligncenter wp-image-4605" src="https://fosspost.org/wp-content/uploads/2019/07/telegram-icon.png" alt="" width="96" height="96" /></p>
<p style="text-align: center;"><span style="color: #ffffff;">Get the latest stories, articles and news about open source software on daily basis via the OpenPigeon Telegram channel!</span></p>
<p style="text-align: center;"><span style="color: #99ccff;"><a style="color: #99ccff;" href="https://t.me/joinchat/AAAAAESRuBUmmkOCjy93jA">Join OpenPigeon Channel</a></span></p>
</div>
	<span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span>
	<span class="spu-timer"></span>
	</div>
<!-- / Popups Box -->
<div id="fb-root" class=" fb_reset"></div><!--www.crestaproject.com Cresta Social Share Counter Floating Start--><div id="crestashareicon" class="cresta-share-icon right sameColors fourth_style show-count-active"><div class="sbutton crestaShadow facebook-cresta-share" data-anim="wobble" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffosspost.org%2Ftutorials%2Fthings-to-do-after-installing-ubuntu&amp;t=Things+To+Do+After+Installing+Ubuntu+19.10+%28and+18.04%29" data-name="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share noCount noCountTwo withCountThree" data-anim="wobble" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Things+To+Do+After+Installing+Ubuntu+19.10+%28and+18.04%29&amp;url=https%3A%2F%2Ffosspost.org%2Ftutorials%2Fthings-to-do-after-installing-ubuntu&amp;via=fosspost" data-name="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" data-anim="wobble" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffosspost.org%2Ftutorials%2Fthings-to-do-after-installing-ubuntu&amp;title=Things+To+Do+After+Installing+Ubuntu+19.10+%28and+18.04%29&amp;source=https://fosspost.org/" data-name="Share to Linkedin" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow reddit-cresta-share" data-anim="wobble" id="reddit-cresta"><a rel="nofollow" href="https://www.reddit.com/submit?url=https%3A%2F%2Ffosspost.org%2Ftutorials%2Fthings-to-do-after-installing-ubuntu&amp;title=Things+To+Do+After+Installing+Ubuntu+19.10+%28and+18.04%29" data-name="Share to Reddit" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-reddit"></i></a></div><div class="sbutton crestaShadow whatsapp-cresta-share" data-anim="wobble" id="whatsapp-cresta"><a rel="nofollow" href="whatsapp://send?text=Things%20To%20Do%20After%20Installing%20Ubuntu%2019.10%20%28and%2018.04%29 - https%3A%2F%2Ffosspost.org%2Ftutorials%2Fthings-to-do-after-installing-ubuntu" data-name="Share to WhatsApp"><i class="cs c-icon-cresta-whatsapp"></i></a></div><div class="sbutton crestaShadow telegram-cresta-share" data-anim="wobble" id="telegram-cresta"><a rel="nofollow" href="tg://msg?text=Things%20To%20Do%20After%20Installing%20Ubuntu%2019.10%20%28and%2018.04%29 - https%3A%2F%2Ffosspost.org%2Ftutorials%2Fthings-to-do-after-installing-ubuntu" data-name="Share to Telegram"><i class="cs c-icon-cresta-telegram"></i></a></div><div class="sbutton crestaShadow email-cresta-share" data-anim="wobble" id="email-cresta"><a rel="nofollow" href="mailto:?subject=Things%20To%20Do%20After%20Installing%20Ubuntu%2019.10%20%28and%2018.04%29&amp;body=https%3A%2F%2Ffosspost.org%2Ftutorials%2Fthings-to-do-after-installing-ubuntu" data-name="Share via Email" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-mail"></i></a></div><div class="sbutton total-float" data-anim="wobble" id="total-shares"><span class="cresta-the-total-count" id="total-count"><i class="cs c-icon-cresta-spinner animate-spin"></i></span><span class="cresta-the-total-text">Shares</span></div></div><!--www.crestaproject.com Cresta Social Share Counter Floating End--><div class="gotop" title="Go Top"><span class="bdaia-io bdaia-io-chevron-up"></span></div><div id="reading-position-indicator"></div>
<script>
    </script><script  src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script >
( 'fetch' in window ) || document.write( '<script src="https://fosspost.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://fosspost.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://fosspost.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://fosspost.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script  src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/dom-ready.min.js'></script>
<script  src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-effect.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-whatsapp.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crestaSetting = {"distanceTop":"200","distanceLeft":"60"};
/* ]]> */
</script>
<script  src='https://fosspost.org/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-stick-buttons.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"nope"};
var crestaPermalink = {"thePermalink":"https:\/\/fosspost.org\/tutorials\/things-to-do-after-installing-ubuntu","themorezero":"yesmore","totalmorezero":"totalyesmore","themorenumber":"0"};
/* ]]> */
</script>
<script  src='https://fosspost.org/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-share-counter.js'></script>
<script  src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/fosspost.org\/?spu_action=spu_load","pid":"1871","is_front_page":"","is_category":"","site_url":"https:\/\/fosspost.org","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script  src='https://fosspost.org/wp-content/plugins/popups/public/assets/js/public.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/enlighter/resources/mootools-core-yc.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/enlighter/resources/EnlighterJS.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd = "{\"nonce\":\"7e162e30c7\",\"ajaxurl\":\"https:\\\/\\\/fosspost.org\\\/wp-admin\\\/admin-ajax.php\",\"is_singular\":true,\"has_lazy_load\":false,\"bd_lazyload\":false,\"mobile_topmenu\":false,\"sticky_sidebar\":true,\"all_lightbox\":true,\"click_to_comments\":false,\"post_reading_position_indicator\":\"1\"}";
/* ]]> */
</script>
<script  src='https://fosspost.org/wp-content/themes/woohoo/js/main.js'></script>
<script  src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script  src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script async="async"  src='https://fosspost.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript">/* <![CDATA[ */EnlighterJS_Config = {"selector":{"block":"pre.EnlighterJSRAW","inline":"code.EnlighterJSRAW"},"language":"generic","theme":"classic","indent":2,"hover":"hoverEnabled","showLinenumbers":true,"rawButton":true,"infoButton":false,"windowButton":true,"rawcodeDoubleclick":false,"grouping":true,"cryptex":{"enabled":false,"email":"mail@example.tld"}};!function(){var a=function(a){var b="Enlighter Error: ";console.error?console.error(b+a):console.log&&console.log(b+a)};return window.addEvent?"undefined"==typeof EnlighterJS?void a("Javascript Resources not loaded yet!"):"undefined"==typeof EnlighterJS_Config?void a("Configuration not loaded yet!"):void window.addEvent("domready",function(){EnlighterJS.Util.Init(EnlighterJS_Config.selector.block,EnlighterJS_Config.selector.inline,EnlighterJS_Config)}):void a("MooTools Framework not loaded yet!")}();;/* ]]> */</script><script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'121649277',post:'1871',tz:'3',srv:'fosspost.org'} ]);
	_stq.push([ 'clickTrackerInit', '121649277', '1871' ]);
</script>
    </body>
</html>