<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Lubuntu, A Once Great Distro, Is Falling Behind</title>
<meta name="description" content="Lubuntu used to be one of the best Linux distributions. It was bug-free, elegant and smooth. But this changed, learn why in this Lubuntu 19.04 review."/>
<meta name="robots" content="follow,index"/>
<link rel="canonical" href="https://fosspost.org/reviews/distributions/lubuntu-19-04-review" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Lubuntu, A Once Great Distro, Is Falling Behind">
<meta property="og:description" content="Lubuntu used to be one of the best Linux distributions. It was bug-free, elegant and smooth. But this changed, learn why in this Lubuntu 19.04 review.">
<meta property="og:url" content="https://fosspost.org/reviews/distributions/lubuntu-19-04-review">
<meta property="og:site_name" content="FOSS Post">
<meta property="article:publisher" content="http://www.facebook.com/fosspost">
<meta property="article:section" content="Distributions Reviews">
<meta property="article:published_time" content="2019-09-23T14:50:48+00:00">
<meta property="article:modified_time" content="2019-09-23T14:50:51+00:00">
<meta property="og:updated_time" content="2019-09-23T14:50:51+00:00">
<meta property="og:image" content="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/lubuntu-19-04-review-6.png">
<meta property="og:image:secure_url" content="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/lubuntu-19-04-review-6.png">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Lubuntu">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Lubuntu, A Once Great Distro, Is Falling Behind">
<meta name="twitter:description" content="Lubuntu used to be one of the best Linux distributions. It was bug-free, elegant and smooth. But this changed, learn why in this Lubuntu 19.04 review.">
<meta name="twitter:site" content="@fosspost">
<meta name="twitter:creator" content="@mhannysabbagh">
<meta name="twitter:image" content="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/lubuntu-19-04-review-6.png">
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"Article","headline":"Lubuntu, A Once Great Distro, Is Falling Behind","description":"Lubuntu used to be that Linux distribution that you referred a friend to in case he wanted a very lightweight, newbie-friendly yet elegant alternative for","datePublished":"2019-09-23T14:50:48+00:00","dateModified":"2019-09-23T14:50:51+00:00","publisher":{"@type":"Organization","name":"FOSS Post","logo":{"@type":"ImageObject","url":"https:\/\/fosspost.org\/wp-content\/uploads\/2016\/12\/logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/fosspost.org\/reviews\/distributions\/lubuntu-19-04-review"},"author":{"@type":"Person","name":"M.Hanny Sabbagh"},"image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/fosspost.org\/wp-content\/uploads\/2019\/09\/lubuntu-19-04-review-6.png?fit=1920%2C1080&ssl=1","width":1920,"height":1080}},{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/fosspost.org","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/fosspost.org\/reviews","name":"Reviews"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/fosspost.org\/reviews\/distributions","name":"Distributions Reviews"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/fosspost.org\/reviews\/distributions\/lubuntu-19-04-review","name":"Lubuntu, A Once Great Distro, Is Falling Behind"}}]}]</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOSS Post &raquo; Feed" href="https://fosspost.org/feed" />
<link rel="alternate" type="application/rss+xml" title="FOSS Post &raquo; Comments Feed" href="https://fosspost.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="FOSS Post &raquo; Lubuntu, A Once Great Distro, Is Falling Behind Comments Feed" href="https://fosspost.org/reviews/distributions/lubuntu-19-04-review/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fosspost.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bdaia_shorty-style-css'  href='https://fosspost.org/wp-content/plugins/bdaia-shortcodes/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mci-footnotes-css-public-css'  href='https://fosspost.org/wp-content/plugins/footnotes/class/../css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bdaia_shorty_stylesheet-css'  href='https://fosspost.org/wp-content/plugins/bdaia-shortcodes/assets/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://fosspost.org/wp-content/plugins/cresta-social-share-counter-pro/css/csscfont.css' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://fosspost.org/wp-content/plugins/cresta-social-share-counter-pro/css/cresta-wp-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-hover-css'  href='https://fosspost.org/wp-content/plugins/cresta-social-share-counter-pro/css/cresta-hover.css' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-animate-css'  href='https://fosspost.org/wp-content/plugins/cresta-social-share-counter-pro/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='achored-header-css'  href='https://fosspost.org/wp-content/plugins/wp-anchor-header/css/achored-header.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://fosspost.org/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://fosspost.org/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='spu-public-css-css'  href='https://fosspost.org/wp-content/plugins/popups/public/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='Merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://fosspost.org/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://fosspost.org/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='enlighter-local-css'  href='https://fosspost.org/wp-content/plugins/enlighter/resources/EnlighterJS.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-default-css'  href='https://fosspost.org/wp-content/themes/woohoo/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-css'  href='https://fosspost.org/wp-content/themes/woohoo/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-black-css'  href='https://fosspost.org/wp-content/themes/woohoo/css/ilightbox/metro-black-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var bd_w_blocks = {"bdaia_w_ajax_url":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php","bdaia_w_ajax_nonce":"a389d27b29"};
var bd_blocks = {"bdaia_ajax_url":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php","bdaia_ajaxnonce":"a389d27b29"};
var bd_script = {"post_id":"4787","ajaxurl":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script  src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/footnotes/class/../js/jquery.tools.min.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/bdaia-shortcodes/assets/js/scripts.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/bdaia-shortcodes/assets/js/shorty-min.js'></script>
<link rel='https://api.w.org/' href='https://fosspost.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fosspost.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fosspost.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p8eqx7-1fd' />
<link rel="alternate" type="application/json+oembed" href="https://fosspost.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffosspost.org%2Freviews%2Fdistributions%2Flubuntu-19-04-review" />
<link rel="alternate" type="text/xml+oembed" href="https://fosspost.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffosspost.org%2Freviews%2Fdistributions%2Flubuntu-19-04-review&#038;format=xml" />
		<link rel="amphtml" href="https://fosspost.org/amp/reviews/distributions/lubuntu-19-04-review" />
			<style type='text/css'>.cresta-share-icon .sbutton, .cresta-share-icon .sbutton-total {text-shadow: 1px 1px 0px rgba(0, 0, 0, .4);}
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
				#crestashareicon {z-index:99; position: absolute; visibility: hidden; opacity: 0; -webkit-transition: opacity .3s ease-in-out, visibility .3s ease-in-out; -moz-transition: opacity .3s ease-in-out, visibility .3s ease-in-out; -ms-transition: opacity .3s ease-in-out, visibility .3s ease-in-out; -o-transition: opacity .3s ease-in-out, visibility .3s ease-in-out; transition: opacity .3s ease-in-out, visibility .3s ease-in-out;}
				.crestaFixed {top: 200px !important;}
			
		.cresta-share-icon .cresta-the-count, #crestashareicon .sbutton a[data-name]:hover:before {color:#ffffff!important;}
		
		.cresta-share-icon .cresta-the-total-count, .cresta-share-icon .cresta-the-total-text {color:#000000!important;}
		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton {float:right;} #crestashareicon .sbutton a[data-name]:hover:before {left: inherit; right:0;}.cresta-share-icon.fourth_style .cresta-the-count {left: -11px;}
				.cresta-share-icon i.c-icon-cresta-facebook {background: #0b2228;}
				.cresta-share-icon i.c-icon-cresta-facebook:hover {border: 2px solid #0b2228!important; color: #0b2228; }
				
				.cresta-share-icon i.c-icon-cresta-twitter {background: #0b2228;}
				.cresta-share-icon i.c-icon-cresta-twitter:hover {border: 2px solid #0b2228!important; color: #0b2228; }
				
				.cresta-share-icon i.c-icon-cresta-linkedin {background: #0b2228;}
				.cresta-share-icon i.c-icon-cresta-linkedin:hover {border: 2px solid #0b2228!important; color: #0b2228; }
				
				.cresta-share-icon i.c-icon-cresta-reddit {background: #0b2228;}
				.cresta-share-icon i.c-icon-cresta-reddit:hover {border: 2px solid #0b2228!important; color: #0b2228; }
				
				.cresta-share-icon i.c-icon-cresta-whatsapp {background: #0b2228;}
				.cresta-share-icon i.c-icon-cresta-whatsapp:hover {border: 2px solid #0b2228!important; color: #0b2228; }
				
				.cresta-share-icon i.c-icon-cresta-telegram {background: #0b2228;}
				.cresta-share-icon i.c-icon-cresta-telegram:hover {border: 2px solid #0b2228!important; color: #0b2228; }
				
				.cresta-share-icon i.c-icon-cresta-mail {background: #0b2228;}
				.cresta-share-icon i.c-icon-cresta-mail:hover {border: 2px solid #0b2228!important; color: #0b2228; }
				</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://fosspost.org/wp-content/uploads/2018/02/logo.png" type="image/x-icon" /><link rel="apple-touch-icon-precomposed" href="https://fosspost.org/wp-content/uploads/2018/02/logo.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://fosspost.org/wp-content/uploads/2018/02/logo.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://fosspost.org/wp-content/uploads/2018/02/logo.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://fosspost.org/wp-content/uploads/2018/02/logo.png" /><meta name="yandex-verification" content="5127a9786366e34b" />
<script type="text/javascript">
/* <![CDATA[ */
var userRating = {"ajaxurl":"https://fosspost.org/wp-admin/admin-ajax.php" , "your_rating":"" , "nonce":"a389d27b29"};
var userLike = {"ajaxurl":"https://fosspost.org/wp-admin/admin-ajax.php" , "nonce":"a389d27b29"};
/* ]]> */
var bdaia_theme_uri = 'https://fosspost.org/wp-content/themes/woohoo';
</script>
<style type="text/css">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</style><!-- All in one Favicon 4.7 --><link rel="icon" href="https://fosspost.org/wp-content/uploads/2018/02/logo.png" type="image/png"/>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://fosspost.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://fosspost.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '75d5390c-4f7d-42df-b695-ed902de517a2';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://fosspost.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://fosspost.org';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-80729374-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://fosspost.org/?custom-css=6de96e575d" />
		<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
		<style type="text/css" media="screen">
            .footnote_tooltip { display: none; padding: 12px; font-size: 13px; color: #494949; background-color: #f7f7f7; border-width: 1px; border-style: solid; border-color: #eeeeee; border-radius: 3px; -webkit-box-shadow: 2px 2px 11px #666666; -moz-box-shadow: 2px 2px 11px #666666; box-shadow: 2px 2px 11px #666666;}        </style>
		</head>
<body class="post-template-default single single-post postid-4787 single-format-standard wp-embed-responsive " itemscope=itemscope itemtype="https://schema.org/WebPage">

<div class="page-outer bdaia-header-default bdaia-logo-center  sticky-nav-on  bdaia-post-template-style5  bdaia-sidebar-none ">
	<div class="bg-cover"></div>
			<aside id="bd-MobileSiderbar">

							<div class="search-mobile">
					<form role="search" method="get" class="search-form" action="https://fosspost.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div>
			
			<div id="mobile-menu"></div>

							<div class="widget-social-links bdaia-social-io-colored">
					<div class="sl-widget-inner">
						<div class="bdaia-social-io bdaia-social-io-size-35">
<a class=" bdaia-io-url-facebook" title="Facebook" href="https://facebook.com/fosspost" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class=" bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/fosspost" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class=" bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/channel/UC-LJRjAuZz9lVICSseyvE2A" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class=" bdaia-io-url-rss" title="Rss" href="https://fosspost.org/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div>					</div>
				</div>
			
		</aside>
	
	<div id="page">
		<div class="inner-wrapper">
			<div id="warp" class="clearfix  bdaia-sidebar-none ">
				
<div class="header-wrapper" style ="border-top-color: #e6e6e6">

			<div class="bdayh-click-open">
			<div class="bd-ClickOpen bd-ClickAOpen">
				<span></span>
			</div>
		</div>
	
	<style type="text/css">.bdaia-header-default .topbar ul.webticker li span, .bdaia-header-default .topbar, .bdaia-header-default .topbar a, .bdaia-header-default .topbar .top-nav > li > a{color: #333333;} .bdaia-header-default .topbar .top-nav > li.menu-item-has-children:after{border-top-color: #333333;}.bdaia-header-default .topbar a:hover,.bdaia-header-default .topbar .top-nav > li > a:hover{color: #4d4d4d;}</style>
	<div class="cfix"></div>
	<div class="topbar"  style="background: #ffffff">
		<div class="bd-container">

			
			<div class="top-left-area">
				<span class="bdaia-current-time"> September 24, 2019</span>
							</div>

			
			<div class="top-right-area">
				<div class="bdaia-social-io bdaia-social-io-size-32">
<a class=" bdaia-io-url-facebook" title="Facebook" href="https://facebook.com/fosspost" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class=" bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/fosspost" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class=" bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/channel/UC-LJRjAuZz9lVICSseyvE2A" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class=" bdaia-io-url-rss" title="Rss" href="https://fosspost.org/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div>			</div>
		</div>
	</div>
	<div class="cfix"></div>

	
	
			<header class="header-container">
			<div class="bd-container">
				
    <div class="logo site--logo">
		<h2 class="site-title">					            <a href="https://fosspost.org/" rel="home" title="FOSS Post">
                <img src="https://fosspost.org/wp-content/uploads/2019/08/logo-4.png" alt="FOSS Post" />
            </a>
		            <script>
                jQuery(document).ready( function($)
                {
                    var retina = window.devicePixelRatio > 1 ? true : false;

                    if ( retina )
                    {
                        jQuery( '.site--logo img' ).attr( 'src', 'https://fosspost.org/wp-content/uploads/2019/08/logo-4.png' );
                        jQuery( '.site--logo img' ).attr( 'width', '150' );
                    }
                } );
            </script>
						</h2>    </div><!-- End Logo -->
				
			</div>
		</header>
	
	
<div class="cfix"></div>
<nav id="navigation" class="dropdown-light  center-item-menu ">
	<div class="navigation-wrapper">
		<div class="bd-container">
			<div class="primary-menu">
															<a class="nav-logo" title="FOSS Post" href="https://fosspost.org/">
							<img src="https://fosspost.org/wp-content/uploads/2018/02/logo.png" width="195" height="48" alt="FOSS Post" />
						</a>
																	<ul id="menu-primary">
					<li id="menu-item-2083" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://fosspost.org/education"> <i class="fa fa fa-book"></i> <span class="menu-label" style="" >Education</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-2546" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://fosspost.org/analytics"> <i class="fa fa fa-database"></i> <span class="menu-label" style="" >Analytics</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-2087" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-parent-item menu-item--parent bd_depth- bd_menu_item " ><a href="https://fosspost.org/reviews"> <i class="fa fa fa-star-half-o"></i> <span class="menu-label" style="" >Reviews</span></a>

<ul class="bd_none sub-menu">
<li id="menu-item-2088" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth-  " ><a href="https://fosspost.org/reviews/distributions">  <span class="menu-label" style="" >Distributions Reviews</span></a>
<li id="menu-item-2089" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth-  " ><a href="https://fosspost.org/reviews/programs">  <span class="menu-label" style="" >Programs Reviews</span></a>
</ul>  

<div class="mega-menu-content">
</div><li id="menu-item-2090" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://fosspost.org/tutorials"> <i class="fa fa fa-cogs"></i> <span class="menu-label" style="" >Tutorials</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-4159" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://fosspost.org/lists"> <i class="fa fa fa-bars"></i> <span class="menu-label" style="" >Lists</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-4158" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://fosspost.org/interviews"> <i class="fa fa fa-users"></i> <span class="menu-label" style="" >Interviews</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-2086" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://fosspost.org/opinions"> <i class="fa fa fa-linux"></i> <span class="menu-label" style="" >Opinions</span></a>

<div class="mega-menu-content">
</div>				</ul>
			</div>

            <div class="nav-right-area">
			
							<div class="bdaia-nav-search">
					<span class="bdaia-ns-btn bdaia-io bdaia-io-search"></span>
					<div class="bdaia-ns-wrap">
						<div class="bdaia-ns-content">
							<div class="bdaia-ns-inner">
								<form method="get" id="searchform" action="https://fosspost.org/">
									<input type="text" class="bbd-search-field search-live" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
									<button type="submit" class="bbd-search-btn"><span class="bdaia-io bdaia-io-search"></span></button>
								</form>
							</div>
						</div>
					</div>
				</div>
			
			
			
			
            </div>

			
			<div class="cfix"></div>
		</div>
	</div>
</nav>
<div class="cfix"></div>

</div>

	<div class="cfix"></div><div class="bdaia-header-e3-desktop bdaia-bellow-header"><div class="bdaia-e3-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fosspost_desktop_wide -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-7543508590810245"
     data-ad-slot="3389715982"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="cfix"></div>


				
                

								
                
                
																				<div class="bdMain">
	<div class="bdaia-post-style5-head">
		<div class="bd-container">

			<a class="bdaia-featured-img-cover" style="background-image:url(https://fosspost.org/wp-content/uploads/2019/09/lubuntu-19-04-review-6.png);" ></a>

			<div xmlns:v="http://rdf.data-vocabulary.org/#"  class="bdaia-crumb-container"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://fosspost.org">Home</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://fosspost.org/reviews">Reviews</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://fosspost.org/reviews/distributions">Distributions Reviews</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span class="current">Lubuntu, A Once Great Distro, Is Falling Behind</span></div><div class="bdayh-clearfix"></div><!-- END breadcrumbs. -->
			<header class="bdaia-post-header">

									<div class="bdaia-category">
						<a class="bd-cat-link bd-cat-79" href="https://fosspost.org/reviews/distributions">Distributions Reviews</a>
					</div>
					<!-- END category. -->
				
				<div class="bdaia-post-title">
					<h1 class="post-title entry-title"><span>Lubuntu, A Once Great Distro, Is Falling Behind</span></h1>
				</div>
				<!-- END Post Title. -->

				
<div class="bdaia-meta-info">

			<div class="bdaia-post-author-name">
			By            <a href="https://fosspost.org/author/mhsabbagh" title="">M.Hanny Sabbagh </a>

							<a href="https://twitter.com/mhannysabbagh" target="_blank">
					<span class="bdaia-io bdaia-io-twitter"></span>
				</a>
					</div>
	
			<div class="bdaia-post-date"><span class='bdaia-io bdaia-io-calendar'></span>Posted on&nbsp;<span class="bdayh-date">September 23, 2019</span></div>
	
			<div class="bdaia-post-time-read"><span class='bdaia-io bdaia-io-clock'></span>7&nbsp;min read</div>
	
			<div class="bdaia-post-comment"><span class='bdaia-io bdaia-io-bubbles4'></span><a href="https://fosspost.org/reviews/distributions/lubuntu-19-04-review#respond">0</a></div>
	
	
	
</div>
<!-- END Meta Info. -->
			</header>
		</div>
	</div>


	<div class="bd-container bdaia-post-template">

		<div class="bd-main bdaia-site-content" id="bdaia-primary">

			<div id="content" role="main">

				
					<article id="post-4787" class="hentry post-4787 post type-post status-publish format-standard has-post-thumbnail category-distributions"  itemscope itemtype="https://schema.org/Article">

						
						<div class="bdaia-post-content">
							
							
	<div class="bdaia-p-top-e3-desktop"><div class="bdaia-e3-container"><center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fosspost_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7543508590810245"
     data-ad-slot="7075812220"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></div>

							
							<div id="ez-toc-container" class="counter-hierarchy counter-decimal ez-toc-light-blue">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list"><li><a href="#Lubuntu_1904_Review" title="Lubuntu 19.04 Review">Lubuntu 19.04 Review</a><ul><li><a href="#Installer" title="Installer">Installer</a></li><li><a href="#Desktop_Environment" title="Desktop Environment">Desktop Environment</a></li><li><a href="#Software_Management" title="Software Management">Software Management</a></li><li><a href="#Resources" title="Resources">Resources</a></li></ul></li><li><a href="#Conclusion" title="Conclusion">Conclusion</a></li></ul></nav></div>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="crestaStickButtons"></div>
<p><a href="https://lubuntu.me/" target="_blank" rel="noopener">Lubuntu</a> used to be that Linux distribution that you referred a friend to in case he wanted a very lightweight, newbie-friendly yet elegant alternative for Windows. Up to its 18.04LTS release, it indeed worked as expected, but starting with 18.10 where the development team switched to using the Qt-based desktop LXQt instead of traditional LXDE, things started to break.</p>



<p>As a short background, you should know that there was a desktop environment called &ldquo;Razor-Qt&rdquo;, which was a newly developed desktop based on the Qt toolkit that aimed to be lightweight and modern in the same time. There was also another team working on a Qt branch of LXDE (which is GTK-based) called LXDE-Qt. After a lot of discussions, both teams combined efforts and started to work on one project called <a href="https://lxqt.org/" target="_blank" rel="noopener">LXQt</a>.</p>



<p>LXDE desktop is still working today, and is considered to be feature complete. But it was not even ported to GTK 3 like other desktops such as MATE and XFCE, instead, it&rsquo;s still using the legacy GTK 2.</p>



<p>Today, we&rsquo;ve put our hands on the latest Lubuntu 19.04 version and reviewed it. This is how the review went.</p>



<h2 id="lubuntu-19-04-review"><span class="ez-toc-section" id="Lubuntu_1904_Review">Lubuntu 19.04 Review<a class="anchorlink dashicons-before" href="#lubuntu-19-04-review"></a></span></h2>



<h3 id="installer"><span class="ez-toc-section" id="Installer">Installer<a class="anchorlink dashicons-before" href="#installer"></a></span></h3>



<p>Lubuntu 19.04 is not using the default Ubiquity Ubuntu installer. Instead, it&rsquo;s using another one called Calamares, which is a universal installer that many other Linux distributions use too. Calamares is a good installer with a lot of options.</p>



<p>You&rsquo;ll be welcomed when you started the installer:</p>



<figure class="wp-block-image"><a href="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/1.png?ssl=1" data-slb-active="1" data-slb-asset="1361694806" data-slb-group="4787"><img src="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/1.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 51 Lubuntu" class="wp-image-4806" srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/1.png?w=1261&amp;ssl=1 1261w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/1.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/1.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/1.png?resize=850%2C478&amp;ssl=1 850w" sizes="(max-width: 850px) 100vw, 850px" title="Lubuntu, A Once Great Distro, Is Falling Behind 52 Lubuntu" data-recalc-dims="1"></a><figcaption>Lubuntu Installer</figcaption></figure><p>The first step would be to select your timezone:</p>



<figure class="wp-block-image"><a href="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2.png?ssl=1" data-slb-active="1" data-slb-asset="1225139905" data-slb-group="4787"><img src="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 53 Lubuntu" class="wp-image-4807" srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2.png?w=1237&amp;ssl=1 1237w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2.png?resize=1024%2C583&amp;ssl=1 1024w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2.png?resize=768%2C437&amp;ssl=1 768w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2.png?resize=850%2C484&amp;ssl=1 850w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2.png?resize=384%2C220&amp;ssl=1 384w" sizes="(max-width: 850px) 100vw, 850px" title="Lubuntu, A Once Great Distro, Is Falling Behind 54 Lubuntu" data-recalc-dims="1"></a></figure><p>Followed by selecting your keyboard layout:</p>



<figure class="wp-block-image"><a href="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/3.png?ssl=1" data-slb-active="1" data-slb-asset="1470647304" data-slb-group="4787"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/3.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 55 Lubuntu" class="wp-image-4808" srcset="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/3.png?w=1187&amp;ssl=1 1187w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/3.png?resize=1024%2C574&amp;ssl=1 1024w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/3.png?resize=768%2C430&amp;ssl=1 768w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/3.png?resize=850%2C476&amp;ssl=1 850w" sizes="(max-width: 850px) 100vw, 850px" title="Lubuntu, A Once Great Distro, Is Falling Behind 56 Lubuntu" data-recalc-dims="1"></a></figure><p>The 3rd step is choosing the partition where you are going to install Lubuntu on. Calamares allows you to directly replace a specific partition you have, so you can just click the partition where you want to install Lubuntu and proceed:</p>



<figure class="wp-block-image"><a href="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/4.png?ssl=1" data-slb-active="1" data-slb-asset="120357754" data-slb-group="4787"><img src="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/4.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 57 Lubuntu" class="wp-image-4809" srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/4.png?w=1195&amp;ssl=1 1195w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/4.png?resize=1024%2C699&amp;ssl=1 1024w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/4.png?resize=768%2C524&amp;ssl=1 768w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/4.png?resize=320%2C220&amp;ssl=1 320w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/4.png?resize=850%2C580&amp;ssl=1 850w" sizes="(max-width: 850px) 100vw, 850px" title="Lubuntu, A Once Great Distro, Is Falling Behind 58 Lubuntu" data-recalc-dims="1"></a></figure><p>If you want to have a different arrangement, then there&rsquo;s a full manual partitioning option integrated that allows you to change your disk setup however you like:</p>



<figure class="wp-block-image"><a href="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/5.png?ssl=1" data-slb-active="1" data-slb-asset="1843225596" data-slb-group="4787"><img src="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/5.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 59 Lubuntu" class="wp-image-4810" srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/5.png?w=1146&amp;ssl=1 1146w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/5.png?resize=1024%2C707&amp;ssl=1 1024w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/5.png?resize=768%2C530&amp;ssl=1 768w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/5.png?resize=230%2C160&amp;ssl=1 230w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/5.png?resize=320%2C220&amp;ssl=1 320w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/5.png?resize=850%2C587&amp;ssl=1 850w" sizes="(max-width: 850px) 100vw, 850px" title="Lubuntu, A Once Great Distro, Is Falling Behind 60 Lubuntu" data-recalc-dims="1"></a></figure><p>Finally, you enter your username and password:</p>



<figure class="wp-block-image"><a href="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/6.png?ssl=1" data-slb-active="1" data-slb-asset="1743509408" data-slb-group="4787"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/6.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 61 Lubuntu" class="wp-image-4812" srcset="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/6.png?w=1145&amp;ssl=1 1145w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/6.png?resize=1024%2C702&amp;ssl=1 1024w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/6.png?resize=768%2C527&amp;ssl=1 768w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/6.png?resize=320%2C220&amp;ssl=1 320w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/6.png?resize=850%2C583&amp;ssl=1 850w" sizes="(max-width: 850px) 100vw, 850px" title="Lubuntu, A Once Great Distro, Is Falling Behind 62 Lubuntu" data-recalc-dims="1"></a></figure><p>And the installer will start installing Lubuntu 19.04:</p>



<figure class="wp-block-image"><a href="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/7.png?ssl=1" data-slb-active="1" data-slb-asset="297100821" data-slb-group="4787"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/7.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 63 Lubuntu" class="wp-image-4811" srcset="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/7.png?w=1131&amp;ssl=1 1131w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/7.png?resize=1024%2C741&amp;ssl=1 1024w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/7.png?resize=768%2C555&amp;ssl=1 768w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/7.png?resize=104%2C74&amp;ssl=1 104w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/7.png?resize=850%2C615&amp;ssl=1 850w" sizes="(max-width: 850px) 100vw, 850px" title="Lubuntu, A Once Great Distro, Is Falling Behind 64 Lubuntu" data-recalc-dims="1"></a></figure><h3 id="desktop-environment"><span class="ez-toc-section" id="Desktop_Environment">Desktop Environment<a class="anchorlink dashicons-before" href="#desktop-environment"></a></span></h3>



<p>The default LXQt desktop on Lubuntu 19.04 looks like this:</p>



<figure class="wp-block-image"><a href="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/lubuntu-19-04-review-6.png?ssl=1" data-slb-active="1" data-slb-asset="60546242" data-slb-group="4787"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/lubuntu-19-04-review-6.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 65 Lubuntu" class="wp-image-4825" srcset="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/lubuntu-19-04-review-6.png?w=1920&amp;ssl=1 1920w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/lubuntu-19-04-review-6.png?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/lubuntu-19-04-review-6.png?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/lubuntu-19-04-review-6.png?resize=850%2C478&amp;ssl=1 850w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/lubuntu-19-04-review-6.png?w=1700&amp;ssl=1 1700w" sizes="(max-width: 850px) 100vw, 850px" title="Lubuntu, A Once Great Distro, Is Falling Behind 66 Lubuntu" data-recalc-dims="1"></a><figcaption>Lubuntu 19.04 Desktop</figcaption></figure><p>As you can see, it&rsquo;s a traditional layout just like Cinnamon, XFCE and other desktop environments; A panel on bottom and a desktop with icons. However, this is where the limitations and issues start. </p>



<p>The first issue is that there&rsquo;s no way for you to control the brightness of the screen from the panel. The battery icon (the green circle) on the panel does not have the functionality of changing the brightness, it just shows you the battery percentage. What&rsquo;s more frustrating is that if you try to change the brightness using keyboard shortcuts (Fn + Brightness up/down), then it will be changed by 2 levels up or down, not just one, so you can&rsquo;t reach the level you may desire.</p>



<p>It sounds like the developers&rsquo; fix for this issue was to create a separate complete window to control the brightness, that you must launch from the applications window each time you want to change the brightness:</p>



<figure class="wp-block-image"><a href="https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/3-1.png?ssl=1" data-slb-active="1" data-slb-asset="1896539886" data-slb-group="4787"><img src="https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/3-1.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 67 Lubuntu" class="wp-image-4827" srcset="https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/3-1.png?w=935&amp;ssl=1 935w, https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/3-1.png?resize=768%2C459&amp;ssl=1 768w, https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/3-1.png?resize=850%2C508&amp;ssl=1 850w" sizes="(max-width: 850px) 100vw, 850px" title="Lubuntu, A Once Great Distro, Is Falling Behind 68 Lubuntu" data-recalc-dims="1"></a></figure><p>Another issue exists in keyboard shortcuts. Normally, when you add a new shortcut that utilizes the same key button as another shortcut, the older one would be removed or a notification message would be sent. This is not the case in LXQt, you may add a shortcut only to discover that it doesn&rsquo;t work because there&rsquo;s another thing holding that key, and it wasn&rsquo;t replaced automatically. There&rsquo;s even an option to choose whether you want the desktop to apply the first one or last one. But why would I as a user keep both shortcuts if only one of them is going to be used anyway? Such a horrible user experience:</p>



<figure class="wp-block-image"><a href="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-10.png?ssl=1" data-slb-active="1" data-slb-asset="888358253" data-slb-group="4787"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-10.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 69 Lubuntu" class="wp-image-4829" srcset="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-10.png?w=1347&amp;ssl=1 1347w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-10.png?resize=1024%2C601&amp;ssl=1 1024w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-10.png?resize=768%2C450&amp;ssl=1 768w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-10.png?resize=850%2C499&amp;ssl=1 850w" sizes="(max-width: 850px) 100vw, 850px" title="Lubuntu, A Once Great Distro, Is Falling Behind 70 Lubuntu" data-recalc-dims="1"></a></figure><p>Moreover, shortcuts don&rsquo;t work if menus or popup windows (like file chooser) are open. For example the file manager&rsquo;s menus or the desktop&rsquo;s application menu, if any menu is open, you can&rsquo;t use a keyboard shortcut.</p>



<p>It&rsquo;s very hard to add apps icons to the quick launch widget on the panel. You can&rsquo;t right-click it for example in order to choose the option to add it there. Instead, you have to drag and drop the icon to exact position of the border of the quick launch widget, or it won&rsquo;t show up there:</p><div class="hvsrl5d895b0175d28" ><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7543508590810245"
     data-ad-slot="8833916334"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
@media screen and (min-width: 1201px) {
.hvsrl5d895b0175d28 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.hvsrl5d895b0175d28 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.hvsrl5d895b0175d28 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.hvsrl5d895b0175d28 {
display: block;
}
}
@media screen and (max-width: 767px) {
.hvsrl5d895b0175d28 {
display: block;
}
}
</style>




<div class="wp-block-image"><figure class="aligncenter"><a href="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-12.png?ssl=1" data-slb-active="1" data-slb-asset="183000987" data-slb-group="4787"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-12.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 71 Lubuntu" class="wp-image-4830" title="Lubuntu, A Once Great Distro, Is Falling Behind 72 Lubuntu" data-recalc-dims="1"></a></figure></div>



<p>If you try to change the background image for example, or run any action that require you to choose an image using the file chooser, then one of the limitations you would notice is that there&rsquo;s no preview option in the file chooser; You can&rsquo;t know which image you are looking for unless you know it by name:</p>



<figure class="wp-block-image"><a href="https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/4-1.png?ssl=1" data-slb-active="1" data-slb-asset="1902186986" data-slb-group="4787"><img src="https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/4-1.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 73 Lubuntu" class="wp-image-4831" srcset="https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/4-1.png?w=1059&amp;ssl=1 1059w, https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/4-1.png?resize=1024%2C733&amp;ssl=1 1024w, https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/4-1.png?resize=768%2C550&amp;ssl=1 768w, https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/4-1.png?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/4-1.png?resize=850%2C608&amp;ssl=1 850w" sizes="(max-width: 850px) 100vw, 850px" title="Lubuntu, A Once Great Distro, Is Falling Behind 74 Lubuntu" data-recalc-dims="1"></a></figure><p>If you try to take a screenshot using the default screenshot tool, then after taking the shot, it will be opened in the image viewer instead of just asking you where to save the image:</p>



<figure class="wp-block-image"><a href="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2-1.png?ssl=1" data-slb-active="1" data-slb-asset="863909143" data-slb-group="4787"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2-1.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 75 Lubuntu" class="wp-image-4832" srcset="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2-1.png?w=930&amp;ssl=1 930w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2-1.png?resize=917%2C768&amp;ssl=1 917w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2-1.png?resize=768%2C643&amp;ssl=1 768w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2-1.png?resize=850%2C712&amp;ssl=1 850w" sizes="(max-width: 850px) 100vw, 850px" title="Lubuntu, A Once Great Distro, Is Falling Behind 76 Lubuntu" data-recalc-dims="1"></a></figure><p>Also, those buttons in the toolbar like the arrow/rectangular/circle.. etc that are meant to edit the image, they do not work. To be precise: They do draw lines and rectangular on the image, but you can not see them when you draw them (nor after you finish), you are blindly drawing things in hope they are in the way you hope for! </p>



<p>While Lubuntu comes with many themes for window borders, icon themes and panel themes (LXQt themes), very few options exist to change the Qt theme, which is the main thing a user may want to immediately replace:</p>



<figure class="wp-block-image"><a href="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-42.png?ssl=1" data-slb-active="1" data-slb-asset="583980823" data-slb-group="4787"><img src="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-42.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 77 Lubuntu" class="wp-image-4836" srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-42.png?w=901&amp;ssl=1 901w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-42.png?resize=768%2C535&amp;ssl=1 768w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-42.png?resize=230%2C160&amp;ssl=1 230w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-42.png?resize=850%2C592&amp;ssl=1 850w" sizes="(max-width: 850px) 100vw, 850px" title="Lubuntu, A Once Great Distro, Is Falling Behind 78 Lubuntu" data-recalc-dims="1"></a></figure><p>A possible area of confusion can be in font management. There are options to change the font type using the Openbox settings, and also using the LXQt settings and also in desktop settings, but the LXQt one says &ldquo;interface font&rdquo;, so it should&rsquo;ve been comprehensive change:</p>



<div class="wp-block-columns has-3-columns">
<div class="wp-block-column">
<figure class="wp-block-image"><a href="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-43.png?ssl=1" data-slb-active="1" data-slb-asset="389883911" data-slb-group="4787"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-43.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 79 Lubuntu" class="wp-image-4837" title="Lubuntu, A Once Great Distro, Is Falling Behind 80 Lubuntu" data-recalc-dims="1"></a></figure></div>



<div class="wp-block-column">
<figure class="wp-block-image is-resized"><a href="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-44.png?ssl=1" data-slb-active="1" data-slb-asset="1918477458" data-slb-group="4787"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-44.png?resize=760%2C582&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 81 Lubuntu" class="wp-image-4838" width="760" height="582" srcset="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-44.png?zoom=2&amp;resize=760%2C582&amp;ssl=1 1520w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-44.png?zoom=3&amp;resize=760%2C582&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" title="Lubuntu, A Once Great Distro, Is Falling Behind 82 Lubuntu" data-recalc-dims="1"></a></figure></div>



<div class="wp-block-column">
<figure class="wp-block-image is-resized"><a href="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-46.png?ssl=1" data-slb-active="1" data-slb-asset="207401266" data-slb-group="4787"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-46.png?resize=760%2C582&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 83 Lubuntu" class="wp-image-4848" width="760" height="582" srcset="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-46.png?zoom=2&amp;resize=760%2C582&amp;ssl=1 1520w, https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-46.png?zoom=3&amp;resize=760%2C582&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" title="Lubuntu, A Once Great Distro, Is Falling Behind 84 Lubuntu" data-recalc-dims="1"></a></figure></div>
</div>



<p>The user management window shows some users that shouldn&rsquo;t have been displayed:</p>



<figure class="wp-block-image"><a href="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-47.png?ssl=1" data-slb-active="1" data-slb-asset="103463193" data-slb-group="4787"><img src="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-47.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 85 Lubuntu" class="wp-image-4840" srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-47.png?w=907&amp;ssl=1 907w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-47.png?resize=768%2C468&amp;ssl=1 768w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-47.png?resize=850%2C518&amp;ssl=1 850w" sizes="(max-width: 850px) 100vw, 850px" title="Lubuntu, A Once Great Distro, Is Falling Behind 86 Lubuntu" data-recalc-dims="1"></a></figure><p>There&rsquo;s no apparent &ldquo;New Tab&rdquo; button in the terminal emulator, nor in the right-click menu. You have to go to <code>File --&gt; New Tab</code> if you want to have multiple tabs:</p>



<figure class="wp-block-image"><a href="https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-13.png?ssl=1" data-slb-active="1" data-slb-asset="1302239090" data-slb-group="4787"><img src="https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-13.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 87 Lubuntu" class="wp-image-4843" srcset="https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-13.png?w=1170&amp;ssl=1 1170w, https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-13.png?resize=1024%2C627&amp;ssl=1 1024w, https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-13.png?resize=768%2C470&amp;ssl=1 768w, https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-13.png?resize=850%2C520&amp;ssl=1 850w" sizes="(max-width: 850px) 100vw, 850px" title="Lubuntu, A Once Great Distro, Is Falling Behind 88 Lubuntu" data-recalc-dims="1"></a></figure><p>There&rsquo;s an option in LXQt to enable desktop effects using X server render. While it works in principle, the default values of the opacity of inactive windows/popups are very bad. Inactive windows/popups will be so transparent and hard to realize if this is activated:</p>



<figure class="wp-block-image"><a href="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-18.png?ssl=1" data-slb-active="1" data-slb-asset="875382336" data-slb-group="4787"><img src="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-18.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 89 Lubuntu" class="wp-image-4844" title="Lubuntu, A Once Great Distro, Is Falling Behind 90 Lubuntu" data-recalc-dims="1"></a></figure><p>Touchpad clicking is not enabled by default in Lubuntu 19.04. But you can change this behaviour yourself from the control center after installation if you wish.</p>



<p>The final issue we ran into was that you can not resize maximized windows without hitting the &ldquo;unmaximize&rdquo; button first. E.g If you have the file manager window open and maximized, then normally on other desktops you can simply drag the title bar down and it will be automatically unmaximized and windowed for you. But this is not the case in LXQt, you have to hit the button by yourself.</p>



<h3 id="software-management"><span class="ez-toc-section" id="Software_Management">Software Management<a class="anchorlink dashicons-before" href="#software-management"></a></span></h3>



<p>There are two applications for software management on Lubuntu 19.04. The first of these is the Muon Package Manager, which can be considered the Qt version of Synaptic (though it&rsquo;s not):</p>



<figure class="wp-block-image"><a href="https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-25.png?ssl=1" data-slb-active="1" data-slb-asset="1495659464" data-slb-group="4787"><img src="https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-25.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 91 Lubuntu" class="wp-image-4845" srcset="https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-25.png?w=1125&amp;ssl=1 1125w, https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-25.png?resize=1024%2C684&amp;ssl=1 1024w, https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-25.png?resize=768%2C513&amp;ssl=1 768w, https://i1.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-25.png?resize=850%2C568&amp;ssl=1 850w" sizes="(max-width: 850px) 100vw, 850px" title="Lubuntu, A Once Great Distro, Is Falling Behind 92 Lubuntu" data-recalc-dims="1"></a></figure><p>The second one is the KDE Discover program, which is meant to be used as a software center. In other words, it doesn&rsquo;t directly deal with the concept of &ldquo;packages&rdquo;, but only shows you the possible desktop applications to use:</p>



<figure class="wp-block-image"><a href="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-27.png?ssl=1" data-slb-active="1" data-slb-asset="269456630" data-slb-group="4787"><img src="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-27.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 93 Lubuntu" class="wp-image-4846" srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-27.png?w=1418&amp;ssl=1 1418w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-27.png?resize=1024%2C621&amp;ssl=1 1024w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-27.png?resize=768%2C466&amp;ssl=1 768w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_17-27.png?resize=850%2C516&amp;ssl=1 850w" sizes="(max-width: 850px) 100vw, 850px" title="Lubuntu, A Once Great Distro, Is Falling Behind 94 Lubuntu" data-recalc-dims="1"></a></figure><p>Both options are fairly good and do the purpose of software management on Lubuntu 19.04.</p>



<h3 id="resources"><span class="ez-toc-section" id="Resources">Resources<a class="anchorlink dashicons-before" href="#resources"></a></span></h3>



<p>After a fresh boot into Lubuntu 19.04, the system uses 513MB of RAM, which is the double of the RAM usage in Ubuntu 18.04LTS (Which uses LXDE):</p>



<pre class="wp-block-preformatted">mhsabbagh@mhsabbagh-pc:~$ free -m
              total        used        free      shared  buff/cache   available
Mem:           5914         513        4664          14         736        5132
Swap:             0           0           0
</pre>



<p>It is also worthy to note that Lubuntu comes with a system monitoring application called &ldquo;<code>qps</code>&ldquo;, but its user interface is very messy and hard to understand:</p>



<figure class="wp-block-image"><a href="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-35.png?ssl=1" data-slb-active="1" data-slb-asset="910152310" data-slb-group="4787"><img src="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-35.png?w=850&#038;ssl=1" alt="Lubuntu, A Once Great Distro, Is Falling Behind 95 Lubuntu" class="wp-image-4835" srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-35.png?w=1287&amp;ssl=1 1287w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-35.png?resize=1024%2C549&amp;ssl=1 1024w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-35.png?resize=768%2C412&amp;ssl=1 768w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/09/2019-09-23_13-35.png?resize=850%2C456&amp;ssl=1 850w" sizes="(max-width: 850px) 100vw, 850px" title="Lubuntu, A Once Great Distro, Is Falling Behind 96 Lubuntu" data-recalc-dims="1"></a></figure><p>We didn&rsquo;t run into CPU hangs or other similar issues on Lubuntu. The LXQt desktop seems to be OK in that corner.</p>



<h2 id="conclusion"><span class="ez-toc-section" id="Conclusion">Conclusion<a class="anchorlink dashicons-before" href="#conclusion"></a></span></h2>



<p>Most of the criticism you have seen in this article is coming from the LXQt desktop environment. It&rsquo;s understandable that any new piece of software will have bugs/issues in the first few years of its life cycle, but the LXQt desktop still needs a long round of polished updated to make it match the other desktops such as GNOME, Cinnamon, XFCE and MATE.</p>



<p>Meanwhile, if you are interested in trying Lubuntu, we recommend that you stick to the <a href="https://lubuntu.me/downloads/" target="_blank" rel="noopener">18.04LTS version</a>, which comes with LXDE.</p>
<div class="crestaStickButtonsEnd"></div></body></html>

							
							
						</div><!-- END Post Content. -->

						<footer>
							
							
							
							
	<div class="bdaia-p-bottom-e3-desktop"><div class="bdaia-e3-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7543508590810245"
     data-ad-slot="3255537974"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

							
							<div class="bdaia-author-box">

	<div class="authorBlock-avatar">
		<a href="https://fosspost.org/author/mhsabbagh"><img alt='' src='https://secure.gravatar.com/avatar/52048a44c42871762df69736d27a11bd?s=150&#038;r=g' srcset='https://secure.gravatar.com/avatar/52048a44c42871762df69736d27a11bd?s=300&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></a>
	</div>

	<div class="authorBlock-header">

		<h3 class="authorBlock-header-title">
			<a href="https://fosspost.org/author/mhsabbagh">M.Hanny Sabbagh		</h3>

		<p class="authorBlock-header-bio">
			Python programmer and open source software enthusiast, developed a lot of projects before. The founder of FOSS Post. Graduate of computer science and engineering.		</p>

		<div class="authorBlock-meta bdaia-social-io-colored">
			<div class="bdaia-social-io bdaia-social-io-size-32">
									<a class="bdaia-io-url-home" href="http://blog.mhsabbagh.com"><span class="bdaia-io bdaia-io-home3"></span></a>
				
									<a class="bdaia-io-url-twitter" href="http://www.twitter.com/mhannysabbagh"><span class="bdaia-io bdaia-io-twitter"></span></a>
				
				
				
				
				
				
				
				
							</div>
		</div>

	</div>
</div>
<!-- END Author Box. -->						</footer>

						<span style=display:none itemprop=author itemscope itemtype="https://schema.org/Person">
	<meta itemprop=name content="M.Hanny Sabbagh">
</span>

<meta itemprop=interactionCount content="UserComments:0">

<meta itemprop=datePublished content="2019-09-23T17:50:48+00:00">
<meta itemprop=dateModified content="2019-09-23T17:50:48+00:00">

<meta itemscope itemprop=mainEntityOfPage itemtype="https://schema.org/WebPage" itemid="https://fosspost.org/reviews/distributions/lubuntu-19-04-review">
<span style=display:none itemprop=publisher itemscope itemtype="https://schema.org/Organization">
	<span style=display:none itemprop=logo itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://fosspost.org/wp-content/uploads/2019/08/logo-4.png">
	</span>
	<meta itemprop=name content="FOSS Post">
</span>
<meta itemprop=headline content="Lubuntu, A Once Great Distro, Is Falling Behind">
<span style=display:none itemprop=image itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop=url content="https://i2.wp.com/fosspost.org/wp-content/uploads/2019/09/lubuntu-19-04-review-6.png?fit=1920%2C1080&#038;ssl=1">
	<meta itemprop=width content=1240>
	<meta itemprop=height content=540>
</span>
					</article>

					
						<div id="respond" class="comment-respond">
		<h4 class="block-title" id="reply-title"><span class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reviews/distributions/lubuntu-19-04-review#respond" style="display:none;">Cancel reply</a></small></span></h4>			<form action="https://fosspost.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4787' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3eed73796f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p>			</form>
			</div><!-- #respond -->
	
				
							</div>

		</div>
		<!-- END Content. -->

		
	</div>


</div>
						                                                                        <div class="bdaia-footer">
	                        
		<div class="bdaia-footer-widgets">
		<div class="bd-container">
			<div class="bdaia-footer-widgets-area footer-col-four">

									<div id="footer-first" class="footer-widget-inner">
						<div id="text-6" class="widget bdaia-widget widget_text">
<h4 class="block-title"><span>PPAs.fosspost.org</span></h4>
<div class="widget-inner">
			<div class="textwidget"><p><a href="https://ppas.fosspost.org"><img class="aligncenter  wp-image-4315" src="https://i1.wp.com/fosspost.org/wp-content/uploads/2019/04/Ubuntu-Packages-with-GiftWrap.jpg?resize=146%2C161&#038;ssl=1" alt="" width="146" height="161" data-recalc-dims="1" /></a>We have created a special page for you which contains a list of good PPAs to add to your Ubuntu system whenever you need (E.g new installations). Check it out at <a href="http://ppas.fosspost.org">ppas.fosspost.org</a>.</p>
</div>
		</div>
</div>					</div>
				
									<div id="footer-second" class="footer-widget-inner">
						<div id="text-5" class="widget bdaia-widget widget_text">
<h4 class="block-title"><span>Subscribe to Newsletter</span></h4>
<div class="widget-inner">
			<div class="textwidget"><p><script type="text/javascript" src="https://static.mailerlite.com/data/webforms/533801/x1s4c8.js?v4"></script></p>
</div>
		</div>
</div>					</div>
				
									<div id="footer-third" class="footer-widget-inner">
						<div id="archives-3" class="widget bdaia-widget widget_archive">
<h4 class="block-title"><span>Archives</span></h4>
<div class="widget-inner">
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://fosspost.org/2019/09'> September 2019 &nbsp;(2)</option>
	<option value='https://fosspost.org/2019/08'> August 2019 &nbsp;(3)</option>
	<option value='https://fosspost.org/2019/07'> July 2019 &nbsp;(5)</option>
	<option value='https://fosspost.org/2019/06'> June 2019 &nbsp;(4)</option>
	<option value='https://fosspost.org/2019/05'> May 2019 &nbsp;(1)</option>
	<option value='https://fosspost.org/2019/04'> April 2019 &nbsp;(2)</option>
	<option value='https://fosspost.org/2019/03'> March 2019 &nbsp;(1)</option>
	<option value='https://fosspost.org/2019/02'> February 2019 &nbsp;(5)</option>
	<option value='https://fosspost.org/2018/12'> December 2018 &nbsp;(4)</option>
	<option value='https://fosspost.org/2018/11'> November 2018 &nbsp;(1)</option>
	<option value='https://fosspost.org/2018/10'> October 2018 &nbsp;(2)</option>
	<option value='https://fosspost.org/2018/09'> September 2018 &nbsp;(1)</option>
	<option value='https://fosspost.org/2018/08'> August 2018 &nbsp;(1)</option>
	<option value='https://fosspost.org/2018/07'> July 2018 &nbsp;(2)</option>
	<option value='https://fosspost.org/2018/05'> May 2018 &nbsp;(1)</option>
	<option value='https://fosspost.org/2018/04'> April 2018 &nbsp;(4)</option>
	<option value='https://fosspost.org/2018/03'> March 2018 &nbsp;(1)</option>
	<option value='https://fosspost.org/2018/02'> February 2018 &nbsp;(1)</option>
	<option value='https://fosspost.org/2017/11'> November 2017 &nbsp;(2)</option>
	<option value='https://fosspost.org/2017/10'> October 2017 &nbsp;(1)</option>
	<option value='https://fosspost.org/2017/09'> September 2017 &nbsp;(1)</option>
	<option value='https://fosspost.org/2017/08'> August 2017 &nbsp;(3)</option>
	<option value='https://fosspost.org/2017/07'> July 2017 &nbsp;(5)</option>
	<option value='https://fosspost.org/2017/06'> June 2017 &nbsp;(6)</option>
	<option value='https://fosspost.org/2017/05'> May 2017 &nbsp;(1)</option>
	<option value='https://fosspost.org/2017/04'> April 2017 &nbsp;(3)</option>
	<option value='https://fosspost.org/2017/03'> March 2017 &nbsp;(2)</option>
	<option value='https://fosspost.org/2017/02'> February 2017 &nbsp;(7)</option>
	<option value='https://fosspost.org/2017/01'> January 2017 &nbsp;(3)</option>
	<option value='https://fosspost.org/2016/10'> October 2016 &nbsp;(1)</option>
	<option value='https://fosspost.org/2016/09'> September 2016 &nbsp;(3)</option>
	<option value='https://fosspost.org/2016/08'> August 2016 &nbsp;(3)</option>
	<option value='https://fosspost.org/2016/07'> July 2016 &nbsp;(7)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>
</div>					</div>
				
									<div id="footer-fourth" class="footer-widget-inner">
						<div id="bdaia-widget-comments-6" class="widget bdaia-widget bdaia-widget-comments"><h4 class="block-title"><span>Latest Comments</span></h4>
<div class="widget-inner">

							<div class="bdaia-wb-comments">
					<div class="bdaia-wbc-inner">
						<div class="bdaia-wbc-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/a90e1574309459226212852161f39658?s=55&#038;r=g' srcset='https://secure.gravatar.com/avatar/a90e1574309459226212852161f39658?s=110&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />						</div>
						<div class="bdaia-wbc-comment">
							<h3 class="entry-title">
								<a href="https://fosspost.org/lists/open-source-speech-recognition-speech-to-text#comment-17134">
									<span>David Roper: i want a program I can talk into a microphone and Ascii text will be formed. I a...</span>
								</a>
							</h3>
						</div>
					</div>
				</div>
							<div class="bdaia-wb-comments">
					<div class="bdaia-wbc-inner">
						<div class="bdaia-wbc-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/f98b2453296a5bc00e099e9320684c3e?s=55&#038;r=g' srcset='https://secure.gravatar.com/avatar/f98b2453296a5bc00e099e9320684c3e?s=110&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />						</div>
						<div class="bdaia-wbc-comment">
							<h3 class="entry-title">
								<a href="https://fosspost.org/opinions/amd-on-linux#comment-15537">
									<span>Nenad Militarevic: It is true about Dota, I have 2400G and it runs better on Mint than on Windows,...</span>
								</a>
							</h3>
						</div>
					</div>
				</div>
							<div class="bdaia-wb-comments">
					<div class="bdaia-wbc-inner">
						<div class="bdaia-wbc-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/67b49b750f8a2450545b6496e5dcdcda?s=55&#038;r=g' srcset='https://secure.gravatar.com/avatar/67b49b750f8a2450545b6496e5dcdcda?s=110&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />						</div>
						<div class="bdaia-wbc-comment">
							<h3 class="entry-title">
								<a href="https://fosspost.org/analytics/a-dive-inside-cinnamon-an-overlooked-linux-desktop#comment-15227">
									<span>kush: disagree, i love kde plasma and QT apps look very nice.....</span>
								</a>
							</h3>
						</div>
					</div>
				</div>
							<div class="bdaia-wb-comments">
					<div class="bdaia-wbc-inner">
						<div class="bdaia-wbc-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/52048a44c42871762df69736d27a11bd?s=55&#038;r=g' srcset='https://secure.gravatar.com/avatar/52048a44c42871762df69736d27a11bd?s=110&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />						</div>
						<div class="bdaia-wbc-comment">
							<h3 class="entry-title">
								<a href="https://fosspost.org/analytics/a-dive-inside-cinnamon-an-overlooked-linux-desktop#comment-14624">
									<span>M.Hanny Sabbagh: It depends on what type of users you are talking about. I maybe have only 1-2 Qt...</span>
								</a>
							</h3>
						</div>
					</div>
				</div>
			
		</div>
</div>					</div>
				
			</div>
		</div>
	</div><!--Widgets/-->

	                        
	                        		                        <div class="woohoo-footer-top-area">
			                        			                        				                        <div class="bd-container">
					                        <div class="bdaia-row">
						                        						                        						                        						                            <div class="footer-col3">
							                            <h4 class="block-title"><span>Follow us</span></h4>
							                            <div class="widget-social-links bdaia-social-io-colored">
								                            <div class="bdaia-social-io bdaia-social-io-size-35">
<a class="none bdaia-io-url-facebook" title="Facebook" href="https://facebook.com/fosspost" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class="none bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/fosspost" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class="none bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/channel/UC-LJRjAuZz9lVICSseyvE2A" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class="none bdaia-io-url-rss" title="Rss" href="https://fosspost.org/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div>							                            </div>
						                            </div>
						                        					                        </div>
				                        </div>
			                        			                        				                        <div class="bd-container">
					                        <div class="woohoo-footer-menu">
						                        <div class="menu-pages-container"><ul id="menu-pages" class="footer-bottom-menu"><li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a href="https://fosspost.org/about">About FOSS Post</a></li>
<li id="menu-item-3726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3726"><a href="https://fosspost.org/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1541"><a title="donate" href="https://fosspost.org/donate">Donate</a></li>
<li id="menu-item-4202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4202"><a href="https://fosspost.org/sponsorship">Sponsorship</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540"><a href="https://fosspost.org/contact-us">Contact Us</a></li>
<li id="menu-item-2369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2369"><a href="https://fosspost.org/submit-an-article">Submit an Article</a></li>
</ul></div>					                        </div>
				                        </div>
			                        		                        </div>
	                        
	                        <div class="bdaia-footer-area">
		                        <div class="bd-container">
			                        <div class="bdaia-footer-area-l">
				                        <span class="copyright"><a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nc-sa/4.0/88x31.png" /></a>
</span>			                        </div>
			                        <div class="bdaia-footer-area-r">
				                        					                        <div class="bdaia-social-io bdaia-social-io-size-32">
<a class=" bdaia-io-url-facebook" title="Facebook" href="https://facebook.com/fosspost" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class=" bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/fosspost" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class=" bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/channel/UC-LJRjAuZz9lVICSseyvE2A" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class=" bdaia-io-url-rss" title="Rss" href="https://fosspost.org/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div>				                        			                        </div>
		                        </div>
	                        </div>
                        </div><!--.bdaia-footer/-->
                    </div>
                </div>
            </div><!-- #page/-->
        </div><!-- .page-outer/-->

        
        <!-- Popups v1.9.3.6 - https://wordpress.org/plugins/popups/ --><style type="text/css">
#spu-4535 .spu-close{
	font-size: 20;
	color:#c4c4c4;
	text-shadow: 0 1px 0 #fff;
}
#spu-4535 .spu-close:hover{
	color:#000;
}
#spu-4535 {
	background-color: #300047;
	background-color: rgb(48,0,71);
	color: #333;
	padding: 10px;
		border-radius: 10px;
	-moz-border-radius: 10px;
	-webkit-border-radius: 10px;
	-moz-box-shadow:  0px 0px 11px 2px #666;
	-webkit-box-shadow:  0px 0px 11px 2px #666;
	box-shadow:  0px 0px 11px 2px #666;
	width: 225px;

}
#spu-bg-4535 {
	opacity: 0;
	background-color: #af00db;
}
/*
		* Add custom CSS for this popup
		* Be sure to start your rules with #spu-4535 { } and use !important when needed to override plugin rules
		*/
		
		.spu-box {
		border-top: 1.66666em solid rgba(85, 85, 85, 0.333);
		}</style>
<div class="spu-bg" id="spu-bg-4535"></div>
<div class="spu-box  spu-bottom-right spu-total- " id="spu-4535"
 data-box-id="4535" data-trigger="percentage"
 data-trigger-number="15"
 data-spuanimation="slide" data-tconvert-cookie="d" data-tclose-cookie="d" data-dconvert-cookie="7" data-dclose-cookie="1" data-nconvert-cookie="spu_conversion_4535" data-nclose-cookie="spu_closing_4535" data-test-mode="0"
 data-auto-hide="1" data-close-on-conversion="" data-bgopa="0" data-total=""
 style="left:-99999px !important;right:auto;" data-width="225" >
	<div class="spu-content"><h3 style="text-align: center;"><span style="color: #ffffff;">OpenPigeon Telegram Channel</span></h3>
<p><img class="aligncenter wp-image-4605" src="https://fosspost.org/wp-content/uploads/2019/07/telegram-icon.png" alt="" width="96" height="96" /></p>
<p style="text-align: center;"><span style="color: #ffffff;">Get the latest stories, articles and news about open source software on daily basis via the OpenPigeon Telegram channel!</span></p>
<p style="text-align: center;"><span style="color: #99ccff;"><a style="color: #99ccff;" href="https://t.me/joinchat/AAAAAESRuBUmmkOCjy93jA">Join OpenPigeon Channel</a></span></p>
</div>
	<span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span>
	<span class="spu-timer"></span>
	</div>
<!-- / Popups Box -->
<div id="fb-root" class=" fb_reset"></div><!--www.crestaproject.com Cresta Social Share Counter Floating Start--><div id="crestashareicon" class="cresta-share-icon right sameColors fourth_style show-count-active"><div class="sbutton crestaShadow facebook-cresta-share" data-anim="wobble" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffosspost.org%2Freviews%2Fdistributions%2Flubuntu-19-04-review&amp;t=Lubuntu%2C+A+Once+Great+Distro%2C+Is+Falling+Behind" data-name="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share noCount noCountTwo withCountThree" data-anim="wobble" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Lubuntu%2C+A+Once+Great+Distro%2C+Is+Falling+Behind&amp;url=https%3A%2F%2Ffosspost.org%2Freviews%2Fdistributions%2Flubuntu-19-04-review&amp;via=fosspost" data-name="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" data-anim="wobble" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffosspost.org%2Freviews%2Fdistributions%2Flubuntu-19-04-review&amp;title=Lubuntu%2C+A+Once+Great+Distro%2C+Is+Falling+Behind&amp;source=https://fosspost.org/" data-name="Share to Linkedin" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton crestaShadow reddit-cresta-share" data-anim="wobble" id="reddit-cresta"><a rel="nofollow" href="https://www.reddit.com/submit?url=https%3A%2F%2Ffosspost.org%2Freviews%2Fdistributions%2Flubuntu-19-04-review&amp;title=Lubuntu%2C+A+Once+Great+Distro%2C+Is+Falling+Behind" data-name="Share to Reddit" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-reddit"></i></a></div><div class="sbutton crestaShadow whatsapp-cresta-share" data-anim="wobble" id="whatsapp-cresta"><a rel="nofollow" href="whatsapp://send?text=Lubuntu%2C%20A%20Once%20Great%20Distro%2C%20Is%20Falling%20Behind - https%3A%2F%2Ffosspost.org%2Freviews%2Fdistributions%2Flubuntu-19-04-review" data-name="Share to WhatsApp"><i class="cs c-icon-cresta-whatsapp"></i></a></div><div class="sbutton crestaShadow telegram-cresta-share" data-anim="wobble" id="telegram-cresta"><a rel="nofollow" href="tg://msg?text=Lubuntu%2C%20A%20Once%20Great%20Distro%2C%20Is%20Falling%20Behind - https%3A%2F%2Ffosspost.org%2Freviews%2Fdistributions%2Flubuntu-19-04-review" data-name="Share to Telegram"><i class="cs c-icon-cresta-telegram"></i></a></div><div class="sbutton crestaShadow email-cresta-share" data-anim="wobble" id="email-cresta"><a rel="nofollow" href="mailto:?subject=Lubuntu%2C%20A%20Once%20Great%20Distro%2C%20Is%20Falling%20Behind&amp;body=https%3A%2F%2Ffosspost.org%2Freviews%2Fdistributions%2Flubuntu-19-04-review" data-name="Share via Email" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-mail"></i></a></div><div class="sbutton total-float" data-anim="wobble" id="total-shares"><span class="cresta-the-total-count" id="total-count"><i class="cs c-icon-cresta-spinner animate-spin"></i></span><span class="cresta-the-total-text">Shares</span></div></div><!--www.crestaproject.com Cresta Social Share Counter Floating End--><div class="gotop" title="Go Top"><span class="bdaia-io bdaia-io-chevron-up"></span></div><div id="reading-position-indicator"></div>
<script>
    </script><script  src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/photon/photon.min.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-effect.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-whatsapp.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crestaSetting = {"distanceTop":"200","distanceLeft":"60"};
/* ]]> */
</script>
<script  src='https://fosspost.org/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-stick-buttons.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"nope"};
var crestaPermalink = {"thePermalink":"https:\/\/fosspost.org\/reviews\/distributions\/lubuntu-19-04-review","themorezero":"yesmore","totalmorezero":"totalyesmore","themorenumber":"0"};
/* ]]> */
</script>
<script  src='https://fosspost.org/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-share-counter.js'></script>
<script  src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/fosspost.org\/?spu_action=spu_load","pid":"4787","is_front_page":"","is_category":"","site_url":"https:\/\/fosspost.org","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script  src='https://fosspost.org/wp-content/plugins/popups/public/assets/js/public.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/enlighter/resources/mootools-core-yc.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/enlighter/resources/EnlighterJS.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd = "{\"nonce\":\"a389d27b29\",\"ajaxurl\":\"https:\\\/\\\/fosspost.org\\\/wp-admin\\\/admin-ajax.php\",\"is_singular\":true,\"has_lazy_load\":false,\"bd_lazyload\":false,\"mobile_topmenu\":false,\"sticky_sidebar\":true,\"all_lightbox\":true,\"click_to_comments\":false,\"post_reading_position_indicator\":\"1\"}";
/* ]]> */
</script>
<script  src='https://fosspost.org/wp-content/themes/woohoo/js/main.js'></script>
<script  src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script  src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async"  src='https://fosspost.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js'></script>
<script  src='https://fosspost.org/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript">/* <![CDATA[ */EnlighterJS_Config = {"selector":{"block":"pre.EnlighterJSRAW","inline":"code.EnlighterJSRAW"},"language":"generic","theme":"classic","indent":2,"hover":"hoverEnabled","showLinenumbers":true,"rawButton":true,"infoButton":false,"windowButton":true,"rawcodeDoubleclick":false,"grouping":true,"cryptex":{"enabled":false,"email":"mail@example.tld"}};!function(){var a=function(a){var b="Enlighter Error: ";console.error?console.error(b+a):console.log&&console.log(b+a)};return window.addEvent?"undefined"==typeof EnlighterJS?void a("Javascript Resources not loaded yet!"):"undefined"==typeof EnlighterJS_Config?void a("Configuration not loaded yet!"):void window.addEvent("domready",function(){EnlighterJS.Util.Init(EnlighterJS_Config.selector.block,EnlighterJS_Config.selector.inline,EnlighterJS_Config)}):void a("MooTools Framework not loaded yet!")}();;/* ]]> */</script><script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.2',blog:'121649277',post:'4787',tz:'3',srv:'fosspost.org'} ]);
	_stq.push([ 'clickTrackerInit', '121649277', '4787' ]);
</script>
    </body>
</html>