<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
		<meta name="author" content="SeventhQueen"/>
		<link rel="profile" href="http://gmpg.org/xfn/11">

					<script>document.documentElement.classList.remove('no-js');</script>
			
		
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Despite Efforts, Traditional Package Managers Still Dominate Linux Desktop</title>
<meta name="description" content="Many app packages were introduced in the last few years to the Linux desktop, such as Snap and Flatpak. These app packages aimed to solved different issues;"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://fosspost.org/snap-flatpak-appimage-usage-poll/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Despite Efforts, Traditional Package Managers Still Dominate Linux Desktop">
<meta property="og:description" content="Many app packages were introduced in the last few years to the Linux desktop, such as Snap and Flatpak. These app packages aimed to solved different issues;">
<meta property="og:url" content="https://fosspost.org/snap-flatpak-appimage-usage-poll/">
<meta property="og:site_name" content="FOSS Post">
<meta property="article:publisher" content="http://www.facebook.com/fosspost">
<meta property="article:author" content="http://www.facebook.com/fosspost">
<meta property="article:section" content="News">
<meta property="og:updated_time" content="2020-08-22T10:38:17+03:00">
<meta property="og:image" content="https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png">
<meta property="og:image:secure_url" content="https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png">
<meta property="og:image:width" content="1444">
<meta property="og:image:height" content="948">
<meta property="og:image:alt" content="app packages">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Despite Efforts, Traditional Package Managers Still Dominate Linux Desktop">
<meta name="twitter:description" content="Many app packages were introduced in the last few years to the Linux desktop, such as Snap and Flatpak. These app packages aimed to solved different issues;">
<meta name="twitter:site" content="@fosspost">
<meta name="twitter:creator" content="@fosspost">
<meta name="twitter:image" content="https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","headline":"Despite Efforts, Traditional Package Managers Still Dominate Linux Desktop","datePublished":"2020-08-22T10:38:17+03:00","dateModified":"2020-08-22T10:38:17+03:00","publisher":{"@type":"Organization","name":"FOSS Post","logo":{"@type":"ImageObject","url":"https:\/\/fosspost.org\/wp-content\/uploads\/2019\/08\/logo-4.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/fosspost.org\/snap-flatpak-appimage-usage-poll\/"},"author":{"@type":"Person","name":"Mehmet \u00d6zel"},"description":"Many app packages were introduced in the last few years to the Linux desktop, such as Snap and Flatpak. These app packages aimed to solved different issues;","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/fosspost.org\/wp-content\/uploads\/2020\/08\/2020-08-22_10-29.png?fit=1444%2C948&ssl=1","width":1444,"height":948}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/fosspost.org","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/fosspost.org\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/fosspost.org\/snap-flatpak-appimage-usage-poll\/","name":"Despite Efforts, Traditional Package Managers Still Dominate Linux Desktop"}}]}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FOSS Post &raquo; Feed" href="https://fosspost.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOSS Post &raquo; Comments Feed" href="https://fosspost.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOSS Post &raquo; Despite Efforts, Traditional Package Managers Still Dominate Linux Desktop Comments Feed" href="https://fosspost.org/snap-flatpak-appimage-usage-poll/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fosspost.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bdaia_shorty-style-css'  href='https://fosspost.org/wp-content/plugins/bdaia-shortcodes/assets/style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fosspost.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://fosspost.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdaia_shorty_stylesheet-css'  href='https://fosspost.org/wp-content/plugins/bdaia-shortcodes/assets/shortcodes.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sq-notes-css'  href='https://fosspost.org/wp-content/plugins/typer-pro/core/elements/assets/css/notes/styles.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='typer-darkmode-css-css'  href='https://fosspost.org/wp-content/plugins/typer-pro/assets/css/darkmode.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sq-auth-style-css'  href='https://fosspost.org/wp-content/plugins/typer-pro/core/elements/assets/css/auth.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='typer-global-css'  href='https://fosspost.org/wp-content/themes/typer/assets/css/index.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='typer-icon-fonts-css'  href='https://fosspost.org/wp-content/themes/typer/assets/fonts/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://fosspost.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//fosspost.org/wp-content/uploads/e6995636e31cf1f1a01b069544870a29.css?generated=1597703350&#038;ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://fosspost.org/wp-content/plugins/wp-review-pro/public/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://fosspost.org/wp-content/plugins/wp-review-pro/public/css/wp-review.css?ver=3.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://fosspost.org/wp-content/uploads/OIyyfABPuUdk/hKNHwDuaeUlW.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.eFiycKaWeEwT-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.eFiycKaWeEwT {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.eFiycKaWeEwT-default,.eFiycKaWeEwT-ok {	padding: 30px 30px 15px;}.eFiycKaWeEwT-image {	overflow: hidden;	position: relative;	width: 100%;}.eFiycKaWeEwT-image .eFiycKaWeEwT-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.eFiycKaWeEwT-image .eFiycKaWeEwT-right {	float: right;	width: 50%;	padding: 30px;}.eFiycKaWeEwT.small {	width: 200px;	margin-left: -140px;}.eFiycKaWeEwT.medium {	width: 400px;	margin-left: -240px;}.eFiycKaWeEwT.large {	width: 600px;	margin-left: -340px;}.eFiycKaWeEwT.xlarge {	width: 800px;	margin-left: -440px;}.close-eFiycKaWeEwT {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-eFiycKaWeEwT:hover {	color: #252b37;}.eFiycKaWeEwT h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.eFiycKaWeEwT-right h1 {	padding: 0 30px 0 0;	text-align: left;}.eFiycKaWeEwT p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.eFiycKaWeEwT p a {	color: #ff6160;}.eFiycKaWeEwT-right .close-modal,.eFiycKaWeEwT-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.eFiycKaWeEwT-right .close-modal:hover,.eFiycKaWeEwT-footer .close-modal:hover {	background-color: #252b37 !important;}.eFiycKaWeEwT-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.eFiycKaWeEwT-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.eFiycKaWeEwT {		right: 5%;		left: 5%;		max-width: 90%;	}	.eFiycKaWeEwT-default {		padding: 20px;	}	.eFiycKaWeEwT-image .eFiycKaWeEwT-left {		width: 100%;		height: 250px;	}	.eFiycKaWeEwT-image .eFiycKaWeEwT-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.eFiycKaWeEwT h1 {		margin-bottom: 10px;		font-size: 20px;	}	.eFiycKaWeEwT-right h1 {		padding: 0;	}	.eFiycKaWeEwT p {		margin-bottom: 10px;	}	.close-eFiycKaWeEwT {		color: #fcfcfc;		background-color: #252b37;	}	.close-eFiycKaWeEwT:hover {		color: #252b37;		background-color: #fcfcfc;	}	.eFiycKaWeEwT-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.eFiycKaWeEwT-image .eFiycKaWeEwT-left {		height: 200px;	}	.eFiycKaWeEwT-image .eFiycKaWeEwT-right {		margin-top: 200px;	}	.eFiycKaWeEwT-footer {		text-align: center;	}	.eFiycKaWeEwT-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://fosspost.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2hfrdTEV6zES2oq0845RlTOZGMFtaGT-Ji-ANpVwsJkWB_aGSZuICxW2I9WhQHKM-PSLQ1e16DLAb4yqPgHFh4kHdsecdGvVI3TXkUY1ovwh32kty4MvbzEkSlpr",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><script type='text/javascript' src='https://fosspost.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/plugins/bdaia-shortcodes/assets/js/scripts.js?ver=5.5' id='bdaia_shorty_scripts-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/plugins/bdaia-shortcodes/assets/js/shorty-min.js?ver=5.5' id='bdaia_shorty_min-js'></script>
<link rel="https://api.w.org/" href="https://fosspost.org/wp-json/" /><link rel="alternate" type="application/json" href="https://fosspost.org/wp-json/wp/v2/posts/10717" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fosspost.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fosspost.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://fosspost.org/?p=10717' />
<link rel="alternate" type="application/json+oembed" href="https://fosspost.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffosspost.org%2Fsnap-flatpak-appimage-usage-poll%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fosspost.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffosspost.org%2Fsnap-flatpak-appimage-usage-poll%2F&#038;format=xml" />
<style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="preload" id="typer-global-preload" href="https://fosspost.org/wp-content/themes/typer/assets/css/index.css?ver=1.9.1" as="style">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-7.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-7.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-7.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-7.png?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN GAINWP v5.4.5 Universal Analytics - https://intelligencewp.com/google-analytics-in-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-103104994-2', 'auto', {'useAmpClientId': true});
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('send', 'pageview');
</script>
<!-- END GAINWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			figure > a > span > img, figure > span > img, .entry-content img, img.size-full {
	margin: 0 auto !important;
	max-width: 100% !important;
}
.wp-block-latest-posts.wp-block-latest-posts__list {
	list-style: square;
}
.entry-content > p > a, ul li a {
	text-decoration: none !important;
	color: #a02c2c;

}
.page-id-654 h1 {
	display: none;
}
#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper {
	display: none !important;
}
#mlb2-1687944 {
	-webkit-box-shadow: 0 0 30px rgba(0, 0, 0, 0.1);
box-shadow: 0 0 30px rgba(0, 0, 0, 0.1);
}
h2, h3 {
	word-break: break-word !important
}
h2 a, .entry-content a {
	color: #a02c2c;
}
.has-featured-image.svq-panel--half.svq-panel--off-height {
	margin-top: 0 !important;
}
.entry-content > p > a:hover, ul li a:hover {
	text-decoration: underline !important;
}
pre, pre, .prettyprint, .prettyprinted, .wp-block-preformatted, pre > span, .wp-block-preformatted {
	background: #000 !important;
	color: #fff !important;
	font-family: Monospace;
}
.wp-block-embed {
	text-align: center;
}
.followus {

	font-family: 'Open Sans',Arial,Helvetica,sans-serif;
	font-size: 14px;
	padding: 20px;
}
.someheading {
	font-size: 22px;
}
.followus p {
	margin-top: 0px !important;
	margin-bottom: 25px !important;
}
.folf, .folt, .foltw {
	display: inline-block;
	color: #fff;
	padding: 15px;
	border-radius: 5px;
	margin-top: 3px;
}
.folf {
	background: #3b5999;
}
.folt {
	background: #55acee;
}
.foltw {
	background: #007ee5;
}
.followus {
	margin: 0 0px 15px 0px;
}
p > code, code, .bdaia-shory-highlight {
	padding: 0 5px 0 5px;
	margin: 0px;
	background: #222;
	color: #fff;
	border-radius: 5px;

}
.svq-single-after-content {
    clear: both;
}

.adblockmessage p {
	background: #ffe9e8;
	padding: 20px;
	text-align: left;
	color: #555;
	font-size: 90%;
}
.adblockmessage p a {
	color: #263d61;
	text-decoration: underline;
}
.single-post .entry-content p a:not(.btn):not(.nav-link):not([rel*="tag"]):not([rel*="author"]) {
	background: none;
}
#popmake-2158 .pum-content > p, .ml-form-embedWrapper > p, .pum-title, .ml-form-align-center > p {
	display: none !important;
}		</style>
		<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<style id="typer-css-vars">:root{--layout-max-width:1400px;--body-bg-h:0;--body-bg-s:0%;--body-bg-l:100%;--body-bg-contrast-color:#000000;--text-color:#212121;--heading-color:#212121;--primary-h:0;--primary-s:57%;--primary-l:40%;--primary-contrast-color:#ffffff;--light-h:36;--light-s:33%;--light-l:97%;--light-contrast-color:#000000;--dark-h:0;--dark-s:0%;--dark-l:14%;--dark-contrast-color:#ffffff;--link-h:0;--link-s:57%;--link-l:40%;--link-contrast-color:#ffffff;--border-color:#f1ece4;--text-meta-color:#a02c2c;--font-family:Source Serif Pro;--font-size-sm:1rem;--font-size-md:1.13rem;--font-size-lg:1.25rem;--line-height-sm:1.5;--line-height-md:1.6;--line-height-lg:2;--heading-font-family:Source Serif Pro;--h1-font-weight:regular;--h2-font-weight:regular;--h3-font-weight:regular;--h4-font-weight:regular;--h5-font-weight:regular;--h6-font-weight:regular;--heading-line-height:1.2;--h1-font-size-sm:1.88rem;--h1-font-size-md:2.63rem;--h1-font-size-lg:2.8rem;--h2-font-size-sm:1.5rem;--h2-font-size-md:2.13rem;--h2-font-size-lg:2.13rem;--h3-font-size-sm:1.31rem;--h3-font-size-md:1.75rem;--h3-font-size-lg:1.9rem;--h4-font-size-sm:1.25rem;--h4-font-size-md:1.5rem;--h4-font-size-lg:1.75rem;--h5-font-size-sm:1.13rem;--h5-font-size-md:1.25rem;--h5-font-size-lg:1.5rem;--h6-font-size-sm:1rem;--h6-font-size-md:1rem;--h6-font-size-lg:1rem;--quote-font-family:Noto Serif;--line-clamp-related-list-title:2;--related-color:#faf8f5;--related-h:36;--related-s:33%;--related-l:97%;--related-contrast-color:#000000;--footer-bg-h:0;--footer-bg-s:26%;--footer-bg-l:4%;--footer-bg-contrast-color:#ffffff;--media-max-height:800px;--fs-featured-section-title-sm:1.31rem;--fs-featured-section-title-md:1.75rem;--fs-featured-section-title-lg:2.13rem;--fs-featured-art-list-title-sm:1.75rem;--fs-featured-art-list-title-md:1.75rem;--fs-featured-art-list-title-lg:1.75rem;--line-clamp-featured-list-title:2;--featured-color:#fff3e0;--featured-h:37;--featured-s:100%;--featured-l:94%;--featured-contrast-color:#000000;--fs-article-list-title-sm:1.31rem;--fs-article-list-title-md:1.5rem;--fs-article-list-title-lg:1.75rem;--line-clamp-list-title:2;--fs-article-list-sm:1rem;--fs-article-list-md:1rem;--fs-article-list-lg:1.15rem;--line-clamp-list-text:6;--fs-article-big-title-sm:1.5rem;--fs-article-big-title-md:1.75rem;--fs-article-big-title-lg:2.25rem;--line-clamp-big-title:2;--fs-article-big-sm:1rem;--fs-article-big-md:1rem;--fs-article-big-lg:1.25rem;--fs-article-card-title-sm:1.2rem;--fs-article-card-title-md:1.5rem;--fs-article-card-title-lg:1.4rem;--line-clamp-card-title:3;--line-clamp-grid-title:2;--fs-article-list-card-sm:1rem;--fs-article-list-card-md:1rem;--fs-article-list-card-lg:1.15rem;--archive-color:#fefafa;--archive-h:0;--archive-s:67%;--archive-l:99%;--archive-contrast-color:#000000;}</style><style id="kirki-inline-styles">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</style>	</head>

	<body class="post-template-default single single-post postid-10717 single-format-standard wp-custom-logo wp-embed-responsive svq-darkmode-light page-has-comments page-has-related">
				<link rel='stylesheet' id='fancybox-css'  href='https://fosspost.org/wp-content/themes/typer/assets/js/fancybox/jquery.fancybox.css?ver=1.9.1' type='text/css' media='all' />

		
		<div class="svq-page-wrapper">
			<a class="skip-link screen-reader-text" href="#primary">Skip to content</a>

			
<div id="header" class="svq-header-section svq-header--sticky theme-color-light svq-menu--right">
			<div class="svq-progress-bar">
			<progress value="0" id="progressBar"></progress>
		</div>
		<div class="navbar-container">
		<nav class="navbar navbar-expand-lg svq-content--large">
			<div class="ty-logo">
				<a href="https://fosspost.org/" class="custom-logo-link has-logo-mobile has-logo-dark-mobile has-logo-dark" rel="home"><img width="80" height="80" src="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png?fit=80%2C80&amp;ssl=1" class="custom-logo svq-logo-default jetpack-lazy-image" alt="FOSS Post" loading="lazy" data-attachment-id="7259" data-permalink="https://fosspost.org/cropped-fosspost-png/" data-orig-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png?fit=80%2C80&amp;ssl=1" data-orig-size="80,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-fosspost.png" data-image-description="&lt;p&gt;https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png?fit=80%2C80&amp;ssl=1" data-large-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png?fit=80%2C80&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png?w=80&amp;ssl=1 80w, https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png?resize=45%2C45&amp;ssl=1 45w" data-lazy-sizes="100vw" data-lazy-src="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png?fit=80%2C80&amp;ssl=1&amp;is-pending-load=1" /><img width="80" height="80" src="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png?fit=80%2C80&amp;ssl=1" class="custom-logo svq-logo-dark jetpack-lazy-image" alt="FOSS Post" loading="lazy" data-attachment-id="7260" data-permalink="https://fosspost.org/cropped-fosspost-1-png/" data-orig-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png?fit=80%2C80&amp;ssl=1" data-orig-size="80,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-fosspost-1.png" data-image-description="&lt;p&gt;https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png?fit=80%2C80&amp;ssl=1" data-large-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png?fit=80%2C80&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png?w=80&amp;ssl=1 80w, https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png?resize=45%2C45&amp;ssl=1 45w" data-lazy-sizes="100vw" data-lazy-src="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png?fit=80%2C80&amp;ssl=1&amp;is-pending-load=1" /><img width="64" height="64" src="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/fosspost-4.png?fit=64%2C64&amp;ssl=1" class="custom-logo svq-mobile-logo jetpack-lazy-image" alt="FOSS Post" loading="lazy" data-attachment-id="6706" data-permalink="https://fosspost.org/fosspost-6__trashed/" data-orig-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/fosspost-4.png?fit=64%2C64&amp;ssl=1" data-orig-size="64,64" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fosspost" data-image-description="" data-medium-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/fosspost-4.png?fit=64%2C64&amp;ssl=1" data-large-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/fosspost-4.png?fit=64%2C64&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/fosspost-4.png?w=64&amp;ssl=1 64w, https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/fosspost-4.png?resize=45%2C45&amp;ssl=1 45w" data-lazy-sizes="100vw" data-lazy-src="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/fosspost-4.png?fit=64%2C64&amp;ssl=1&amp;is-pending-load=1" /><img width="64" height="64" src="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/fosspost-4.png?fit=64%2C64&amp;ssl=1" class="custom-logo svq-mobile-logo-dark jetpack-lazy-image" alt="FOSS Post" loading="lazy" data-attachment-id="6706" data-permalink="https://fosspost.org/fosspost-6__trashed/" data-orig-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/fosspost-4.png?fit=64%2C64&amp;ssl=1" data-orig-size="64,64" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fosspost" data-image-description="" data-medium-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/fosspost-4.png?fit=64%2C64&amp;ssl=1" data-large-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/fosspost-4.png?fit=64%2C64&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/fosspost-4.png?w=64&amp;ssl=1 64w, https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/fosspost-4.png?resize=45%2C45&amp;ssl=1 45w" data-lazy-sizes="100vw" data-lazy-src="https://i2.wp.com/fosspost.org/wp-content/uploads/2020/07/fosspost-4.png?fit=64%2C64&amp;ssl=1&amp;is-pending-load=1" /></a>			</div>

			<div class="navbar-custom-toggler collapsed" data-toggle="collapse" data-target="#typerMainMenu"
			     aria-controls="typerMainMenu" aria-expanded="false"
			     aria-label="Toggle navigation" role="button"
			     data-mobile-style="full-height">
				<span></span>
				<span></span>
				<span></span>
			</div>

			<div class="navbar-collapse collapse" id="typerMainMenu">
				<ul id="menu-categories-amp" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown dropdown-hover-animate menu-item-5002 nav-item"><a title="Categories" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle   nav-link" id="menu-item-dropdown-5002">Categories</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-5002" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown dropdown-hover-animate menu-item-5084 nav-item"><a title="Alternative Software" href="https://fosspost.org/alternative-software/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle   nav-link" id="menu-item-dropdown-5084">Alternative Software</a>
	<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-5084" role="menu">
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5493 nav-item"><a title="Enterprise" href="https://fosspost.org/alternative-software/enterprise/" class="dropdown-item nav-link">Enterprise</a></li>
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5491 nav-item"><a title="Developers" href="https://fosspost.org/alternative-software/developers/" class="dropdown-item nav-link">Developers</a></li>
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5492 nav-item"><a title="End Users" href="https://fosspost.org/alternative-software/end-users/" class="dropdown-item nav-link">End Users</a></li>
	</ul>
</li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-4027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4027 nav-item"><a title="Education" href="https://fosspost.org/education?amp" class="dropdown-item nav-link">Education</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-4028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4028 nav-item"><a title="Tutorials" href="https://fosspost.org/tutorials?amp" class="dropdown-item nav-link">Tutorials</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5871 nav-item"><a title="Appearance" href="https://fosspost.org/appearance/" class="dropdown-item nav-link">Appearance</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-4029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4029 nav-item"><a title="Analytics" href="https://fosspost.org/analytics?amp" class="dropdown-item nav-link">Analytics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-4030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown dropdown-hover-animate menu-item-4030 nav-item"><a title="Reviews" href="https://fosspost.org/reviews?amp" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle   nav-link" id="menu-item-dropdown-4030">Reviews</a>
	<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-4030" role="menu">
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5870 nav-item"><a title="Programs" href="https://fosspost.org/reviews/programs/" class="dropdown-item nav-link">Programs</a></li>
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5868 nav-item"><a title="Distributions" href="https://fosspost.org/reviews/distributions/" class="dropdown-item nav-link">Distributions</a></li>
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5869 nav-item"><a title="Enterprise Software" href="https://fosspost.org/reviews/enterprise-software/" class="dropdown-item nav-link">Enterprise Software</a></li>
	</ul>
</li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-4157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4157 nav-item"><a title="Lists" href="https://fosspost.org/lists/" class="dropdown-item nav-link">Lists</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-4156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4156 nav-item"><a title="Interviews" href="https://fosspost.org/interviews/" class="dropdown-item nav-link">Interviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-4033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4033 nav-item"><a title="Opinions" href="https://fosspost.org/opinions?amp" class="dropdown-item nav-link">Opinions</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown dropdown-hover-animate menu-item-5003 nav-item"><a title="About FOSS Post" href="https://fosspost.org/about/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle   nav-link" id="menu-item-dropdown-5003">About FOSS Post</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-5003" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5007 nav-item"><a title="Donate" href="https://fosspost.org/donate/" class="dropdown-item nav-link">Donate</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5006 nav-item"><a title="Privacy Policy" href="https://fosspost.org/privacy-policy/" class="dropdown-item nav-link">Privacy Policy</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5005 nav-item"><a title="Contact Us" href="https://fosspost.org/contact-us/" class="dropdown-item nav-link">Contact Us</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5996 nav-item"><a title="Services" href="https://fosspost.org/services/" class="dropdown-item nav-link">Services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-7098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7098 nav-item"><a title="Request Article" href="https://forms.gle/R9ridDsmoEAsavNdA" class="dropdown-item nav-link">Request Article</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-6869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6869 nav-item"><a title="Linux Full Guide" href="https://fosspost.org/linux-full-guide/" class="nav-link">Linux Full Guide</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-7169" class="svq-auth-menu svq-auth-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-7169 nav-item"><a title="Log In" href="https://fosspost.org/wp-login.php?redirect_to=https%3A%2F%2Ffosspost.org%2Fsnap-flatpak-appimage-usage-poll%2F" class="nav-link">Log In</a></li>
</ul>
				        <div class="svq-darkmode-container mb-6 mb-lg-0">
            <button type="button" class="btn btn-sm typer-toggle-darkmode">
                <span class="svq-icon icon-moon-stars icon--x24"></span>
            </button>
        </div>
		
									<form class="form-inline pl-lg-7 my-2 my-lg-0" method="get" id="searchform"
					      action="https://fosspost.org/">
						<div class="ty-search">
							<a href="#" class="btn btn-link btn-search-toggle" data-action="btn-search-toggle">
							<span class="btn--default-state">
								<span class="svq-icon icon-search icon--x18"></span>							</span>
								<span class="btn--active-state">
								<span class="svq-icon icon-close icon--x18"></span>							</span>
							</a>
							<input class="form-control ty-search-input" type="text"
							       name="s"
							       value=""
							       placeholder="What do you want to find?"
							       aria-label="Search">
						</div>
					</form>
							</div>
		</nav>
	</div>
</div>
	<div class="svq-body-section svq-tpl-no-side svq-content--large">
		<div class="svq-site-content">
			

	
<div class="svq-panel svq-panel--light svq-panel--off-height">
	
	<header class="entry-header entry-header--default entry-header--h-center entry-header--v-center">
		<div class="entry-header-content ">
			
	<ol class="meta-category will-animate"
	    data-cssanimate="none">
					<li class="meta-category__item">
				<a href="https://fosspost.org/news/" class="meta-category__link">
					News				</a>
							</li>
			</ol>

<nav aria-label="breadcrumb" class="svq-breadcrumb">
	
		<ol class="breadcrumb will-animate"  data-cssanimate="none"><li class="breadcrumb__item active"><a href="https://fosspost.org/" title="FOSS Post" rel="home">Home</a></li>
		</ol></nav>

							<h1 class="entry-title">
											Despite Efforts, Traditional Package Managers Still Dominate Linux Desktop									</h1><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="myad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fosspost_20-07_head -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7543508590810245"
     data-ad-slot="4838043572"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>

			
			
							
<div class="entry-meta will-animate"
     data-cssanimate="none">

			<div class="author-avatar">
			<a href="https://fosspost.org/author/mehmetozel/" rel="author">
				<img alt="Mehmet Özel" src="https://secure.gravatar.com/avatar/63aa37fedf8d5d716013a8c11ef47f95?s=60&#038;r=g" class="avatar avatar-60 photo avatar-img jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/63aa37fedf8d5d716013a8c11ef47f95?s=120&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/63aa37fedf8d5d716013a8c11ef47f95?s=60&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Mehmet Özel' src='https://secure.gravatar.com/avatar/63aa37fedf8d5d716013a8c11ef47f95?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/63aa37fedf8d5d716013a8c11ef47f95?s=120&#038;r=g 2x' class='avatar avatar-60 photo avatar-img' height='60' width='60' loading='lazy'/></noscript>			</a>
		</div>
	
	<div class="entry-meta__content">
					<span class="by-line">
	            <span class="author">
		             Written by <a href="https://fosspost.org/author/mehmetozel/" rel="author">Mehmet Özel</a>	            </span>
	        </span>
		
		<span class="posted-on">
							Posted on 				<a href="https://fosspost.org/snap-flatpak-appimage-usage-poll/" rel="bookmark" class="posted-on__updated"><time class="entry-date published hide hidden d-none" datetime="2020-08-22T10:38:17+03:00">August 22, 2020</time><time class="modify-date updated" datetime="2020-08-22T10:38:17+03:00">August 22, 2020</time></a>						        </span>
	</div>

	</div>
					</div>
	</header>

	</div>

	
	<main id="primary" class="svq-main-page" >
		
	<article id="post-10717" class="svq-article post-10717 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<div class="entry-content-wrapper sticky-el-wrapper">
			
			
<div class="entry-content">
	<div class="svq-single-before-content"><style type="text/css">
  @import url(https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic);
</style>
<style type="text/css">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</style>
<style type="text/css">
  @media only screen and (max-width:560px){.ml-form-formContent.horozintalForm .ml-form-horizontalRow .horizontal-fields{margin-bottom:10px!important;width:100%!important}}
</style>
<style type="text/css">
  #mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions{text-align:left;float:left;width:100%}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent{margin:0 0 15px 0;text-align:left}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.horizontal{margin:0 0 15px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent h4{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;font-weight:700;line-height:18px;margin:0 0 10px 0;word-break:break-word}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:18px;margin:0 0 10px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.privacy-policy p{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:22px;margin:0 0 10px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.privacy-policy p a{color:#000}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.privacy-policy p:last-child{margin:0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p a{color:#000;text-decoration:underline}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p:last-child{margin:0 0 15px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptions{margin:0;padding:0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox{margin:0 0 10px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox:last-child{margin:0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox label{font-weight:400;margin:0;padding:0;position:relative;display:block;min-height:24px;padding-left:24px}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox .label-description{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:18px;text-align:left;margin-bottom:0;position:relative;vertical-align:top;font-style:normal;font-weight:700}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox .description{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;font-style:italic;font-weight:400;line-height:18px;margin:5px 0 0 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox input[type=checkbox]{box-sizing:border-box;padding:0;position:absolute;z-index:-1;opacity:0;margin-top:5px;margin-left:-24px;overflow:visible}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR{padding-bottom:20px}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR p{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:10px;line-height:14px;margin:0;padding:0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR p a{color:#000;text-decoration:underline}@media (max-width:768px){#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p{font-size:12px!important;line-height:18px!important}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR p{font-size:10px!important;line-height:14px!important}}
</style>
<div id="mlb2-1687944" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-1687944">
  <div class="ml-form-align-center">
    <div class="ml-form-embedWrapper embedForm">
      <div class="ml-form-embedBody ml-form-embedBodyHorizontal row-form">
        <div class="ml-form-embedContent" style="">
          <h4>Subscribe to Weekly Newsletter</h4>
          <p style="text-align:center">Once per week, you can subscribe to receive our newsletter that contains everything we published during the week. Don't worry, we don't spam.</p>
        </div>
        <form class="ml-block-form" action="https://app.mailerlite.com/webforms/submit/m7p0b8" data-code="m7p0b8" method="post" target="_blank">
          <div class="ml-form-formContent horozintalForm">
            <div class="ml-form-horizontalRow">
              <div class="ml-input-horizontal">
                <div style="width:100%" class="horizontal-fields">
                  <div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
                    <input type="email" class="form-control" data-inputmask="" name="fields[email]" placeholder="Email" autocomplete="email">
                  </div>
                </div>
              </div>
              <div class="ml-button-horizontal primary">
                <button type="submit" class="primary">Subscribe</button>
                <button disabled="disabled" style="display:none" type="button" class="loading"> <div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div> </button>
              </div>
            </div>
          </div>
          <div class="ml-form-embedPermissions" style="">
            <div class="ml-form-embedPermissionsContent horizontal privacy-policy">
              <p>You can unsubscribe anytime. For more details, review our <a href="https://fosspost.org/privacy-policy">Privacy Policy</a>.</p>
            </div>
          </div>
          <input type="hidden" name="ml-submit" value="1">
        </form>
        <div class="followus">
        <span class="someheading">Browse Ad-free and join on Patreon!</span>
<p>Instead of using your adblocker, join us now on Patreon to unlock a complete ad-free experience + access to private FOSS Post forum where many internals are discussed.</p>
<a href="https://patreon.com/fosspost"><img src="https://fosspost.org/wp-content/uploads/2020/08/patreon.png" width=250 /></a>
      </div></div>
      <div class="ml-form-successBody row-success" style="display:none">
        <div class="ml-form-successContent">
          <h4>Thank you!</h4>
          <p>You have successfully joined our subscriber list.</p>
        </div>
      </div>
    </div>
  </div>
</div>
<script>
  function ml_webform_success_1687944(){var r=ml_jQuery||jQuery;r(".ml-subscribe-form-1687944 .row-success").show(),r(".ml-subscribe-form-1687944 .row-form").hide()}
</script>
<img src="https://track.mailerlite.com/webforms/o/1687944/m7p0b8?v1596200061" width="1" height="1" style="max-width:1px;max-height:1px;visibility:hidden;padding:0;margin:0;display:block" alt="." border="0">
<script src="https://static.mailerlite.com/js/w/webforms.min.js?v5c5d99c28cfe49b41fe82455507d7558" type="text/javascript"></script></div>
<p>Many <a href="https://fosspost.org/app-packages-linux-snap-flatpak-appimage/" class="rank-math-link">app packages</a> were introduced in the last few years to the Linux desktop, such as Snap and Flatpak. These app packages aimed to solved different issues; From dependency hell and up to providing isolation and easy deployment, but to what level did Linux users like these new solutions? </p>



<p>Not much, it seems.</p>



<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="myad">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7543508590810245"
     data-ad-slot="5747987910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<h2>How Many Users Use App Packages (Snaps, Flatpaks, AppImages)?</h2>



<p>A hot poll by nixcraft just today showed that around 75% of readers (1900 responses) still prefer to use their traditional package manager (Like apt, dnf, zypper..), compared to 12.5% who like Snap, 7.2% who like Flatpak and 5% who like AppImage:</p>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Poll: Modern Linux package management utility  I prefer to use:</p>&mdash; The Best Linux Blog In the Unixverse (@nixcraft) <a href="https://twitter.com/nixcraft/status/1297027815783583744?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">August 22, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>An <a href="https://distrowatch.com/polls-mobile.php?poll=98" class="rank-math-link" target="_blank" rel="noopener">older poll by Distrowatch</a> showed similar results, where 91% of users said they don&#8217;t use any of these app packages on their current systems.</p>



<p>So it sounds like the Linux community still doesn&#8217;t like the new app packages that much, but what could be some possible reasons for that?</p>



<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="myad">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7543508590810245"
     data-ad-slot="5747987910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<h2>Some Possible Issues With App Packages</h2>



<figure class="wp-block-image size-large"><img data-attachment-id="10718" data-permalink="https://fosspost.org/snap-flatpak-appimage-usage-poll/2020-08-22_10-29/" data-orig-file="https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png?fit=1444%2C948&amp;ssl=1" data-orig-size="1444,948" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020-08-22_10-29" data-image-description data-medium-file="https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png?fit=1024%2C672&amp;ssl=1" data-large-file="https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png?fit=1140%2C748&amp;ssl=1" loading="lazy" width="1140" height="748" src="https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png?resize=1140%2C748&#038;ssl=1" alt="1 app packages" class="wp-image-10718 jetpack-lazy-image" title="2 app packages" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png?w=1444&amp;ssl=1 1444w, https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png?resize=1024%2C672&amp;ssl=1 1024w, https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png?resize=768%2C504&amp;ssl=1 768w, https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png?resize=45%2C30&amp;ssl=1 45w" data-lazy-sizes="(max-width: 1140px) 100vw, 1140px" data-lazy-src="https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png?resize=1140%2C748&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="10718" data-permalink="https://fosspost.org/snap-flatpak-appimage-usage-poll/2020-08-22_10-29/" data-orig-file="https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png?fit=1444%2C948&amp;ssl=1" data-orig-size="1444,948" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020-08-22_10-29" data-image-description data-medium-file="https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png?fit=1024%2C672&amp;ssl=1" data-large-file="https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png?fit=1140%2C748&amp;ssl=1" loading="lazy" width="1140" height="748" src="https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png?resize=1140%2C748&#038;ssl=1" alt="1 app packages" class="wp-image-10718" srcset="https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png?w=1444&amp;ssl=1 1444w, https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png?resize=1024%2C672&amp;ssl=1 1024w, https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png?resize=768%2C504&amp;ssl=1 768w, https://i1.wp.com/fosspost.org/wp-content/uploads/2020/08/2020-08-22_10-29.png?resize=45%2C30&amp;ssl=1 45w" sizes="(max-width: 1140px) 100vw, 1140px" title="2 app packages" data-recalc-dims="1"></noscript></figure>



<p>Snaps for example reportedly take a huge time to start, and it becomes annoying in the case of web browsers like Chromium where it would take around 7 seconds to launch. An annoyance which rendered the web browser useless in Ubuntu 20.04. Now waiting that much for launching your other basic apps is just not acceptable.</p>



<p>Snaps also suffer from an issue where bundled apps do not respect the system look-and-feel, causing them to use different themes than the ones used by the system. Now we are in an awkward situation where there are even <a class="rank-math-link" href="https://snapcraft.io/layan-themes" target="_blank" rel="noopener">themes which are made specially for the bundled Snaps apps</a>.</p>



<p>Regarding Flatpaks for example, they require a tremendous first-time download size when a user is about to just start installing their first apps. Flatpaks employs the concept of &#8220;runtimes&#8221;, where many applications can share the same libraries and base dependencies instead of each one of them bundling them by their own, leading to some security issues and more overhead for developers when building their applications.</p>



<p>However, this approach leads to situations where just installing a bunch of Flatpaks can take too much bandwidth (Like 500MB-2GB, depending on what you are downloading) for the first time, because the required runtimes need to be installed too. So if you are downloading three apps that require one of GNOME/GTK runtimes, KDE runtimes and possibly some other SDKs, then the download size will may reach 2-3GB and the disk usage will even reach 10-20GB just for these apps.</p>



<p>Most users (If you are looking away from US and few countries in EU) do not have that fast connection, and aren&#8217;t willing to wait 10-20 minutes just to download a bunch of apps, even if it was just for the first time. So the easier approach for most users would be to simply use traditional package mangers instead of waiting that long.</p>



<p>Isolation is another issue. While preventing apps from accessing unauthorized system files to enhance security was one of the main reasons to develop these app packages, it caused many side issues too. For example, many apps both in Snaps and Flatpaks heavily require accessing to home directory for reading/writing files, and a complete isolation will render them useless. So the current approach is to allow these apps to access the directories they need, but if so, then the isolation point is no longer standing because these apps still have access to your most sensitive data in your home directory, making them equal with packages coming from the traditional package managers from that point of view.</p>



<p>Isolation still provides other features, though, such as getting rid of the famous dependency hell issue, and the ability to install multiple versions of the same software together. This is especially good for Snaps with servers/IoT devices, where one may need to install more than one version of the same software. But it has consequences.</p>



<p>AppImages, on the other hand, have been there since the 2000s. However, they do not provide isolation nor other essential features in Snaps and Flatpaks, and they are not controllable from one central place where overall management is possible, so they are more similar to <code>.exe</code> on Windows where you&#8217;ll have to Google around to find your software. Still useful for many use cases.</p>



<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="myad">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7543508590810245"
     data-ad-slot="5747987910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<h2>The Bottom Line</h2>



<p>There are still many areas in which app packages need to improve their selves, both from UX point of view and other technical aspects. Most users on the Linux desktop don&#8217;t seem to be in their need, as traditional package managers are as redundant as they are. And app packages solve few problem for the average Linux user.</p>



<p>More years to come will show how well can app packages stand and prove their selves in he Linux world.</p>



<p>What about you? Do you like to use the package manager version of a software or the Snap/Flatpak/AppImage version of it if it&#8217;s available? Why and why not? Let&#8217;s discuss in the comments.</p>

<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="myad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fosspost_20-07_bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7543508590810245"
     data-ad-slot="7294484829"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<!-- AI CONTENT END 1 -->
<div class="svq-single-after-content"><style type="text/css">
  @import url(https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic);
</style>
<style type="text/css">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</style>
<style type="text/css">
  @media only screen and (max-width:560px){.ml-form-formContent.horozintalForm .ml-form-horizontalRow .horizontal-fields{margin-bottom:10px!important;width:100%!important}}
</style>
<style type="text/css">
  #mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions{text-align:left;float:left;width:100%}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent{margin:0 0 15px 0;text-align:left}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.horizontal{margin:0 0 15px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent h4{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;font-weight:700;line-height:18px;margin:0 0 10px 0;word-break:break-word}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:18px;margin:0 0 10px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.privacy-policy p{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:22px;margin:0 0 10px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.privacy-policy p a{color:#000}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent.privacy-policy p:last-child{margin:0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p a{color:#000;text-decoration:underline}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p:last-child{margin:0 0 15px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptions{margin:0;padding:0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox{margin:0 0 10px 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox:last-child{margin:0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox label{font-weight:400;margin:0;padding:0;position:relative;display:block;min-height:24px;padding-left:24px}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox .label-description{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;line-height:18px;text-align:left;margin-bottom:0;position:relative;vertical-align:top;font-style:normal;font-weight:700}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox .description{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:12px;font-style:italic;font-weight:400;line-height:18px;margin:5px 0 0 0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsOptionsCheckbox input[type=checkbox]{box-sizing:border-box;padding:0;position:absolute;z-index:-1;opacity:0;margin-top:5px;margin-left:-24px;overflow:visible}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR{padding-bottom:20px}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR p{color:#000;font-family:'Open Sans',Arial,Helvetica,sans-serif;font-size:10px;line-height:14px;margin:0;padding:0}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR p a{color:#000;text-decoration:underline}@media (max-width:768px){#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedPermissionsContent p{font-size:12px!important;line-height:18px!important}#mlb2-1687944.ml-form-embedContainer .ml-form-embedWrapper .ml-form-embedBody .ml-form-embedPermissions .ml-form-embedMailerLite-GDPR p{font-size:10px!important;line-height:14px!important}}
</style>
<div id="mlb2-1687944" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-1687944">
  <div class="ml-form-align-center">
    <div class="ml-form-embedWrapper embedForm">
      <div class="ml-form-embedBody ml-form-embedBodyHorizontal row-form">
        <div class="ml-form-embedContent" style="">
          <h4>Subscribe to Weekly Newsletter</h4>
          <p style="text-align:center">Once per week, you can subscribe to receive our newsletter that contains everything we published during the week. Don't worry, we don't spam.</p>
        </div>
        <form class="ml-block-form" action="https://app.mailerlite.com/webforms/submit/m7p0b8" data-code="m7p0b8" method="post" target="_blank">
          <div class="ml-form-formContent horozintalForm">
            <div class="ml-form-horizontalRow">
              <div class="ml-input-horizontal">
                <div style="width:100%" class="horizontal-fields">
                  <div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
                    <input type="email" class="form-control" data-inputmask="" name="fields[email]" placeholder="Email" autocomplete="email">
                  </div>
                </div>
              </div>
              <div class="ml-button-horizontal primary">
                <button type="submit" class="primary">Subscribe</button>
                <button disabled="disabled" style="display:none" type="button" class="loading"> <div class="ml-form-embedSubmitLoad"><div></div><div></div><div></div><div></div></div> </button>
              </div>
            </div>
          </div>
          <div class="ml-form-embedPermissions" style="">
            <div class="ml-form-embedPermissionsContent horizontal privacy-policy">
              <p>You can unsubscribe anytime. For more details, review our <a href="https://fosspost.org/privacy-policy">Privacy Policy</a>.</p>
            </div>
          </div>
          <input type="hidden" name="ml-submit" value="1">
        </form>
        <div class="followus">
        <span class="someheading">Browse Ad-free and join on Patreon!</span>
<p>Instead of using your adblocker, join us now on Patreon to unlock a complete ad-free experience + access to private FOSS Post forum where many internals are discussed.</p>
<a href="https://patreon.com/fosspost"><img src="https://fosspost.org/wp-content/uploads/2020/08/patreon.png" width=250 /></a>
      </div></div>
      <div class="ml-form-successBody row-success" style="display:none">
        <div class="ml-form-successContent">
          <h4>Thank you!</h4>
          <p>You have successfully joined our subscriber list.</p>
        </div>
      </div>
    </div>
  </div>
</div>
<script>
  function ml_webform_success_1687944(){var r=ml_jQuery||jQuery;r(".ml-subscribe-form-1687944 .row-success").show(),r(".ml-subscribe-form-1687944 .row-form").hide()}
</script>
<img src="https://track.mailerlite.com/webforms/o/1687944/m7p0b8?v1596200061" width="1" height="1" style="max-width:1px;max-height:1px;visibility:hidden;padding:0;margin:0;display:block" alt="." border="0">
<script src="https://static.mailerlite.com/js/w/webforms.min.js?v5c5d99c28cfe49b41fe82455507d7558" type="text/javascript"></script></div></div>
		</div>

		
<div class="entry-footer entry-footer--default">
	
	
	
	
	
	<div class="svq-media-slider svq-post-related">
		<div class="heading-title">
			<div class="heading-title-content">
				<h4 class="heading-title-text">
					Related articles				</h4>
			</div>
		</div>

		<div class="svq-slider-articles svq-article--list-card">
			<div class="swiper-wrapper">
				
<div class="svq-article-col swiper-slide ">
	<article class="post-1713 post type-post status-publish format-standard hentry category-news tag-kernel svq-article has-post-thumbnail post-thumbnail-wide    ">

		
		
			
<div class="post-thumbnail">
	
	<figure class="svq-media-image">
		<div class="svq-progressive">
			<div class="aspect-ratio-placeholder-fill aspect-ratio-16-9"></div>
			<div class="svq-progressive__placeholder-image ">
				<a href="https://fosspost.org/linux-kernel-4-10-released-adding-virtual-gpu-support/">
					<img width="350" height="350" src="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?resize=350%2C350&amp;ssl=1" class="svq-progressive__image wp-post-image jetpack-lazy-image" alt="3 Linux Kernel 4.10" loading="lazy" data-object-fit="cover" data-attachment-id="1714" data-permalink="https://fosspost.org/linux-kernel-4-10-released-adding-virtual-gpu-support/linux-kernel-4-10/" data-orig-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?fit=1237%2C527&amp;ssl=1" data-orig-size="1237,527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="linux kernel 4.10" data-image-description data-medium-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?fit=1024%2C436&amp;ssl=1" data-large-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?fit=1140%2C486&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?zoom=2&amp;resize=350%2C350&amp;ssl=1 700w, https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?zoom=3&amp;resize=350%2C350&amp;ssl=1 1050w" data-lazy-sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-lazy-src="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?resize=350%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="4 Linux Kernel 4.10">					<span class="svq-img-loader"></span>
					<noscript>
						<img width="1237" height="527" src="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?fit=1237%2C527&amp;ssl=1" class="skip-lazy wp-post-image" alt="5 Linux Kernel 4.10" loading="lazy" srcset="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?w=1237&amp;ssl=1 1237w, https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?resize=1024%2C436&amp;ssl=1 1024w, https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?resize=768%2C327&amp;ssl=1 768w, https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?resize=850%2C362&amp;ssl=1 850w" sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-attachment-id="1714" data-permalink="https://fosspost.org/linux-kernel-4-10-released-adding-virtual-gpu-support/linux-kernel-4-10/" data-orig-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?fit=1237%2C527&amp;ssl=1" data-orig-size="1237,527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="linux kernel 4.10" data-image-description data-medium-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?fit=1024%2C436&amp;ssl=1" data-large-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?fit=1140%2C486&amp;ssl=1" title="6 Linux Kernel 4.10"><noscript><img width="1237" height="527" src="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?fit=1237%2C527&amp;ssl=1" class="skip-lazy wp-post-image" alt="5 Linux Kernel 4.10" loading="lazy" srcset="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?w=1237&amp;ssl=1 1237w, https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?resize=1024%2C436&amp;ssl=1 1024w, https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?resize=768%2C327&amp;ssl=1 768w, https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?resize=850%2C362&amp;ssl=1 850w" sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-attachment-id="1714" data-permalink="https://fosspost.org/linux-kernel-4-10-released-adding-virtual-gpu-support/linux-kernel-4-10/" data-orig-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?fit=1237%2C527&amp;ssl=1" data-orig-size="1237,527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="linux kernel 4.10" data-image-description data-medium-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?fit=1024%2C436&amp;ssl=1" data-large-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/02/linux-kernel-4.10.png?fit=1140%2C486&amp;ssl=1" title="6 Linux Kernel 4.10"></noscript>					</noscript>
				</a>
			</div>
		</div>
		<figcaption class="svq-figcaption will-animate" data-cssanimate="fadeIn">
					</figcaption>
	</figure>

	</div>

	<ol class="meta-category "
	    data-cssanimate="none">
					<li class="meta-category__item">
				<a href="https://fosspost.org/news/" class="meta-category__link">
					News				</a>
							</li>
			</ol>
	<div class="heading-title">
		<div class="heading-title-content">
			<h2 class="heading-title-text">
				<a href="https://fosspost.org/linux-kernel-4-10-released-adding-virtual-gpu-support/" class="heading-title-link">
					Linux Kernel 4.10 Released, Adding Virtual GPU Support				</a>
			</h2>
		</div>
	</div>

<div class="post-excerpt">
	
	
			<a href="https://fosspost.org/linux-kernel-4-10-released-adding-virtual-gpu-support/" class="screen-reader-link">
			Linus Torvalds finally announced Linux kernel 4.10. Initially Torvalds planned for it to be a small release with not so many commits. However, he ended up with an &#8220;average&#8221; kernel release with more than 13000 commits. The new release includes a number of improvements and updates. Probably the most noticeable feature is adding support for [&hellip;]		</a>
	</div>

<div class="entry-meta">
	
	<div class="entry-meta__content">
							<span class="posted-on">
					<a href="https://fosspost.org/linux-kernel-4-10-released-adding-virtual-gpu-support/" rel="bookmark" class="posted-on__updated"><time class="entry-date published hide hidden d-none" datetime="2017-02-20T05:24:44+03:00">February 20, 2017</time><time class="modify-date updated" datetime="2018-12-23T10:06:23+03:00">December 23, 2018</time></a>				</span>
			</div>

	</div>

			
	</article>
</div>

<div class="svq-article-col swiper-slide ">
	<article class="post-2262 post type-post status-publish format-standard hentry category-news tag-opensuse svq-article has-post-thumbnail post-thumbnail-wide    ">

		
		
			
<div class="post-thumbnail">
	
	<figure class="svq-media-image">
		<div class="svq-progressive">
			<div class="aspect-ratio-placeholder-fill aspect-ratio-16-9"></div>
			<div class="svq-progressive__placeholder-image ">
				<a href="https://fosspost.org/opensuse-42-3-released-heres-whats-new/">
					<img width="350" height="350" src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?resize=350%2C350&amp;ssl=1" class="svq-progressive__image wp-post-image jetpack-lazy-image" alt="11 opensuse 42.3" loading="lazy" data-object-fit="cover" data-attachment-id="2268" data-permalink="https://fosspost.org/opensuse-42-3-released-heres-whats-new/opensuse-42-3/" data-orig-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?fit=1237%2C527&amp;ssl=1" data-orig-size="1237,527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="opensuse-42.3" data-image-description data-medium-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?fit=1024%2C436&amp;ssl=1" data-large-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?fit=1140%2C486&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?zoom=2&amp;resize=350%2C350&amp;ssl=1 700w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?zoom=3&amp;resize=350%2C350&amp;ssl=1 1050w" data-lazy-sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-lazy-src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?resize=350%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="12 opensuse 42.3">					<span class="svq-img-loader"></span>
					<noscript>
						<img width="1237" height="527" src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?fit=1237%2C527&amp;ssl=1" class="skip-lazy wp-post-image" alt="13 opensuse 42.3" loading="lazy" srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?w=1237&amp;ssl=1 1237w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?resize=1024%2C436&amp;ssl=1 1024w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?resize=768%2C327&amp;ssl=1 768w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?resize=850%2C362&amp;ssl=1 850w" sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-attachment-id="2268" data-permalink="https://fosspost.org/opensuse-42-3-released-heres-whats-new/opensuse-42-3/" data-orig-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?fit=1237%2C527&amp;ssl=1" data-orig-size="1237,527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="opensuse-42.3" data-image-description data-medium-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?fit=1024%2C436&amp;ssl=1" data-large-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?fit=1140%2C486&amp;ssl=1" title="14 opensuse 42.3"><noscript><img width="1237" height="527" src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?fit=1237%2C527&amp;ssl=1" class="skip-lazy wp-post-image" alt="13 opensuse 42.3" loading="lazy" srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?w=1237&amp;ssl=1 1237w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?resize=1024%2C436&amp;ssl=1 1024w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?resize=768%2C327&amp;ssl=1 768w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?resize=850%2C362&amp;ssl=1 850w" sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-attachment-id="2268" data-permalink="https://fosspost.org/opensuse-42-3-released-heres-whats-new/opensuse-42-3/" data-orig-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?fit=1237%2C527&amp;ssl=1" data-orig-size="1237,527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="opensuse-42.3" data-image-description data-medium-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?fit=1024%2C436&amp;ssl=1" data-large-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/07/opensuse-42.3.png?fit=1140%2C486&amp;ssl=1" title="14 opensuse 42.3"></noscript>					</noscript>
				</a>
			</div>
		</div>
		<figcaption class="svq-figcaption will-animate" data-cssanimate="fadeIn">
					</figcaption>
	</figure>

	</div>

	<ol class="meta-category "
	    data-cssanimate="none">
					<li class="meta-category__item">
				<a href="https://fosspost.org/news/" class="meta-category__link">
					News				</a>
							</li>
			</ol>
	<div class="heading-title">
		<div class="heading-title-content">
			<h2 class="heading-title-text">
				<a href="https://fosspost.org/opensuse-42-3-released-heres-whats-new/" class="heading-title-link">
					openSUSE 42.3 Released, Here&#8217;s What&#8217;s New				</a>
			</h2>
		</div>
	</div>

<div class="post-excerpt">
	
	
			<a href="https://fosspost.org/opensuse-42-3-released-heres-whats-new/" class="screen-reader-link">
			After 8 months of continues development. The openSUSE team has just announced openSUSE 42.3. Which is considered to be the latest release of the stable openSUSE branch (called Leap). openSUSE continues to be an enterprise-ready distribution. Since it started to be built again on SUSE Linux base (since 42.1). The new version is based on [&hellip;]		</a>
	</div>

<div class="entry-meta">
	
	<div class="entry-meta__content">
							<span class="posted-on">
					<a href="https://fosspost.org/opensuse-42-3-released-heres-whats-new/" rel="bookmark" class="posted-on__updated"><time class="entry-date published hide hidden d-none" datetime="2017-07-26T12:01:38+03:00">July 26, 2017</time><time class="modify-date updated" datetime="2018-12-23T09:54:33+03:00">December 23, 2018</time></a>				</span>
			</div>

	</div>

			
	</article>
</div>

<div class="svq-article-col swiper-slide ">
	<article class="post-1660 post type-post status-publish format-standard hentry category-news svq-article has-post-thumbnail post-thumbnail-wide    ">

		
		
			
<div class="post-thumbnail">
	
	<figure class="svq-media-image">
		<div class="svq-progressive">
			<div class="aspect-ratio-placeholder-fill aspect-ratio-16-9"></div>
			<div class="svq-progressive__placeholder-image ">
				<a href="https://fosspost.org/ready-attend-scale-x15-conference-march-2-5/">
					<img width="350" height="350" src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/scale-x15-1.png?resize=350%2C350&amp;ssl=1" class="svq-progressive__image wp-post-image jetpack-lazy-image" alt="19 SCALE x15" loading="lazy" data-object-fit="cover" data-attachment-id="1664" data-permalink="https://fosspost.org/ready-attend-scale-x15-conference-march-2-5/scale-x15-2/" data-orig-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/scale-x15-1.png?fit=580%2C383&amp;ssl=1" data-orig-size="580,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="scale x15" data-image-description data-medium-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/scale-x15-1.png?fit=580%2C383&amp;ssl=1" data-large-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/scale-x15-1.png?fit=580%2C383&amp;ssl=1" data-lazy-sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-lazy-src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/scale-x15-1.png?resize=350%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="20 SCALE x15">					<span class="svq-img-loader"></span>
					<noscript>
						<img width="580" height="383" src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/scale-x15-1.png?fit=580%2C383&amp;ssl=1" class="skip-lazy wp-post-image" alt="21 SCALE x15" loading="lazy" sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-attachment-id="1664" data-permalink="https://fosspost.org/ready-attend-scale-x15-conference-march-2-5/scale-x15-2/" data-orig-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/scale-x15-1.png?fit=580%2C383&amp;ssl=1" data-orig-size="580,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="scale x15" data-image-description data-medium-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/scale-x15-1.png?fit=580%2C383&amp;ssl=1" data-large-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/scale-x15-1.png?fit=580%2C383&amp;ssl=1" title="22 SCALE x15"><noscript><img width="580" height="383" src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/scale-x15-1.png?fit=580%2C383&amp;ssl=1" class="skip-lazy wp-post-image" alt="21 SCALE x15" loading="lazy" sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-attachment-id="1664" data-permalink="https://fosspost.org/ready-attend-scale-x15-conference-march-2-5/scale-x15-2/" data-orig-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/scale-x15-1.png?fit=580%2C383&amp;ssl=1" data-orig-size="580,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="scale x15" data-image-description data-medium-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/scale-x15-1.png?fit=580%2C383&amp;ssl=1" data-large-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/scale-x15-1.png?fit=580%2C383&amp;ssl=1" title="22 SCALE x15"></noscript>					</noscript>
				</a>
			</div>
		</div>
		<figcaption class="svq-figcaption will-animate" data-cssanimate="fadeIn">
					</figcaption>
	</figure>

	</div>

	<ol class="meta-category "
	    data-cssanimate="none">
					<li class="meta-category__item">
				<a href="https://fosspost.org/news/" class="meta-category__link">
					News				</a>
							</li>
			</ol>
	<div class="heading-title">
		<div class="heading-title-content">
			<h2 class="heading-title-text">
				<a href="https://fosspost.org/ready-attend-scale-x15-conference-march-2-5/" class="heading-title-link">
					Be Ready To Attend SCALE x15 Conference in March 2-5, USA				</a>
			</h2>
		</div>
	</div>

<div class="post-excerpt">
	
	
			<a href="https://fosspost.org/ready-attend-scale-x15-conference-march-2-5/" class="screen-reader-link">
			We just witnessed the end of FOSDEM 2017; The largest FOSS event in Europe. It held around 660 different events about a lot of different topics and aspects of open source software. You can check their summary here. However, if you were located in USA and didn&#8217;t get a chance to attend FOSDEM, don&#8217;t worry. [&hellip;]		</a>
	</div>

<div class="entry-meta">
	
	<div class="entry-meta__content">
							<span class="posted-on">
					<a href="https://fosspost.org/ready-attend-scale-x15-conference-march-2-5/" rel="bookmark" class="posted-on__updated"><time class="entry-date published hide hidden d-none" datetime="2017-02-14T19:53:08+03:00">February 14, 2017</time><time class="modify-date updated" datetime="2018-12-23T10:06:13+03:00">December 23, 2018</time></a>				</span>
			</div>

	</div>

			
	</article>
</div>

<div class="svq-article-col swiper-slide ">
	<article class="post-1653 post type-post status-publish format-standard hentry category-news svq-article has-post-thumbnail post-thumbnail-wide    ">

		
		
			
<div class="post-thumbnail">
	
	<figure class="svq-media-image">
		<div class="svq-progressive">
			<div class="aspect-ratio-placeholder-fill aspect-ratio-16-9"></div>
			<div class="svq-progressive__placeholder-image ">
				<a href="https://fosspost.org/green-recorder-new-linux-recorder/">
					<img width="350" height="350" src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?resize=350%2C350&amp;ssl=1" class="svq-progressive__image wp-post-image jetpack-lazy-image" alt="Green Recorder, Linux recorder" loading="lazy" data-object-fit="cover" data-attachment-id="1654" data-permalink="https://fosspost.org/green-recorder-new-linux-recorder/green-recorder/" data-orig-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?fit=927%2C471&amp;ssl=1" data-orig-size="927,471" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Green Recorder, Linux recorder" data-image-description data-medium-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?fit=927%2C471&amp;ssl=1" data-large-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?fit=927%2C471&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?zoom=2&amp;resize=350%2C350&amp;ssl=1 700w" data-lazy-sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-lazy-src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?resize=350%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="23 linux recorder">					<span class="svq-img-loader"></span>
					<noscript>
						<img width="927" height="471" src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?fit=927%2C471&amp;ssl=1" class="skip-lazy wp-post-image" alt="Green Recorder, Linux recorder" loading="lazy" srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?w=927&amp;ssl=1 927w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?resize=768%2C390&amp;ssl=1 768w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?resize=850%2C432&amp;ssl=1 850w" sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-attachment-id="1654" data-permalink="https://fosspost.org/green-recorder-new-linux-recorder/green-recorder/" data-orig-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?fit=927%2C471&amp;ssl=1" data-orig-size="927,471" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Green Recorder, Linux recorder" data-image-description data-medium-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?fit=927%2C471&amp;ssl=1" data-large-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?fit=927%2C471&amp;ssl=1" title="24 linux recorder"><noscript><img width="927" height="471" src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?fit=927%2C471&amp;ssl=1" class="skip-lazy wp-post-image" alt="Green Recorder, Linux recorder" loading="lazy" srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?w=927&amp;ssl=1 927w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?resize=768%2C390&amp;ssl=1 768w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?resize=850%2C432&amp;ssl=1 850w" sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-attachment-id="1654" data-permalink="https://fosspost.org/green-recorder-new-linux-recorder/green-recorder/" data-orig-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?fit=927%2C471&amp;ssl=1" data-orig-size="927,471" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Green Recorder, Linux recorder" data-image-description data-medium-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?fit=927%2C471&amp;ssl=1" data-large-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/Green-Recorder.png?fit=927%2C471&amp;ssl=1" title="24 linux recorder"></noscript>					</noscript>
				</a>
			</div>
		</div>
		<figcaption class="svq-figcaption will-animate" data-cssanimate="fadeIn">
					</figcaption>
	</figure>

	</div>

	<ol class="meta-category "
	    data-cssanimate="none">
					<li class="meta-category__item">
				<a href="https://fosspost.org/news/" class="meta-category__link">
					News				</a>
							</li>
			</ol>
	<div class="heading-title">
		<div class="heading-title-content">
			<h2 class="heading-title-text">
				<a href="https://fosspost.org/green-recorder-new-linux-recorder/" class="heading-title-link">
					Meet Green Recorder.. A New Linux Recorder				</a>
			</h2>
		</div>
	</div>

<div class="post-excerpt">
	
	
			<a href="https://fosspost.org/green-recorder-new-linux-recorder/" class="screen-reader-link">
			One of the best features that free software provides is choice. You have hundreds of applications to choose. They all offer different functionality and options which may or may not exist in other software. And even better, it&#8217;s free. Meet Green Recorder Today, we would like you to welcome &#8220;Green Recorder&#8221;. A new desktop recorder [&hellip;]		</a>
	</div>

<div class="entry-meta">
	
	<div class="entry-meta__content">
							<span class="posted-on">
					<a href="https://fosspost.org/green-recorder-new-linux-recorder/" rel="bookmark" class="posted-on__updated"><time class="entry-date published hide hidden d-none" datetime="2017-02-06T20:51:02+03:00">February 6, 2017</time><time class="modify-date updated" datetime="2018-12-23T10:06:09+03:00">December 23, 2018</time></a>				</span>
			</div>

	</div>

			
	</article>
</div>

<div class="svq-article-col swiper-slide ">
	<article class="post-2091 post type-post status-publish format-standard hentry category-news tag-debian svq-article has-post-thumbnail post-thumbnail-wide    ">

		
		
			
<div class="post-thumbnail">
	
	<figure class="svq-media-image">
		<div class="svq-progressive">
			<div class="aspect-ratio-placeholder-fill aspect-ratio-16-9"></div>
			<div class="svq-progressive__placeholder-image ">
				<a href="https://fosspost.org/debian-9-live-images-broken-developers-working-fix/">
					<img width="350" height="350" src="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?resize=350%2C350&amp;ssl=1" class="svq-progressive__image wp-post-image jetpack-lazy-image" alt="25 debian 9" loading="lazy" data-object-fit="cover" data-attachment-id="2099" data-permalink="https://fosspost.org/debian-9-live-images-broken-developers-working-fix/debian-9-2/" data-orig-file="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?fit=1237%2C527&amp;ssl=1" data-orig-size="1237,527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="debian-9" data-image-description data-medium-file="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?fit=1024%2C436&amp;ssl=1" data-large-file="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?fit=1140%2C486&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?zoom=2&amp;resize=350%2C350&amp;ssl=1 700w, https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?zoom=3&amp;resize=350%2C350&amp;ssl=1 1050w" data-lazy-sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-lazy-src="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?resize=350%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="26 debian 9">					<span class="svq-img-loader"></span>
					<noscript>
						<img width="1237" height="527" src="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?fit=1237%2C527&amp;ssl=1" class="skip-lazy wp-post-image" alt="27 debian 9" loading="lazy" srcset="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?w=1237&amp;ssl=1 1237w, https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?resize=1024%2C436&amp;ssl=1 1024w, https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?resize=768%2C327&amp;ssl=1 768w, https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?resize=850%2C362&amp;ssl=1 850w" sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-attachment-id="2099" data-permalink="https://fosspost.org/debian-9-live-images-broken-developers-working-fix/debian-9-2/" data-orig-file="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?fit=1237%2C527&amp;ssl=1" data-orig-size="1237,527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="debian-9" data-image-description data-medium-file="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?fit=1024%2C436&amp;ssl=1" data-large-file="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?fit=1140%2C486&amp;ssl=1" title="28 debian 9"><noscript><img width="1237" height="527" src="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?fit=1237%2C527&amp;ssl=1" class="skip-lazy wp-post-image" alt="27 debian 9" loading="lazy" srcset="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?w=1237&amp;ssl=1 1237w, https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?resize=1024%2C436&amp;ssl=1 1024w, https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?resize=768%2C327&amp;ssl=1 768w, https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?resize=850%2C362&amp;ssl=1 850w" sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-attachment-id="2099" data-permalink="https://fosspost.org/debian-9-live-images-broken-developers-working-fix/debian-9-2/" data-orig-file="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?fit=1237%2C527&amp;ssl=1" data-orig-size="1237,527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="debian-9" data-image-description data-medium-file="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?fit=1024%2C436&amp;ssl=1" data-large-file="https://i1.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9-1.png?fit=1140%2C486&amp;ssl=1" title="28 debian 9"></noscript>					</noscript>
				</a>
			</div>
		</div>
		<figcaption class="svq-figcaption will-animate" data-cssanimate="fadeIn">
					</figcaption>
	</figure>

	</div>

	<ol class="meta-category "
	    data-cssanimate="none">
					<li class="meta-category__item">
				<a href="https://fosspost.org/news/" class="meta-category__link">
					News				</a>
							</li>
			</ol>
	<div class="heading-title">
		<div class="heading-title-content">
			<h2 class="heading-title-text">
				<a href="https://fosspost.org/debian-9-live-images-broken-developers-working-fix/" class="heading-title-link">
					All Debian 9 Live Images Are Broken, Developers Working On a Fix				</a>
			</h2>
		</div>
	</div>

<div class="post-excerpt">
	
	
			<a href="https://fosspost.org/debian-9-live-images-broken-developers-working-fix/" class="screen-reader-link">
			Debian 9 was just released two days ago. Most of us got excited to download the new version and see what&#8217;s new. And also to test the new images and whether a safe upgrade can be done at the moment or not. However, there seems to be a bug in all the Debian 9 live [&hellip;]		</a>
	</div>

<div class="entry-meta">
	
	<div class="entry-meta__content">
							<span class="posted-on">
					<a href="https://fosspost.org/debian-9-live-images-broken-developers-working-fix/" rel="bookmark" class="posted-on__updated"><time class="entry-date published hide hidden d-none" datetime="2017-06-20T21:25:41+03:00">June 20, 2017</time><time class="modify-date updated" datetime="2017-06-21T21:10:13+03:00">June 21, 2017</time></a>				</span>
			</div>

	</div>

			
	</article>
</div>

<div class="svq-article-col swiper-slide ">
	<article class="post-5034 post type-post status-publish format-standard hentry category-news svq-article has-post-thumbnail post-thumbnail-wide    ">

		
		
			
<div class="post-thumbnail">
	
	<figure class="svq-media-image">
		<div class="svq-progressive">
			<div class="aspect-ratio-placeholder-fill aspect-ratio-16-9"></div>
			<div class="svq-progressive__placeholder-image ">
				<a href="https://fosspost.org/synaptic-18-years-old/">
					<img width="350" height="350" src="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?resize=350%2C350&amp;ssl=1" class="svq-progressive__image wp-post-image jetpack-lazy-image" alt="37" loading="lazy" data-object-fit="cover" data-attachment-id="5037" data-permalink="https://fosspost.org/synaptic-18-years-old/2019-11-24_19-59/" data-orig-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?fit=1734%2C914&amp;ssl=1" data-orig-size="1734,914" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2019-11-24_19-59" data-image-description data-medium-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?fit=1024%2C540&amp;ssl=1" data-large-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?fit=1140%2C601&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?zoom=2&amp;resize=350%2C350&amp;ssl=1 700w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?zoom=3&amp;resize=350%2C350&amp;ssl=1 1050w" data-lazy-sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-lazy-src="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?resize=350%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="38">					<span class="svq-img-loader"></span>
					<noscript>
						<img width="1734" height="914" src="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?fit=1734%2C914&amp;ssl=1" class="skip-lazy wp-post-image" alt="39" loading="lazy" srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?w=1734&amp;ssl=1 1734w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?resize=1024%2C540&amp;ssl=1 1024w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?resize=768%2C405&amp;ssl=1 768w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?resize=1536%2C810&amp;ssl=1 1536w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?resize=850%2C448&amp;ssl=1 850w" sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-attachment-id="5037" data-permalink="https://fosspost.org/synaptic-18-years-old/2019-11-24_19-59/" data-orig-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?fit=1734%2C914&amp;ssl=1" data-orig-size="1734,914" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2019-11-24_19-59" data-image-description data-medium-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?fit=1024%2C540&amp;ssl=1" data-large-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?fit=1140%2C601&amp;ssl=1" title="40"><noscript><img width="1734" height="914" src="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?fit=1734%2C914&amp;ssl=1" class="skip-lazy wp-post-image" alt="39" loading="lazy" srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?w=1734&amp;ssl=1 1734w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?resize=1024%2C540&amp;ssl=1 1024w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?resize=768%2C405&amp;ssl=1 768w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?resize=1536%2C810&amp;ssl=1 1536w, https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?resize=850%2C448&amp;ssl=1 850w" sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-attachment-id="5037" data-permalink="https://fosspost.org/synaptic-18-years-old/2019-11-24_19-59/" data-orig-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?fit=1734%2C914&amp;ssl=1" data-orig-size="1734,914" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2019-11-24_19-59" data-image-description data-medium-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?fit=1024%2C540&amp;ssl=1" data-large-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2019/11/2019-11-24_19-59.png?fit=1140%2C601&amp;ssl=1" title="40"></noscript>					</noscript>
				</a>
			</div>
		</div>
		<figcaption class="svq-figcaption will-animate" data-cssanimate="fadeIn">
					</figcaption>
	</figure>

	</div>

	<ol class="meta-category "
	    data-cssanimate="none">
					<li class="meta-category__item">
				<a href="https://fosspost.org/news/" class="meta-category__link">
					News				</a>
							</li>
			</ol>
	<div class="heading-title">
		<div class="heading-title-content">
			<h2 class="heading-title-text">
				<a href="https://fosspost.org/synaptic-18-years-old/" class="heading-title-link">
					18 Years Ago, Linux&#8217;s Legendary Package Manager Synaptic was Released				</a>
			</h2>
		</div>
	</div>

<div class="post-excerpt">
	
	
			<a href="https://fosspost.org/synaptic-18-years-old/" class="screen-reader-link">
			What is the first thing you do after you install Ubuntu or Debian? For me, and literally for almost everybody I met in the Linux world, the first thing is to install Synaptic. In November 13, Synaptic became 18 years old, and we are here to honor this good piece of software that served us [&hellip;]		</a>
	</div>

<div class="entry-meta">
	
	<div class="entry-meta__content">
							<span class="posted-on">
					<a href="https://fosspost.org/synaptic-18-years-old/" rel="bookmark" class="posted-on__updated"><time class="entry-date published hide hidden d-none" datetime="2019-11-24T20:18:23+03:00">November 24, 2019</time><time class="modify-date updated" datetime="2020-02-16T23:16:20+03:00">February 16, 2020</time></a>				</span>
			</div>

	</div>

			
	</article>
</div>

<div class="svq-article-col swiper-slide ">
	<article class="post-2053 post type-post status-publish format-standard hentry category-news tag-debian svq-article has-post-thumbnail post-thumbnail-wide    ">

		
		
			
<div class="post-thumbnail">
	
	<figure class="svq-media-image">
		<div class="svq-progressive">
			<div class="aspect-ratio-placeholder-fill aspect-ratio-16-9"></div>
			<div class="svq-progressive__placeholder-image ">
				<a href="https://fosspost.org/debian-9-stretch-released-bringing-lot-updates/">
					<img width="350" height="350" src="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?resize=350%2C350&amp;ssl=1" class="svq-progressive__image wp-post-image jetpack-lazy-image" alt="51 debian 9" loading="lazy" data-object-fit="cover" data-attachment-id="2054" data-permalink="https://fosspost.org/debian-9-stretch-released-bringing-lot-updates/debian-9/" data-orig-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?fit=1237%2C527&amp;ssl=1" data-orig-size="1237,527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="debian-9" data-image-description data-medium-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?fit=1024%2C436&amp;ssl=1" data-large-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?fit=1140%2C486&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?zoom=2&amp;resize=350%2C350&amp;ssl=1 700w, https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?zoom=3&amp;resize=350%2C350&amp;ssl=1 1050w" data-lazy-sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-lazy-src="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?resize=350%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="52 debian 9">					<span class="svq-img-loader"></span>
					<noscript>
						<img width="1237" height="527" src="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?fit=1237%2C527&amp;ssl=1" class="skip-lazy wp-post-image" alt="53 debian 9" loading="lazy" srcset="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?w=1237&amp;ssl=1 1237w, https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?resize=1024%2C436&amp;ssl=1 1024w, https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?resize=768%2C327&amp;ssl=1 768w, https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?resize=850%2C362&amp;ssl=1 850w" sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-attachment-id="2054" data-permalink="https://fosspost.org/debian-9-stretch-released-bringing-lot-updates/debian-9/" data-orig-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?fit=1237%2C527&amp;ssl=1" data-orig-size="1237,527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="debian-9" data-image-description data-medium-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?fit=1024%2C436&amp;ssl=1" data-large-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?fit=1140%2C486&amp;ssl=1" title="54 debian 9"><noscript><img width="1237" height="527" src="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?fit=1237%2C527&amp;ssl=1" class="skip-lazy wp-post-image" alt="53 debian 9" loading="lazy" srcset="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?w=1237&amp;ssl=1 1237w, https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?resize=1024%2C436&amp;ssl=1 1024w, https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?resize=768%2C327&amp;ssl=1 768w, https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?resize=850%2C362&amp;ssl=1 850w" sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-attachment-id="2054" data-permalink="https://fosspost.org/debian-9-stretch-released-bringing-lot-updates/debian-9/" data-orig-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?fit=1237%2C527&amp;ssl=1" data-orig-size="1237,527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="debian-9" data-image-description data-medium-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?fit=1024%2C436&amp;ssl=1" data-large-file="https://i2.wp.com/fosspost.org/wp-content/uploads/2017/06/debian-9.png?fit=1140%2C486&amp;ssl=1" title="54 debian 9"></noscript>					</noscript>
				</a>
			</div>
		</div>
		<figcaption class="svq-figcaption will-animate" data-cssanimate="fadeIn">
					</figcaption>
	</figure>

	</div>

	<ol class="meta-category "
	    data-cssanimate="none">
					<li class="meta-category__item">
				<a href="https://fosspost.org/news/" class="meta-category__link">
					News				</a>
							</li>
			</ol>
	<div class="heading-title">
		<div class="heading-title-content">
			<h2 class="heading-title-text">
				<a href="https://fosspost.org/debian-9-stretch-released-bringing-lot-updates/" class="heading-title-link">
					Debian 9 Stretch Released, Bringing A Lot Of Updates				</a>
			</h2>
		</div>
	</div>

<div class="post-excerpt">
	
	
			<a href="https://fosspost.org/debian-9-stretch-released-bringing-lot-updates/" class="screen-reader-link">
			After around 2 and half years of continues development, the Debian team has finally marked the Stretch release as stable. Releasing it as the current Debian operating system. Debian 9 Stretch was announced as the upcoming development release in November, 2014. As of 17 June, 2017, the distribution was released. The following changes were most noticeable: New [&hellip;]		</a>
	</div>

<div class="entry-meta">
	
	<div class="entry-meta__content">
							<span class="posted-on">
					<a href="https://fosspost.org/debian-9-stretch-released-bringing-lot-updates/" rel="bookmark" class="posted-on__updated"><time class="entry-date published hide hidden d-none" datetime="2017-06-17T23:12:41+03:00">June 17, 2017</time><time class="modify-date updated" datetime="2017-06-21T00:04:43+03:00">June 21, 2017</time></a>				</span>
			</div>

	</div>

			
	</article>
</div>

<div class="svq-article-col swiper-slide ">
	<article class="post-1735 post type-post status-publish format-standard hentry category-news tag-books svq-article has-post-thumbnail post-thumbnail-wide    ">

		
		
			
<div class="post-thumbnail">
	
	<figure class="svq-media-image">
		<div class="svq-progressive">
			<div class="aspect-ratio-placeholder-fill aspect-ratio-16-9"></div>
			<div class="svq-progressive__placeholder-image ">
				<a href="https://fosspost.org/linux-scratch-8-0-released-adding-major-changes/">
					<img width="350" height="350" src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?resize=350%2C350&amp;ssl=1" class="svq-progressive__image wp-post-image jetpack-lazy-image" alt="57 linux from scratch" loading="lazy" data-object-fit="cover" data-attachment-id="1736" data-permalink="https://fosspost.org/linux-scratch-8-0-released-adding-major-changes/lfs-8-0/" data-orig-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?fit=1237%2C527&amp;ssl=1" data-orig-size="1237,527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lfs 8.0" data-image-description data-medium-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?fit=1024%2C436&amp;ssl=1" data-large-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?fit=1140%2C486&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?zoom=2&amp;resize=350%2C350&amp;ssl=1 700w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?zoom=3&amp;resize=350%2C350&amp;ssl=1 1050w" data-lazy-sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-lazy-src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?resize=350%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="58 linux from scratch">					<span class="svq-img-loader"></span>
					<noscript>
						<img width="1237" height="527" src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?fit=1237%2C527&amp;ssl=1" class="skip-lazy wp-post-image" alt="59 linux from scratch" loading="lazy" srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?w=1237&amp;ssl=1 1237w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?resize=1024%2C436&amp;ssl=1 1024w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?resize=768%2C327&amp;ssl=1 768w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?resize=850%2C362&amp;ssl=1 850w" sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-attachment-id="1736" data-permalink="https://fosspost.org/linux-scratch-8-0-released-adding-major-changes/lfs-8-0/" data-orig-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?fit=1237%2C527&amp;ssl=1" data-orig-size="1237,527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lfs 8.0" data-image-description data-medium-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?fit=1024%2C436&amp;ssl=1" data-large-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?fit=1140%2C486&amp;ssl=1" title="60 linux from scratch"><noscript><img width="1237" height="527" src="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?fit=1237%2C527&amp;ssl=1" class="skip-lazy wp-post-image" alt="59 linux from scratch" loading="lazy" srcset="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?w=1237&amp;ssl=1 1237w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?resize=1024%2C436&amp;ssl=1 1024w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?resize=768%2C327&amp;ssl=1 768w, https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?resize=850%2C362&amp;ssl=1 850w" sizes="(max-width: 450px) 100px, (max-width: 768px) 150px, (max-width: 992px) 100px, 350px" data-attachment-id="1736" data-permalink="https://fosspost.org/linux-scratch-8-0-released-adding-major-changes/lfs-8-0/" data-orig-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?fit=1237%2C527&amp;ssl=1" data-orig-size="1237,527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lfs 8.0" data-image-description data-medium-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?fit=1024%2C436&amp;ssl=1" data-large-file="https://i0.wp.com/fosspost.org/wp-content/uploads/2017/02/lfs-8.0.png?fit=1140%2C486&amp;ssl=1" title="60 linux from scratch"></noscript>					</noscript>
				</a>
			</div>
		</div>
		<figcaption class="svq-figcaption will-animate" data-cssanimate="fadeIn">
					</figcaption>
	</figure>

	</div>

	<ol class="meta-category "
	    data-cssanimate="none">
					<li class="meta-category__item">
				<a href="https://fosspost.org/news/" class="meta-category__link">
					News				</a>
							</li>
			</ol>
	<div class="heading-title">
		<div class="heading-title-content">
			<h2 class="heading-title-text">
				<a href="https://fosspost.org/linux-scratch-8-0-released-adding-major-changes/" class="heading-title-link">
					Linux From Scratch 8.0 Released, Adding Major Changes				</a>
			</h2>
		</div>
	</div>

<div class="post-excerpt">
	
	
			<a href="https://fosspost.org/linux-scratch-8-0-released-adding-major-changes/" class="screen-reader-link">
			Linux From Scratch is a book which can be used to build an independent Linux distribution which doesn&#8217;t use any other Linux distribution as a base. It teaches you how things work under the hood and how to compile software and build your own Linux system. The guide is also free for all. BLFS (Beyond [&hellip;]		</a>
	</div>

<div class="entry-meta">
	
	<div class="entry-meta__content">
							<span class="posted-on">
					<a href="https://fosspost.org/linux-scratch-8-0-released-adding-major-changes/" rel="bookmark" class="posted-on__updated"><time class="entry-date published hide hidden d-none" datetime="2017-02-26T13:18:02+03:00">February 26, 2017</time><time class="modify-date updated" datetime="2018-12-23T10:06:34+03:00">December 23, 2018</time></a>				</span>
			</div>

	</div>

			
	</article>
</div>
			</div>

							<div class="svq-article-btn">
					<a href="#" class="btn btn-light btn-sm button-ripple slide-to--back">
						<span class="svq-icon icon-long-arrow-left icon--x18"></span>					</a>
					<a href="#" class="btn btn-light btn-sm button-ripple btn-icon--right slide-to--next">
						Next						<span class="svq-icon icon-long-arrow-right icon--x18"></span>					</a>
				</div>
			
		</div>
	</div>


	</div><!-- .entry-footer -->
	</article><!-- #post-10717 -->

	
<div id="comments-post-10717"
     class="svq-section-comments svq-comments--modal"
     data-post-id="10717">
	<div class="svq-status-comments has-comments">

		<div class="svq-svg-icon-wrapp"
		     data-svg-notifier="1">
			<span class="icon icon-comment-lines icon--x64"></span>
		</div>

					<h5 class="comments-stat-info">People reacted to this story.</h5>
							<div class="comments-stat-action">
					<a class="btn btn-sm btn-primary btn-glow button-ripple show-responses">
						<span class="btn--default-state">Show comments</span>
					</a>
				</div>
						</div>

	
<div id="svq-comments" class="svq-comments  for-post-id-10717">
	<div class="comments-inner-content">
		<div class="comments-title comments-title--sticky">
			<div class="heading-title svq-content--small">
				<div class="heading-title-content">
					<span class="heading-title-label">Comments to:</span>
					<span class="heading-title-text">Despite Efforts, Traditional Package Managers Still Dominate Linux Desktop</span>
				</div>
				<div class="heading-title-action">
					<button type="button" class="btn btn-link close-responses">
						<span class="btn--default-state">
							<span class="svq-icon icon-close icon--x18"></span>						</span>
					</button>
				</div>
			</div>
		</div>

		<ul class="comments-list svq-content--small section-reveal">
			
	<li id="comment-61310"
		class="comment even thread-even depth-1" data-target="61310">
		<div class="entry-comment" id="div-comment-61310">
			<div class="comment-header">
				<div class="author-avatar">
					<img alt src="https://secure.gravatar.com/avatar/?s=56&#038;r=g" class="avatar avatar-56 photo avatar-default avatar-img jetpack-lazy-image" height="56" width="56" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=112&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=56&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=56&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;r=g 2x' class='avatar avatar-56 photo avatar-default avatar-img' height='56' width='56' loading='lazy'/></noscript>				</div>

				<div class="comment-author">
			                <span class="by-line ">
			                    <span class="author">
				                    kurp			                    </span>
			                </span>
					<span class="posted-on">
								August 22, 2020							</span>
				</div>

							</div>

			
			<div class="comment-body">
				<div class="comment-content">
					<p>Please, note also storage requirements &#8211; my system partition is usually 10-30 GB and using Flatpak versions of apps leads quickly to storage issues.</p>
				</div>
				<span class="comment-reply-link-wrap"><span class="comment-reply-link"><a rel='nofollow' class='comment-reply-link btn btn-link btn-sm' href='#comment-61310' data-commentid="61310" data-postid="10717" data-belowelement="div-comment-61310" data-respondelement="respond" data-replyto="Reply to kurp" aria-label='Reply to kurp'>Reply</a></span></span>			</div>
		</div>

		</li><!-- #comment-## -->
		</ul>

		
					<div class="comments-listing svq-content--small for-post-id-10717">
					<div id="respond" class="comment-respond">
		<div class="heading-title"><div class="heading-title-content"><h5 class="heading-title-text" data-default="Write a response">Write a response<a rel="nofollow" id="cancel-comment-reply-link" class="btn btn-link btn-sm cancel-comment-reply-link" href="/snap-flatpak-appimage-usage-poll/#respond" style="display:none;">Cancel reply</a></h5></div></div><form action="https://fosspost.org/wp-admin/admin-ajax.php" method="post" id="sqv-comment-form" class="comment-form svq-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-notifications svq-notice request-response not-logged"></div><div class="row"><div class="form-group col-md-6"><input id="author" name="author" type="text" class="form-control" placeholder="Name *" value="" size="30" aria-required='true' /></div>
<div class="form-group col-md-6"><input id="email" name="email" type="text" class="form-control" placeholder="Email *" value="" size="30" aria-required='true' /></div></div>
<div class="row"><div class="form-group col-md-6"><input id="url" name="url" type="text" class="form-control" placeholder="Website" value="" size="30" /></div></div>
<p class="comment-form-comment"><textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment"></textarea></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit text-center mb-0"><input type="hidden" name="action" value="post_comment"><button type="submit" class="btn btn-sm btn-dark btn-glow btn-ripple btn-toggle-state btn-icon--left" id="submit" name="submit">
												<span class="btn--default-state">
												   Post comment
												</span>
												<span class="btn--loading-state"><span class="svq-icon icon-loading icon-is-loading icon--x18"></span>Loading</span>
								              </button> <input type='hidden' name='comment_post_ID' value='10717' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a6f18996c9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76"/></p></form>	</div><!-- #respond -->
				</div>
		
			</div>
</div>

	</div>
	</main><!-- #primary -->





		</div>
	</div>
	
<footer class="svq-footer-section section-reveal svq-footer-widgets">
	<div class="svq-content--large">
					
<div class="widget-area row" role="complementary" aria-label="Footer">
			<div class="col-lg-3 col-md-6 widget__column">
			<div id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">kurp</span> on <a href="https://fosspost.org/snap-flatpak-appimage-usage-poll/#comment-61310">Despite Efforts, Traditional Package Managers Still Dominate Linux Desktop</a></li><li class="recentcomments"><span class="comment-author-link"><a href="http://www.collaboraoffice.com" rel="external nofollow ugc" class="url">Cor Nouws</a></span> on <a href="https://fosspost.org/libreoffice-7-0/#comment-60212">Can LibreOffice 7.0 Be The Awaited Microsoft Office Alternative?</a></li><li class="recentcomments"><span class="comment-author-link">rom</span> on <a href="https://fosspost.org/android-inside-pc-scrcpy/#comment-58028">Mirror Your Android Device Inside your PC with Scrcpy</a></li><li class="recentcomments"><span class="comment-author-link">Wanderson</span> on <a href="https://fosspost.org/opensuse-15-2/#comment-57748">openSUSE 15.2 Is The Mercedes-Benz of Linux Distributions</a></li><li class="recentcomments"><span class="comment-author-link">Mike F</span> on <a href="https://fosspost.org/libreoffice-7-0/#comment-57673">Can LibreOffice 7.0 Be The Awaited Microsoft Office Alternative?</a></li></ul></div>		</div>
	
			<div class="col-lg-3 col-md-6 widget__column">
			<div id="meta-2" class="widget widget_meta"><h3 class="widget-title"><span>Meta</span></h3>
		<ul>
						<li><a rel="nofollow" href="https://fosspost.org/wp-login.php">Log in</a></li>
			<li><a href="https://fosspost.org/feed/">Entries feed</a></li>
			<li><a href="https://fosspost.org/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div>		</div>
	
	
	</div>
		
		
	<div class="site-info">
		</br></br>
<a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nc-sa/4.0/88x31.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/">Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</a>.	</div>
	</div>
</footer>

</div><!-- .svq-page-wrapper -->

<div id="qdmnZLoSRbfA" class="eFiycKaWeEwT" style="background:#ffffff;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"1","anOptionStats":"1","anOptionAdsSelectors":".code-block,div.code-block,.adsbygoogle","anOptionCookie":"2","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 249,249,249,0.8 )","anAlternativeActivation":true,"anAlternativeElement":".myad","anAlternativeText":"<div class=\"adblockmessage\">\n<p><b>More than 50% of you are blocking ads. <\/b>Which is fine, but to fund ourselves we had to put them so that we serve the 1.5 million users who visited our website. <a href=\"https:\/\/www.patreon.com\/posts\/foss-post-is-on-40207968\">You can join us on Patreon<\/a> to unlock a full ad-free experience + internal forum of FOSS Post. Alternatively, you may keep your ad-blocker on after you've kindly <a href=\"https:\/\/fosspost.org\/donate\">made a donation<\/a>.<\/p>\n<\/div>\n","anAlternativeClone":"4","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"eFiycKaWeEwT-default\">\n\t<h1 style=\"\">You're Using An Adblocker, Darling!<\/h1>\n\t<p><a href=\"https:\/\/fosspost.org\/wp-content\/uploads\/2017\/01\/logo.png\"><img class=\"size-full wp-image-1467 aligncenter\" src=\"https:\/\/fosspost.org\/wp-content\/uploads\/2017\/01\/logo.png\" alt=\"Free and open source software\" width=\"400\" height=\"200\" \/><\/a><\/p>\n<p>FOSS Post writers are giving you content for free (licensed under CC-BY-NC-SA 4.0). We depend on advertisements in order to be able to keep the website up and running.<\/p>\n<p>If you would like to support us, please add <a href=\"https:\/\/fosspost.org\"><strong>fosspost.org<\/strong><\/a> to your whitelist or disable your adblocker on this website. We are thankful for your understanding<\/p>\n<\/div>\n<a class=\"close-modal close-eFiycKaWeEwT\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><div id="pum-6852" class="pum pum-overlay pum-theme-2156 pum-theme-framed-border popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:6852,&quot;slug&quot;:&quot;follow-us&quot;,&quot;theme_id&quot;:2156,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-6852&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-6852&quot;],&quot;delay&quot;:&quot;6000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;300px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;left bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;10&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;10&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_6852">

	<div id="popmake-6852" class="pum-container popmake theme-2156 size-custom pum-position-fixed">

				

				            <div id="pum_popup_title_6852" class="pum-title popmake-title">
				Follow us			</div>
		

		

				<div class="pum-content popmake-content">
			<p><center></p>
<h3>Follow us</h3>
<p style="padding:10px;">Follow us on social media to receive latest articles, quick tips and information about open source!</p>
<p><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Ffacebook.com%2Ffosspost&#038;width=250&#038;layout=standard&#038;action=like&#038;size=small&#038;share=false&#038;height=35&#038;appId" width="250" height="35" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></p>
<p><a href="https://twitter.com/fosspost?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="true">Follow @fosspost</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><script type="text/javascript">(function() {var script=document.createElement("script");script.type="text/javascript";script.async =true;script.src="//telegram.im/widget-button/index.php?id=@fosspost";document.getElementsByTagName("head")[0].appendChild(script);})();</script><br />
<a href="https://telegram.im/@fosspost" target="_blank" class="telegramim_button telegramim_shadow telegramim_pulse" style="font-size:14px;width:237px;background:#27A5E7;box-shadow:1px 1px 5px #27A5E7;color:#FFFFFF;border-radius:37px;" title="" rel="noopener noreferrer"><i></i> Follow on Telegram<small><span class="telegramim_count" data-for="@fosspost">&#8230;</span> participants</small></a><br />
</center></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
	<div style="display:none">
	<div class="grofile-hash-map-63aa37fedf8d5d716013a8c11ef47f95">
	</div>
	</div>
<link rel='stylesheet' id='swiper-css'  href='https://fosspost.org/wp-content/themes/typer/assets/js/swiper/swiper.css?ver=1.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fosspost.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/plugins/typer-pro/core/elements/assets/js/notes/sq-notes.js?ver=1.9.1' id='sq-notes-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/plugins/typer-pro/assets/js/darkmode-js.min.js?ver=1.9.1' id='typer-darkmode-js-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/plugins/typer-pro/assets/js/darkmode.js?ver=1.9.1' id='typer-darkmode-js'></script>
<script type='text/javascript' id='typer-pro-js-extra'>
/* <![CDATA[ */
var SqAjaxLoginLocale = {"loadingMessage":"Sending info, please wait..","errorOcurred":"Sorry, an error occurred","loginUrl":"https:\/\/fosspost.org\/wp-login.php","ajaxUrl":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php","agreeTerms":"You must agree with Privacy Policy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fosspost.org/wp-content/plugins/typer-pro/core/elements/assets/js/auth.js?ver=1.0.0' id='typer-pro-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202034' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fosspost.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.8.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.8.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.11.2","pm_dir_url":"https:\/\/fosspost.org\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/fosspost.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"2151","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/fosspost.org\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-6852":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":true,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-6852"],"delay":"6000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-6852","key":"","session":false,"time":"1 month","path":"1"}}],"theme_id":"2156","size":"custom","responsive_min_width":"0px","responsive_max_width":"100px","custom_width":"300px","custom_height":"380px","animation_type":"slide","animation_speed":"350","animation_origin":"bottom","open_sound":"none","custom_sound":"","location":"left bottom","position_top":"100","position_bottom":"10","position_left":"10","position_right":"10","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"framed-border","id":6852,"slug":"follow-us"}};
/* ]]> */
</script>
<script type='text/javascript' src='//fosspost.org/wp-content/uploads/d2866ac09c40116c811471a8b3ba67a4.js?defer&#038;generated=1597703350&#038;ver=1.11.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/themes/typer/assets/js/modernizr-custom.js?ver=1.9.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/themes/typer/assets/js/css-vars/css-vars-ponyfill.js?ver=1.9.1' id='css-vars-ponyfill-js'></script>
<script type='text/javascript' id='css-vars-ponyfill-js-after'>
jQuery(document).ready(function($) {cssVars();});
</script>
<script type='text/javascript' src='https://fosspost.org/wp-content/themes/typer/assets/js/jrespond.js?ver=1.9.1' id='jrespond-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/themes/typer/assets/js/popper/popper.js?ver=1.9.1' id='popper-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/themes/typer/assets/js/bootstrap.js?ver=1.9.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/themes/typer/assets/js/object-fit/objectFitPolyfill.basic.js?ver=1.9.1' id='objectfit-pollyfill-js'></script>
<script type='text/javascript' id='objectfit-pollyfill-js-after'>
jQuery(document).ready(function($) { objectFitPolyfill(); });
</script>
<script type='text/javascript' src='https://fosspost.org/wp-content/themes/typer/assets/js/intersection-observer.js?ver=1.9.1' id='intersection-polyfill-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/themes/typer/assets/js/index.js?ver=1.9.1' id='typer-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/plugins/wp-review-pro/public/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/plugins/wp-review-pro/public/js/jquery.appear.js?ver=1.1' id='wp_review-jquery-appear-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fosspost.org/wp-includes/js/wp-util.min.js?ver=5.5' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php","popup":{"enable":"0","width":"800px","animation_in":"bounceIn","animation_out":"bounceOut","overlay_color":"#0b0b0b","overlay_opacity":"0.8","post_type":"post","queryby":"category","orderby":"random","category":"0","tag":"0","review_type":"star","limit":"6","expiration":"30","cookie_name":"wpr-popup","delay":"0","show_on_load":false,"show_on_reach_bottom":false,"exit_intent":true,"screen_size_check":false,"screen_width":"0","embed_show_title":"","embed_show_thumbnail":"","embed_show_excerpt":"","embed_show_rating_box":"","embed_show_credit":""},"rateAllFeatures":"Please rate all features","verifiedPurchase":"(Verified purchase)","commentImageUploadNonce":"e5a0ad004b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fosspost.org/wp-content/plugins/wp-review-pro/public/js/main.js?ver=3.4.6' id='wp_review-js-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/plugins/wp-review-pro/public/js/jquery.knob.min.js?ver=1.1' id='jquery-knob-js'></script>
<script type='text/javascript' id='an_scripts-js-extra'>
/* <![CDATA[ */
var ajax_object = {"nonce":"07765988e5","ajaxurl":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fosspost.org/wp-content/uploads/OIyyfABPuUdk/KIlQaxHPDGwz.js?ver=2.2.3' id='an_scripts-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/themes/typer/assets/js/code-prettify/prettify.js?ver=1.9.1' id='code-prettify-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/themes/typer/assets/js/hc-sticky/hc-sticky-all.js?ver=1.9.1' id='hc-sticky-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/themes/typer/assets/js/fancybox/jquery.fancybox.js?ver=1.9.1' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
jQuery(document).ready(function($) { $('.svq-fancy-img').filter('[data-elementor-open-lightbox!="yes"]').fancybox(); });
</script>
<script type='text/javascript' src='https://fosspost.org/wp-content/themes/typer/assets/js/plyr/plyr.polyfilled.js?ver=1.9.1' id='plyr-polyfill-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/themes/typer/assets/js/plyr-init.js?ver=1.9.1' id='plyr-init-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php","nonce":"749c551ce6","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fosspost.org\/wp-login.php?redirect_to=https%3A%2F%2Ffosspost.org%2Fsnap-flatpak-appimage-usage-poll%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fosspost.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.8.2' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-content/themes/typer/assets/js/swiper/swiper.js?ver=1.9.1' id='swiper-js'></script>
<script type='text/javascript' src='https://fosspost.org/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script async="async" type='text/javascript' src='https://fosspost.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
		<script>
			/(trident|msie)/i.test(navigator.userAgent) && document.getElementById && window.addEventListener &&
			window.addEventListener('hashchange', function() {
				var t, e = location.hash.substring(1);
				/^[A-z0-9_-]+$/.test(e) && (t = document.getElementById(e)) &&
				(/^(?:a|select|input|button|textarea)$/i.test(t.tagName) || (t.tabIndex = -1), t.focus());
			}, !1);
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'121649277',post:'10717',tz:'3',srv:'fosspost.org'} ]);
	_stq.push([ 'clickTrackerInit', '121649277', '10717' ]);
</script>

</body>
</html>
