<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" class="no-js">
	<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
		
		<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
		<meta name="author" content="SeventhQueen"/>
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<div class="sawgs61dee0f4016ef" ><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7543508590810245"
     crossorigin="anonymous"></script></div>


					<script type="rocketlazyloadscript">document.documentElement.classList.remove('no-js');</script>
			
		
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Adjusting NordVPN Settings on Linux</title><link rel="stylesheet" href="https://fosspost.org/wp-content/cache/min/1/0c7deff59a09e705fed66ad81b489d5f.css" media="all" data-minify="1" /><style id="wpr-usedcss">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</style>
<meta name="description" content="You may want to adjust the settings of NordVPN on Linux, but since NordVPN client for Linux is a command line only, it may be hard."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://fosspost.org/nordvpn-on-linux-settings/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Adjusting NordVPN Settings on Linux" />
<meta property="og:description" content="You may want to adjust the settings of NordVPN on Linux, but since NordVPN client for Linux is a command line only, it may be hard." />
<meta property="og:url" content="https://fosspost.org/nordvpn-on-linux-settings/" />
<meta property="og:site_name" content="FOSS Post" />
<meta property="article:publisher" content="https://facebook.com/fosspost" />
<meta property="article:author" content="http://www.facebook.com/fosspost" />
<meta property="article:tag" content="Technical Tutorials" />
<meta property="article:section" content="All Posts" />
<meta property="og:updated_time" content="2022-01-12T17:08:49+03:00" />
<meta property="og:image" content="https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png" />
<meta property="og:image:secure_url" content="https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="NordVPN on Linux" />
<meta property="og:image:type" content="image/png" />
<meta property="article:published_time" content="2022-01-12T17:08:49+03:00" />
<meta property="article:modified_time" content="2022-01-12T17:08:49+03:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Adjusting NordVPN Settings on Linux" />
<meta name="twitter:description" content="You may want to adjust the settings of NordVPN on Linux, but since NordVPN client for Linux is a command line only, it may be hard." />
<meta name="twitter:site" content="@fosspost" />
<meta name="twitter:creator" content="@fosspost" />
<meta name="twitter:image" content="https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Mehmet Özel" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fosspost.org/#organization","name":"FOSS Post","logo":{"@type":"ImageObject","@id":"https://fosspost.org/#logo","url":"https://fosspost.org/wp-content/uploads/2020/09/fosspost.png","caption":"FOSS Post","inLanguage":"en-US","width":"512","height":"512"}},{"@type":"WebSite","@id":"https://fosspost.org/#website","url":"https://fosspost.org","name":"FOSS Post","publisher":{"@id":"https://fosspost.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png","url":"https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png","width":"1600","height":"900","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://fosspost.org/nordvpn-on-linux-settings/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://fosspost.org","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://fosspost.org/topics/technical-tutorials/","name":"Technical Tutorials"}},{"@type":"ListItem","position":"3","item":{"@id":"https://fosspost.org/nordvpn-on-linux-settings/","name":"Adjusting NordVPN Settings on Linux"}}]},{"@type":"Person","@id":"https://fosspost.org/author/mehmetozel/","name":"Mehmet \u00d6zel","url":"https://fosspost.org/author/mehmetozel/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/63aa37fedf8d5d716013a8c11ef47f95?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/63aa37fedf8d5d716013a8c11ef47f95?s=96&amp;d=mm&amp;r=g","caption":"Mehmet \u00d6zel","inLanguage":"en-US"},"worksFor":{"@id":"https://fosspost.org/#organization"}},{"@type":"WebPage","@id":"https://fosspost.org/nordvpn-on-linux-settings/#webpage","url":"https://fosspost.org/nordvpn-on-linux-settings/","name":"Adjusting NordVPN Settings on Linux","datePublished":"2022-01-12T17:08:49+03:00","dateModified":"2022-01-12T17:08:49+03:00","author":{"@id":"https://fosspost.org/author/mehmetozel/"},"isPartOf":{"@id":"https://fosspost.org/#website"},"primaryImageOfPage":{"@id":"https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png"},"inLanguage":"en-US","breadcrumb":{"@id":"https://fosspost.org/nordvpn-on-linux-settings/#breadcrumb"}},{"@type":"Article","headline":"Adjusting NordVPN Settings on Linux","keywords":"NordVPN on Linux","datePublished":"2022-01-12T17:08:49+03:00","dateModified":"2022-01-12T17:08:49+03:00","author":{"@id":"https://fosspost.org/author/mehmetozel/"},"publisher":{"@id":"https://fosspost.org/#organization"},"description":"NordVPN is one of the most common VPN providers in the world. They have a Linux version which works on both RPM-based and Debian-based distributions.","name":"Adjusting NordVPN Settings on Linux","@id":"https://fosspost.org/nordvpn-on-linux-settings/#richSnippet","isPartOf":{"@id":"https://fosspost.org/nordvpn-on-linux-settings/#webpage"},"image":{"@id":"https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://fosspost.org/nordvpn-on-linux-settings/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://fosspost.org/nordvpn-on-linux-settings/amp/" /><meta name="generator" content="AMP for WP 1.0.77.34"/><link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />

<link rel="alternate" type="application/rss+xml" title="FOSS Post &raquo; Feed" href="https://fosspost.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOSS Post &raquo; Comments Feed" href="https://fosspost.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOSS Post &raquo; Adjusting NordVPN Settings on Linux Comments Feed" href="https://fosspost.org/nordvpn-on-linux-settings/feed/" />

	



























<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js?ver=1641989848' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/plugins/footnotes/js/jquery.tools.min.js?ver=1.2.7.redacted.2' id='mci-footnotes-jquery-tools-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/plugins/bdaia-shortcodes/assets/js/scripts.js?ver=1641989848' id='bdaia_shorty_scripts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/plugins/bdaia-shortcodes/assets/js/shorty-min.js?ver=cb973d3b2d108bb55bc55eed5b78324f' id='bdaia_shorty_min-js' defer></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/json2.min.js' id='json2-js'></script>
<![endif]-->
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/plugins/deeper-comments/views/js/package/follow-conversion.js?ver=1641989848' id='deeper-comment_follow_conversion-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/cache/busting/1/wp-includes/js/tinymce/wp-tinymce.js?ver=1641989857' id='dpr_tinymce_js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/plugins/deeper-comments/views/js/package/clipboard.js?ver=1641989857' id='deeper-commentclipboard-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/plugins/deeper-comments/views/js/package/jquery-confirm.js?ver=1641989857' id='deeper-commentjconfirm-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/plugins/deeper-comments//views/js/plugins/emoji/plugin.min.js?ver=1.0.1' id='deeper_emoji_tinymce-js' defer></script>
<script type='text/javascript' id='deeper-comment-js-extra'>
/* <![CDATA[ */
var dpr = {"editor_title":"Add Your Comment","post_comment":"Submit","cancel":"Cancel","ok":"ok","sure":"sure","duplicate":"Duplicate Comment!","spam_error":"Spam Error!","error":"Error!","save_comment":"Send","empty":"Please write your comment here.","sure_delete":"Are you sure you want to delete this comment?","delete_cm":"Delete Comment","delete":"Delete","name":"FullName","email":"Email","username":"UserName","usernameOrEmail":"Username \/ Email Address","password":"Password","confirm_password":"Retype-Password","login":"Login","lost_pass":"Forgot password?","signup":"Signup","refresh":"Refresh","flag_cm":"Inappropriate Comment","sure_flag":"Are you sure you want to mark this comment as inappropriate?","nocomment":"I can't find the comment you mean!","copy_message":"The comment link  copied successfully!","copy_message_title":"Info","term_link":"","lost_url":"https:\/\/fosspost.org\/wp-login.php?action=lostpassword","adminajax":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php","rtl":"","captcha":"none","recaptcha":"","recaptcha_theme":"light","recaptcha_size":"normal","vkswitch":"off","tumblrswitch":"off","getpocketswitch":"off","pinterestswitch":"off","redditswitch":"on","whatsappswitch":"off","telegramswitch":"off","notification_listener":"","logged_in":"no","p_length":"5"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/plugins/deeper-comments/views/js/package/deeper.min.js?ver=1.0.1' id='deeper-comment-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='deeper-comment-js-after'>window.addEventListener('DOMContentLoaded', function() {

			jQuery(document).ready(function() {
				jQuery(".dpr-discu-container_25459 .dpr-discu-box .dpr-discu-box-footer-metadata-like .dpr-cont-discu-like .dpr-discu-like").depcVote({
					id: "25459",
					nounce : "d9da5a7e70",
					like: "like"
				});
				jQuery(".dpr-discu-container_25459 .dpr-discu-box .dpr-discu-box-footer-metadata-like .dpr-cont-discu-dislike .dpr-discu-dislike").depcVote({
					id: "25459",
					nounce : "d9da5a7e70",
					like: "dislike"
				});
			});
		jQuery(document).ready(function() {
			jQuery(".dpr-discu-container_25459 .dpr-join-form .dpr-discu-submit").depcSubmitComment({
				id: "25459",
				nounce : "b11ba41af3",
				reply : false,
				selector : ".dpr-join-form .dpr-discu-submit",
				logged   : "0",
				captcha : "off"
			});
			jQuery(".dpr-discu-container_25459 .dpr-discu-wrap .dpr-discu-box-footer .dpr-discu-reply-btn").depcSubmitComment({
				id: "25459",
				nounce : "b11ba41af3",
				reply : true,
				selector : ".dpr-discu-wrap .dpr-discu-box-footer .dpr-discu-reply-btn",
				logged   : "0",
				captcha : "off"
			});
			jQuery(".dpr-discu-container_25459 .dpr-discu-wrap .dpr-discu-replies-wrap .dpr-tinymce-button .dpr_add_reply_comment").depcSubmitComment({
				id: "25459",
				nounce : "b11ba41af3",
				reply : 1,
				selector : ".dpr-discu-wrap .dpr-discu-replies-wrap .dpr-tinymce-button .dpr_add_reply_comment"
			});
			jQuery(".dpr-discu-container_25459 .dpr-discu-main-loop-wrap .dpr-discu-wrap .dpr-discu-box .dpr-discu-link").depcHandyJs({
				id: "25459",
				nounce : "b11ba41af3",
				mode : "copylink",
				selector : ".dpr-discu-wrap .dpr-discu-replies-wrap .dpr-tinymce-button .dpr_add_reply_comment"
			});
			jQuery(".dpr-discu-container_25459 .dpr-discu-main-loop-wrap .dpr-discu-wrap .dpr-discu-box .facebook").depcHandyJs({
				id: "25459",
				nounce : "b11ba41af3",
				mode : "facebook",
				selector : ".dpr-discu-main-loop-wrap .dpr-discu-wrap .dpr-discu-box .facebook"
			});
		});
		
			jQuery(document).ready(function() {
				jQuery(".dpr-discu-container_25459 .dpr-switch-tab-wrap .dpr-switch-tab .dpr-switch-tab-trending .dpr-switch-tab-trending-a").depcFilter({
					id: "25459",
					nounce : "d7907f6ccc",
					action : "dpr_filter",
					type: "trending"
				});
				jQuery(".dpr-discu-container_25459 .dpr-switch-tab-wrap .dpr-switch-tab .dpr-switch-tab-popular .dpr-switch-tab-popular-a").depcFilter({
					nounce : "d7907f6ccc",
					action : "dpr_filter",
					id: "25459",
					type: "popular"
				});
				jQuery(".dpr-discu-container_25459 .dpr-switch-tab-wrap .dpr-switch-tab .dpr-switch-tab-oldest .dpr-switch-tab-oldest-a").depcFilter({
					id: "25459",
					nounce : "d7907f6ccc",
					action : "dpr_filter",
					type: "oldest"
				});
				jQuery(".dpr-discu-container_25459 .dpr-switch-tab-wrap .dpr-switch-tab .dpr-switch-tab-newest .dpr-switch-tab-newest-a").depcFilter({
					id: "25459",
					nounce : "d7907f6ccc",
					action : "dpr_filter",
					type: "newest"
				});
				jQuery(".dpr-discu-container_25459 .dpr-switch-tab-wrap .dpr-switch-search-wrap .dpr-discu-search").depcFilter({
					id: "25459",
					nounce : "d7907f6ccc",
					action : "dpr_filter",
					type: "key"
				});
			});
			jQuery(document).ready(function() {
				jQuery(".dpr-discu-container_25459 .dpr-discu-main-loop-wrap .dpr-loadmore-btn").depcLoadMore({
					id: "25459",
					nounce : "580bcd4598",
					action: "dpr_loadmore"
				});
			});
});</script>
<script type='text/javascript' id='quads_ads_front-js-extra'>
/* <![CDATA[ */
var quads_analytics = {"ajax_url":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php","quads_front_nonce":"3ad97355fc"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/plugins/quick-adsense-reloaded/assets/js/performance_tracking.min.js?ver=2.0.39' id='quads_ads_front-js' defer></script>
<link rel="https://api.w.org/" href="https://fosspost.org/wp-json/" /><link rel="alternate" type="application/json" href="https://fosspost.org/wp-json/wp/v2/posts/25459" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fosspost.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fosspost.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://fosspost.org/?p=25459' />
<link rel="alternate" type="application/json+oembed" href="https://fosspost.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffosspost.org%2Fnordvpn-on-linux-settings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fosspost.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffosspost.org%2Fnordvpn-on-linux-settings%2F&#038;format=xml" />

 <script type="rocketlazyloadscript">
                  (adsbygoogle = window.adsbygoogle || []).push({
                  google_ad_client: "ca-pub-7543508590810245",
                  enable_page_level_ads: true
                  }); 
                 </script><script type="rocketlazyloadscript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script>
	
    <script type="rocketlazyloadscript">
		if(screen.width<769){
        	window.location = "https://fosspost.org/nordvpn-on-linux-settings/amp/";
        }
    	</script>
<link rel="icon" href="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-7-32x32.png" sizes="32x32" />
<link rel="icon" href="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-7-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-7-180x180.png" />
<meta name="msapplication-TileImage" content="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-7-270x270.png" />
<script type="rocketlazyloadscript">
var gainwpDnt = false;
var gainwpProperty = 'UA-103104994-2';
var gainwpDntFollow = false;
var gainwpOptout = true;
var disableStr = 'ga-disable-' + gainwpProperty;
if(gainwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gainwpDnt = true;
}
if (gainwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gainwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<!-- BEGIN GAINWP v5.4.6 Universal Analytics - https://intelligencewp.com/google-analytics-in-wordpress/ -->
<script type="rocketlazyloadscript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-103104994-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END GAINWP Universal Analytics -->
		
		

<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-25459 single-format-standard wp-custom-logo wp-embed-responsive depc_ page-has-comments has-sidebar">
				

		
		<div class="svq-page-wrapper">
			<a class="skip-link screen-reader-text" href="#primary">Skip to content</a>

			
<div id="header" class="svq-header-section svq-header--sticky theme-color-light svq-menu--center">
		<div class="navbar-container">
		<nav class="navbar navbar-expand-lg svq-content--large">
			<div class="ty-logo">
				<a href="https://fosspost.org/" class="custom-logo-link has-logo-dark has-logo-mobile has-logo-dark-mobile" rel="home"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="custom-logo svq-logo-default" alt="FOSS Post" data-attachment-id="7259" data-permalink="https://fosspost.org/cropped-fosspost-png/" data-orig-file="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png" data-orig-size="80,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-fosspost.png" data-image-description="&lt;p&gt;https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png" data-large-file="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png" data-lazy-src="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png" /><noscript><img width="80" height="80" src="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png" class="custom-logo svq-logo-default" alt="FOSS Post" data-attachment-id="7259" data-permalink="https://fosspost.org/cropped-fosspost-png/" data-orig-file="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png" data-orig-size="80,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-fosspost.png" data-image-description="&lt;p&gt;https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png" data-large-file="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost.png" /></noscript><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="custom-logo svq-logo-dark" alt="FOSS Post" data-attachment-id="7260" data-permalink="https://fosspost.org/cropped-fosspost-1-png/" data-orig-file="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png" data-orig-size="80,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-fosspost-1.png" data-image-description="&lt;p&gt;https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png" data-large-file="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png" data-lazy-src="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png" /><noscript><img width="80" height="80" src="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png" class="custom-logo svq-logo-dark" alt="FOSS Post" data-attachment-id="7260" data-permalink="https://fosspost.org/cropped-fosspost-1-png/" data-orig-file="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png" data-orig-size="80,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-fosspost-1.png" data-image-description="&lt;p&gt;https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png" data-large-file="https://fosspost.org/wp-content/uploads/2020/07/cropped-fosspost-1.png" /></noscript><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="custom-logo svq-mobile-logo" alt="FOSS Post" data-attachment-id="18482" data-permalink="https://fosspost.org/cropped-fosspost-png-2/" data-orig-file="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost.png" data-orig-size="80,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-fosspost.png" data-image-description="&lt;p&gt;https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost.png" data-large-file="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost.png" data-lazy-src="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost.png" /><noscript><img width="80" height="80" src="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost.png" class="custom-logo svq-mobile-logo" alt="FOSS Post" data-attachment-id="18482" data-permalink="https://fosspost.org/cropped-fosspost-png-2/" data-orig-file="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost.png" data-orig-size="80,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-fosspost.png" data-image-description="&lt;p&gt;https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost.png" data-large-file="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost.png" /></noscript><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="custom-logo svq-mobile-logo-dark" alt="FOSS Post" data-attachment-id="18486" data-permalink="https://fosspost.org/cropped-fosspost-1-png-2/" data-orig-file="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost-1.png" data-orig-size="80,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-fosspost-1.png" data-image-description="&lt;p&gt;https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost-1.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost-1.png" data-large-file="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost-1.png" data-lazy-src="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost-1.png" /><noscript><img width="80" height="80" src="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost-1.png" class="custom-logo svq-mobile-logo-dark" alt="FOSS Post" data-attachment-id="18486" data-permalink="https://fosspost.org/cropped-fosspost-1-png-2/" data-orig-file="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost-1.png" data-orig-size="80,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-fosspost-1.png" data-image-description="&lt;p&gt;https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost-1.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost-1.png" data-large-file="https://fosspost.org/wp-content/uploads/2020/09/cropped-fosspost-1.png" /></noscript></a>			</div>

			<div class="navbar-custom-toggler collapsed" data-toggle="collapse" data-target="#typerMainMenu"
				 aria-controls="typerMainMenu" aria-expanded="false"
				 aria-label="Toggle navigation" role="button"
				 data-mobile-style="full-height">
				<span></span>
				<span></span>
				<span></span>
			</div>

			<div class="navbar-collapse collapse" id="typerMainMenu">
				<ul id="menu-categories-amp" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown dropdown-hover-animate menu-item-21234 nav-item"><a title="Browse Articles" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle   nav-link" id="menu-item-dropdown-21234">Browse Articles</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-21234" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown dropdown-hover-animate menu-item-21257 nav-item"><a title="Open Source" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle   nav-link" id="menu-item-dropdown-21257">Open Source</a>
	<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-21257" role="menu">
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21246" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21246 nav-item"><a title="Contributing to Open Source" href="https://fosspost.org/topics/contributing-to-open-source/" class="dropdown-item nav-link">Contributing to Open Source</a></li>
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21251 nav-item"><a title="Open Source Community" href="https://fosspost.org/topics/open-source-community/" class="dropdown-item nav-link">Open Source Community</a></li>
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21252 nav-item"><a title="Open Source For Designers" href="https://fosspost.org/topics/open-source-for-designers/" class="dropdown-item nav-link">Open Source For Designers</a></li>
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21253" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21253 nav-item"><a title="Open Source for Developers" href="https://fosspost.org/topics/open-source-for-developers/" class="dropdown-item nav-link">Open Source for Developers</a></li>
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21254 nav-item"><a title="Open Source for Engineers" href="https://fosspost.org/topics/open-source-for-engineers/" class="dropdown-item nav-link">Open Source for Engineers</a></li>
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21255 nav-item"><a title="Open Source for Enterprise" href="https://fosspost.org/topics/open-source-for-enterprise/" class="dropdown-item nav-link">Open Source for Enterprise</a></li>
	</ul>
</li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21237" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21237 nav-item"><a title="Analysis" href="https://fosspost.org/topics/analysis/" class="dropdown-item nav-link">Analysis</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21240" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21240 nav-item"><a title="Explanatory Articles" href="https://fosspost.org/topics/explanatory-articles/" class="dropdown-item nav-link">Explanatory Articles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21241" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21241 nav-item"><a title="Linux Desktop Tips &amp; Tricks" href="https://fosspost.org/topics/linux-desktop-tips-tricks/" class="dropdown-item nav-link">Linux Desktop Tips &amp; Tricks</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21244" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21244 nav-item"><a title="Linux Distributions" href="https://fosspost.org/topics/linux-distributions/" class="dropdown-item nav-link">Linux Distributions</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown dropdown-hover-animate menu-item-21258 nav-item"><a title="Reviews" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle   nav-link" id="menu-item-dropdown-21258">Reviews</a>
	<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-21258" role="menu">
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21235" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21235 nav-item"><a title="Distributions Reviews" href="https://fosspost.org/topics/distributions-reviews/" class="dropdown-item nav-link">Distributions Reviews</a></li>
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21243" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21243 nav-item"><a title="Programs Reviews" href="https://fosspost.org/topics/programs-reviews/" class="dropdown-item nav-link">Programs Reviews</a></li>
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21247" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21247 nav-item"><a title="Enterprise Software Reviews" href="https://fosspost.org/topics/enterprise-software-reviews/" class="dropdown-item nav-link">Enterprise Software Reviews</a></li>
	</ul>
</li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21238" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children dropdown dropdown-hover-animate menu-item-21238 nav-item"><a title="Technical Tutorials" href="https://fosspost.org/topics/technical-tutorials/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle   nav-link" id="menu-item-dropdown-21238">Technical Tutorials</a>
	<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-21238" role="menu">
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21245" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21245 nav-item"><a title="Building Distributions" href="https://fosspost.org/topics/building-distributions/" class="dropdown-item nav-link">Building Distributions</a></li>
	</ul>
</li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21248" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21248 nav-item"><a title="Linux Command Line" href="https://fosspost.org/topics/linux-command-line/" class="dropdown-item nav-link">Linux Command Line</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21249" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21249 nav-item"><a title="Linux Gaming" href="https://fosspost.org/topics/linux-gaming/" class="dropdown-item nav-link">Linux Gaming</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21250" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21250 nav-item"><a title="Look &amp; Feel" href="https://fosspost.org/topics/look-feel/" class="dropdown-item nav-link">Look &amp; Feel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21236" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21236 nav-item"><a title="News" href="https://fosspost.org/topics/news/" class="dropdown-item nav-link">News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21256" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21256 nav-item"><a title="Opinions" href="https://fosspost.org/topics/opinions/" class="dropdown-item nav-link">Opinions</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-14074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown dropdown-hover-animate menu-item-14074 nav-item"><a title="Resources" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle   nav-link" id="menu-item-dropdown-14074">Resources</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-14074" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-6869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6869 nav-item"><a title="Full Linux Guide Series" href="https://fosspost.org/linux-full-guide/" class="dropdown-item nav-link">Full Linux Guide Series</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-20814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20814 nav-item"><a title="Privacy &amp; Security Series" href="https://fosspost.org/privacy-security-series/" class="dropdown-item nav-link">Privacy &#038; Security Series</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown dropdown-hover-animate menu-item-5003 nav-item"><a title="About FOSS Post" href="https://fosspost.org/about/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle   nav-link" id="menu-item-dropdown-5003">About FOSS Post</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-5003" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5007 nav-item"><a title="Donate" href="https://fosspost.org/donate/" class="dropdown-item nav-link">Donate</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5005 nav-item"><a title="Contact Us" href="https://fosspost.org/contact-us/" class="dropdown-item nav-link">Contact Us</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5996 nav-item"><a title="Services" href="https://fosspost.org/services/" class="dropdown-item nav-link">Services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-7098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7098 nav-item"><a title="Request Article" href="https://forms.gle/R9ridDsmoEAsavNdA" class="dropdown-item nav-link">Request Article</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-5006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5006 nav-item"><a title="Privacy Policy" href="https://fosspost.org/privacy-policy/" class="dropdown-item nav-link">Privacy Policy</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21584 nav-item"><a title="Cookie Policy" href="https://fosspost.org/cookie-policy-us/" class="dropdown-item nav-link">Cookie Policy</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-14076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14076 nav-item"><a title="Subscribe for $5" href="https://www.patreon.com/fosspost" class="nav-link">Subscribe for $5</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21479 nav-item"><a title="Take a Quiz" href="https://fosspost.org/quizzes" class="nav-link">Take a Quiz</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown dropdown-hover-animate menu-item-21482 nav-item"><a title="Social Media" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle   nav-link" id="menu-item-dropdown-21482">Social Media</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-21482" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21483 nav-item"><a title="Facebook" href="https://facebook.com/fosspost" class="dropdown-item nav-link">Facebook</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21484 nav-item"><a title="Twitter" href="https://twitter.com/fosspost" class="dropdown-item nav-link">Twitter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21485 nav-item"><a title="Telegram" href="https://t.me/fosspost" class="dropdown-item nav-link">Telegram</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-24445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24445 nav-item"><a title="LinkedIn" href="https://www.linkedin.com/company/fosspost/" class="dropdown-item nav-link">LinkedIn</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-25063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25063 nav-item"><a title="Subscriber Login" href="https://fosspost.org/wp-login.php?redirect_to=https%3A%2F%2Ffosspost.org%2F" class="nav-link">Subscriber Login</a></li>
</ul>
				
									<form class="form-inline pl-lg-7 my-2 my-lg-0" method="get" id="searchform"
						  action="https://fosspost.org/">
						<div class="ty-search">
							<a href="#" class="btn btn-link btn-search-toggle" data-action="btn-search-toggle">
							<span class="btn--default-state">
								<span class="svq-icon icon-search icon--x18"></span>							</span>
								<span class="btn--active-state">
								<span class="svq-icon icon-close icon--x18"></span>							</span>
							</a>
							<input class="form-control ty-search-input" type="text"
								   name="s"
								   value=""
								   placeholder="What do you want to find?"
								   aria-label="Search">
						</div>
					</form>
							</div>
		</nav>
	</div>
</div>



	<div class="svq-body-section svq-tpl-sr svq-content--large">


		<div class="svq-site-content">
			

	
<div class="svq-panel has-featured-image svq-panel--half svq-panel--dark svq-panel--off-height">
	
<figure class="svq-media-image svq--wide">
	<div class="svq-progressive">
		<div class="aspect-ratio-placeholder-fill aspect-ratio-1-1"></div>
		<div class="svq-progressive__placeholder-image svq-overlay svq-overlay--bottom">
			<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201600%20900'%3E%3C/svg%3E" class="svq-progressive__image wp-post-image" alt="NordVPN on Linux 1" data-object-fit="cover" data-lazy-srcset="https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png 1600w, https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux-1024x576.png 1024w, https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux-768x432.png 768w, https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux-1536x864.png 1536w, https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux-1100x620.png 1100w, https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux-45x25.png 45w" data-lazy-sizes="100vw" data-attachment-id="25463" data-permalink="https://fosspost.org/nordvpn-on-linux-settings/nordvpn-for-linux/" data-orig-file="https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nordvpn for linux" data-image-description="" data-image-caption="" data-medium-file="https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux-1024x576.png" data-large-file="https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png" title="NordVPN on Linux 2" data-lazy-src="https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png"><noscript><img width="1600" height="900" src="https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png" class="svq-progressive__image wp-post-image" alt="NordVPN on Linux 1" data-object-fit="cover" srcset="https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png 1600w, https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux-1024x576.png 1024w, https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux-768x432.png 768w, https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux-1536x864.png 1536w, https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux-1100x620.png 1100w, https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux-45x25.png 45w" sizes="100vw" data-attachment-id="25463" data-permalink="https://fosspost.org/nordvpn-on-linux-settings/nordvpn-for-linux/" data-orig-file="https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nordvpn for linux" data-image-description="" data-image-caption="" data-medium-file="https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux-1024x576.png" data-large-file="https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png" title="NordVPN on Linux 2"></noscript>			<span class="svq-img-loader"></span>
			<noscript>
				<img width="1600" height="900" src="https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png" class="skip-lazy wp-post-image" alt="NordVPN on Linux 3" srcset="https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png 1600w, https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux-1024x576.png 1024w, https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux-768x432.png 768w, https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux-1536x864.png 1536w, https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux-1100x620.png 1100w, https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux-45x25.png 45w" sizes="100vw" data-attachment-id="25463" data-permalink="https://fosspost.org/nordvpn-on-linux-settings/nordvpn-for-linux/" data-orig-file="https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nordvpn for linux" data-image-description="" data-image-caption="" data-medium-file="https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux-1024x576.png" data-large-file="https://fosspost.org/wp-content/uploads/2022/01/nordvpn-for-linux.png" title="NordVPN on Linux 4">			</noscript>
		</div>
	</div>
	</figure>

	<header class="entry-header entry-header--large entry-header--h-center">
		<div class="entry-header-content ">
			
							<h1 class="entry-title">
											<span class="will-animate d-block" data-cssanimate="fadeIn">
							Adjusting NordVPN Settings on Linux						</span>
									</h1>
			
			
							
<div class="entry-meta will-animate"
     data-cssanimate="none">

			<div class="author-avatar">
			<a href="https://fosspost.org/author/mehmetozel/" rel="author">
				<img alt='Mehmet Özel' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/63aa37fedf8d5d716013a8c11ef47f95?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo avatar-img' height='60' width='60' data-lazy-src="https://secure.gravatar.com/avatar/63aa37fedf8d5d716013a8c11ef47f95?s=60&#038;d=mm&#038;r=g" /><noscript><img alt='Mehmet Özel' src='https://secure.gravatar.com/avatar/63aa37fedf8d5d716013a8c11ef47f95?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/63aa37fedf8d5d716013a8c11ef47f95?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo avatar-img' height='60' width='60' /></noscript>			</a>
		</div>
	
	<div class="entry-meta__content">
					<span class="by-line">
	            <span class="author">
		             Written by <a href="https://fosspost.org/author/mehmetozel/" rel="author">Mehmet Özel</a>	            </span>
	        </span>
		
		<span class="posted-on">
							 <p class="post-modified-info" style="margin:0">Last Updated on January 12, 2022</p>						        </span>
	</div>

	</div>
					</div>
	</header>

	</div>

	
	<main id="primary" class="svq-main-page" >
		
	<article id="post-25459" class="svq-article post-25459 post type-post status-publish format-standard has-post-thumbnail hentry category-posts tag-technical-tutorials">
		<div class="entry-content-wrapper sticky-el-wrapper">
			
			
<div class="entry-content">
	<p class="md-end-block md-p"><span class="md-plain md-expand"><a href="https://nordvpn.com" target="_blank" rel="noopener">NordVPN</a> is one of the most common <a href="https://fosspost.org/linux-vpn-clients-providers/">VPN providers</a> in the world. They have a Linux version which works on both RPM-based and Debian-based distributions.</span></p>
<p class="md-end-block md-p"><span class="md-plain">Sadly, they do not provide a GUI client for Linux, only a command line interface. That&#8217;s why it could be tricky to adjust NordVPN settings on Linux.</span></p>
<div id="ez-toc-container" class="ez-toc-v2_0_17 counter-hierarchy counter-decimal ez-toc-light-blue">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle" style="display: none;"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#How_to_Adjust_NordVPN_Settings_on_Linux" title="How to Adjust NordVPN Settings on Linux">How to Adjust NordVPN Settings on Linux</a><ul class="ez-toc-list-level-3"><li class="ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-2" href="#1_Basic_Setup" title="1. Basic Setup">1. Basic Setup</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-3" href="#2_Connection_Protocol" title="2. Connection Protocol">2. Connection Protocol</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-4" href="#3_Connection_Type" title="3. Connection Type">3. Connection Type</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-5" href="#4_Kill_Switch" title="4. Kill Switch">4. Kill Switch</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-6" href="#5_Set_Custom_DNS_for_NordVPN" title="5. Set Custom DNS for NordVPN">5. Set Custom DNS for NordVPN</a></li></ul></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-7" href="#Final_Remarks_About_NordVPN" title="Final Remarks About NordVPN">Final Remarks About NordVPN</a></li></ul></nav></div>
<h2 class="md-end-block md-heading"><span class="ez-toc-section" id="How_to_Adjust_NordVPN_Settings_on_Linux"></span><span class="md-plain">How to Adjust NordVPN Settings on Linux</span><span class="ez-toc-section-end"></span></h2>
<p><a class="svq-fancy-img" href="https://fosspost.org/wp-content/uploads/2022/01/2022-01-12_16-38.png"><img data-attachment-id="25461" data-permalink="https://fosspost.org/nordvpn-on-linux-settings/2022-01-12_16-38/" data-orig-file="https://fosspost.org/wp-content/uploads/2022/01/2022-01-12_16-38.png" data-orig-size="951,707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2022-01-12_16-38" data-image-description="" data-image-caption="" data-medium-file="https://fosspost.org/wp-content/uploads/2022/01/2022-01-12_16-38.png" data-large-file="https://fosspost.org/wp-content/uploads/2022/01/2022-01-12_16-38.png" class="alignnone size-full wp-image-25461" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20951%20707'%3E%3C/svg%3E" alt="nordvpn for linux" width="951" height="707" data-lazy-srcset="https://fosspost.org/wp-content/uploads/2022/01/2022-01-12_16-38.png 951w, https://fosspost.org/wp-content/uploads/2022/01/2022-01-12_16-38-768x571.png 768w, https://fosspost.org/wp-content/uploads/2022/01/2022-01-12_16-38-45x33.png 45w" data-lazy-sizes="(min-width: 960px) 75vw, 100vw" title="NordVPN on Linux 5" data-lazy-src="https://fosspost.org/wp-content/uploads/2022/01/2022-01-12_16-38.png"><noscript><img data-attachment-id="25461" data-permalink="https://fosspost.org/nordvpn-on-linux-settings/2022-01-12_16-38/" data-orig-file="https://fosspost.org/wp-content/uploads/2022/01/2022-01-12_16-38.png" data-orig-size="951,707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2022-01-12_16-38" data-image-description="" data-image-caption="" data-medium-file="https://fosspost.org/wp-content/uploads/2022/01/2022-01-12_16-38.png" data-large-file="https://fosspost.org/wp-content/uploads/2022/01/2022-01-12_16-38.png" class="alignnone size-full wp-image-25461" src="https://fosspost.org/wp-content/uploads/2022/01/2022-01-12_16-38.png" alt="nordvpn for linux" width="951" height="707" srcset="https://fosspost.org/wp-content/uploads/2022/01/2022-01-12_16-38.png 951w, https://fosspost.org/wp-content/uploads/2022/01/2022-01-12_16-38-768x571.png 768w, https://fosspost.org/wp-content/uploads/2022/01/2022-01-12_16-38-45x33.png 45w" sizes="(min-width: 960px) 75vw, 100vw" title="NordVPN on Linux 5"></noscript></a></p>
<p class="md-end-block md-p"><span class="md-plain">In this article you&#8217;ll read a quick guide on some of the most important options in NordVPN for Linux, and how you can tweak them.</span></p>
<h3 class="md-end-block md-heading"><span class="ez-toc-section" id="1_Basic_Setup"></span><span class="md-plain">1. Basic Setup</span><span class="ez-toc-section-end"></span></h3>
<p class="md-end-block md-p"><span class="md-plain">First make sure you have installed the NordVPN client on Linux according to the Linux distribution type you use. If you use Debian, Ubuntu, Linux Mint or any distributions based on them, then you need to install the </span><span class="md-pair-s "><strong><span class="md-plain">.deb</span></strong></span><span class="md-plain"> version. If you use Fedora, CentOS, openSUSE or any distributions based on them, then you should download the </span><span class="md-pair-s"><strong><span class="md-plain">.rpm</span></strong></span><span class="md-plain"> version.</span></p>
<p class="md-end-block md-p"><span class="md-plain">The entire installation process is explained in the </span><span class="md-meta-i-c md-link"><a href="https://nordvpn.com/download/linux/" target="_blank" rel="noopener"><span class="md-plain">official website for NordVPN</span></a></span><span class="md-plain">. Just follow it and you&#8217;ll have the client easily installed in few minutes.</span></p>
<p class="md-end-block md-p"><span class="md-plain">After installing the client, you can login to your account with the following command:</span></p>
<pre class="md-fences md-end-block ty-contain-cm modeLoaded" lang="" spellcheck="false"><span role="presentation">nordvpn login</span></pre>
<p class="md-end-block md-p"><span class="md-plain">After which you will be prompted to enter your username and password. After it you can connect to any VPN server in any country using the following command:</span></p>
<pre class="md-fences md-end-block ty-contain-cm modeLoaded" lang="" spellcheck="false"><span role="presentation">nordvpn connect germany</span></pre>
<p class="md-end-block md-p"><span class="md-plain">With replacing <strong>Germany</strong> with the country name you want (E.g France, Canada, Romania&#8230; etc), and you will be connected.</span></p>
<h3 class="md-end-block md-heading"><span class="ez-toc-section" id="2_Connection_Protocol"></span><span class="md-plain">2. Connection Protocol</span><span class="ez-toc-section-end"></span></h3>
<p class="md-end-block md-p"><span class="md-meta-i-c  md-link"><a href="https://en.wikipedia.org/wiki/Transmission_Control_Protocol" target="_blank" rel="noopener"><span class="md-plain">TCP</span></a></span><span class="md-plain"> and </span><span class="md-meta-i-c md-link"><a href="https://en.wikipedia.org/wiki/User_Datagram_Protocol" target="_blank" rel="noopener"><span class="md-plain">UDP</span></a></span><span class="md-plain"> are two common protocols that you can switch between while using NordVPN. In a nutshell, UDP is better if you want to browse streaming services or video &amp; audio content, while TCP is better for everything else.</span></p>
<p class="md-end-block md-p"><span class="md-plain">You can familiarize yourself with both protocols from the linked Wikipedia pages above.</span></p>
<p class="md-end-block md-p"><span class="md-plain">By default, NordVPN for Linux uses the UDP protocol, but you can switch it to become TCP using the following command:</span></p>
<pre class="md-fences md-end-block ty-contain-cm modeLoaded" lang="" spellcheck="false"><span role="presentation">nordvpn set protocol tcp</span></pre>
<p class="md-end-block md-p"><span class="md-plain">After it, you&#8217;ll need to disconnect and reconnect for the changes to take effect.</span></p>
<h3 class="md-end-block md-heading"><span class="ez-toc-section" id="3_Connection_Type"></span><span class="md-plain">3. Connection Type</span><span class="ez-toc-section-end"></span></h3>
<p class="md-end-block md-p"><span class="md-meta-i-c  md-link"><a href="https://openvpn.net/" target="_blank" rel="noopener"><span class="md-plain">OpenVPN</span></a></span><span class="md-plain"> is used by default as the core of NordVPN client for Linux. It is a well-known VPN system that focuses on security and reliability, and is open source as well.</span></p>
<p class="md-end-block md-p"><span class="md-plain">However, it is not the only option that you can use. <a href="https://www.wireguard.com" target="_blank" rel="noopener">Wireguard</a> is an OpenVPN replacement that is generally perceived to give better performance, and has been under heavy development in the recent years, and hence you can give it a try.</span></p>
<p class="md-end-block md-p"><span class="md-plain">Wireguard is implemented under the name &#8220;</span><span class="md-meta-i-c md-link"><a href="https://support.nordvpn.com/Connectivity/Linux/1362931332/How-can-I-use-NordLynx-in-the-NordVPN-app-for-Linux.htm" target="_blank" rel="noopener"><span class="md-plain">NordLynx</span></a></span><span class="md-plain">&#8221; in NordVPN for Linux, and you can use it by default instead of OpenVPN by applying the following command in the terminal:</span></p>
<pre class="md-fences md-end-block ty-contain-cm modeLoaded" lang="" spellcheck="false"><span role="presentation">nordvpn set technology nordlynx</span></pre>
<h3 class="md-end-block md-heading"><span class="ez-toc-section" id="4_Kill_Switch"></span><span class="md-plain">4. Kill Switch</span><span class="ez-toc-section-end"></span></h3>
<p class="md-end-block md-p"><span class="md-pair-s"><strong><span class="md-plain">Kill switch</span></strong></span><span class="md-plain"> is a common feature in VPN providers which prevents your system from making any connection anywhere without using a VPN. In this way, in case your network gets disconnected or some system issues happen, your real identity (Real IP address) will never be leaked because of the unmasked connections which happened after the VPN disconnection.</span></p>
<p class="md-end-block md-p"><span class="md-plain">In other simpler words, your VPN connection will have to be turned on in order to connect to the Internet. Otherwise, your system won&#8217;t be able to make any connections.</span></p>
<p class="md-end-block md-p"><span class="md-plain">To turn on kill switch on NordVPN for Linux, apply the following command:</span></p>
<pre class="md-fences md-end-block ty-contain-cm modeLoaded" lang="" spellcheck="false"><span role="presentation">nordvpn set killswitch</span></pre>
<p class="md-end-block md-p"><span class="md-plain">You may also need to turn on the auto-connect feature, so that you avoid having to manually connect to the VPN server each time you get disconnected. You can do it with the following command:</span></p>
<pre class="md-fences md-end-block ty-contain-cm modeLoaded" lang="" spellcheck="false"><span role="presentation">nordvpn set autoconnect on romania</span></pre>
<p class="md-end-block md-p"><span class="md-plain">And by replacing </span><span class="md-pair-s "><strong><span class="md-plain">romania</span></strong></span><span class="md-plain"> with the country name you want (You can also replace it with specific server such as </span><span class="md-pair-s "><strong><span class="md-plain">us2435</span></strong></span><span class="md-plain">).</span></p>
<h3 class="md-end-block md-heading"><span class="ez-toc-section" id="5_Set_Custom_DNS_for_NordVPN"></span><span class="md-plain">5. Set Custom DNS for NordVPN</span><span class="ez-toc-section-end"></span></h3>
<p class="md-end-block md-p"><span class="md-plain">NordVPN uses its own DNS servers by default, which are used to resolve the URLs of websites you visit on the Internet. However, you can use a different DNS provider if you wish to.</span></p>
<p class="md-end-block md-p"><span class="md-plain">Just run the following command:</span></p>
<pre class="md-fences md-end-block ty-contain-cm modeLoaded" lang="" spellcheck="false"><span role="presentation">nordvpn set dns 1.1.1.1 1.0.0.1</span></pre>
<p class="md-end-block md-p"><span class="md-plain">And replace the DNS servers with </span><span class="md-plain">the ones you want (The ones given above are for Cloudflare, by the way).</span></p>
<h2 class="md-end-block md-heading"><span class="ez-toc-section" id="Final_Remarks_About_NordVPN"></span><span class="md-plain">Final Remarks About NordVPN</span><span class="ez-toc-section-end"></span></h2>
<p class="md-end-block md-p md-focus"><span class="md-plain">So these are the most important options to know about while using NordVPN for Linux. It is a sad thing that the Linux client does not support </span><span class="md-meta-i-c md-link"><a href="https://support.nordvpn.com/General-info/1596155872/Split-tunneling-What-it-is-and-how-you-can-use-it.htm" target="_blank" rel="noopener"><span class="md-plain">split tunneling</span></a></span><span class="md-plain md-expand">, which could have allowed you to exempt some apps from the kill switch feature in order to run them using your real IP address (And hence, real full speed).</span></p>
<p>Still, <a href="https://nordvpn.com" target="_blank" rel="noopener">NordVPN</a> is one of the cheapest and <a href="https://fosspost.org/open-source-vpn/">most common VPN providers in the market</a>. There are other ones out there which could provide different features and give the same quality of privacy, such as <a href="https://protonvpn.com/" target="_blank" rel="noopener">ProtonVPN</a> and <a href="https://mullvad.net/" target="_blank" rel="noopener">MullvadVPN</a>.</p>

	<div class="svq-article-tags">
	    <span class="tags-category">
		<span class="tag-links"><a href="https://fosspost.org/topics/technical-tutorials/" rel="tag">Technical Tutorials</a></span>	    </span>
	</div>

<!-- WP QUADS Content Ad Plugin v. 2.0.39 -->
<div class="quads-location quads-ad25346" id="quads-ad25346" style="float:none;margin:0px 0 0px 0;text-align:center;padding:0px 0 0px 0;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.39 Content AdSense async --> 


            <ins class="adsbygoogle"
                 style="display:block; text-align:center;"
                         data-ad-layout="in-article"
                         data-ad-format="fluid"
                 data-ad-client="ca-pub-7543508590810245"
                 data-ad-slot="5503781965"></ins>
                 <script type="rocketlazyloadscript">
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>
 <!-- end WP QUADS --> 


</div>

<!-- WP QUADS Content Ad Plugin v. 2.0.39 -->
<div class="quads-location quads-ad24592" id="quads-ad24592" style="float:none;margin:0px 0 0px 0;text-align:center;padding:0px 0 0px 0;">

</div>

</div>
		</div>

		
<div class="entry-footer entry-footer--default">
		
	
<p class="has-very-dark-gray-color has-very-light-gray-background-color has-text-color has-background"><strong>Interested in Linux and open source software? </strong>Come test your experience by <a rel="noreferrer noopener" href="https://fosspost.org/quizzes/" data-type="page" data-id="25282" target="_blank">taking a quiz</a>, or you can start by solving the one below:</p>


<div class='qsm-quiz-container qmn_quiz_container mlw_qmn_quiz qsm_auto_pagination_enabled quiz_theme_default  '>
					<form name="quizForm13" id="quizForm13" action="/nordvpn-on-linux-settings/" method="POST" class="qsm-quiz-form qmn_quiz_form mlw_quiz_form" novalidate enctype="multipart/form-data">
				<input type="hidden" name="qsm_hidden_questions" id="qsm_hidden_questions" value="">
				<div id="mlw_error_message" class="qsm-error-message qmn_error_message_section"></div>
				<span id="mlw_top_of_quiz"></span>
							<div class="qsm-auto-page-row quiz_section  animated pulse quiz_begin">
								<div class='mlw_qmn_message_before'>
					<p>You are taking the &#8220;Firefox Quiz&#8221; quiz. Answer the questions you see in the pages and then hit &#8220;Submit&#8221; to see which questions you got right or wrong. You may share your results with your friends afterwords about the quiz you just took or challenge them to score better than you!</p>
<p>By the way, don&#8217;t forget to <a href="https://patreon.com/fosspost" target="_blank" rel="noopener">support us on Patreon</a>. We can publish more of these nice quizzes if more people join the cause.</p>
				</div>
									</div>
									<div class="qsm-auto-page-row qsm-apc-1" style="display: none;">
									<div class="quiz_section qsm-question-wrapper  animated pulse question-section-id-253 slide1 ">
										<span class='mlw_qmn_question_number'>1</span>
								<div class='mlw_qmn_new_question'>Firefox is: </div>
			<div class='mlw_qmn_question  qsm_remove_bold' >
		</div>
		<div class='qmn_radio_answers '>
								<div class="qmn_mc_answer_wrap " id="question253-An-email-client ">
											<input type='radio' class='qmn_quiz_radio' name="question253" id="question253_1" value="An email client" />
					<label for="question253_1">
					An email client					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question253-A-not-for-profit-organization ">
											<input type='radio' class='qmn_quiz_radio' name="question253" id="question253_2" value="A not-for-profit organization" />
					<label for="question253_2">
					A not-for-profit organization					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question253-A-web-browser ">
											<input type='radio' class='qmn_quiz_radio' name="question253" id="question253_3" value="A web browser" />
					<label for="question253_3">
					A web browser					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question253-An-operating-system ">
											<input type='radio' class='qmn_quiz_radio' name="question253" id="question253_4" value="An operating system" />
					<label for="question253_4">
					An operating system					</label>
					 				</div>
								<input type="radio" style="display: none;" name="question253" id="question253_none" checked="checked" value="" />
				</div>
				</div><!-- .quiz_section -->
						<div class="quiz_section qsm-question-wrapper  animated pulse question-section-id-271 slide2 ">
										<span class='mlw_qmn_question_number'>2</span>
								<div class='mlw_qmn_new_question'>Firefox works on: </div>
			<div class='mlw_qmn_question  qsm_remove_bold' >
		</div>
		<div class='qmn_radio_answers '>
								<div class="qmn_mc_answer_wrap " id="question271-Several-platforms-including-Linux,-Mac-OS-and-Windows ">
											<input type='radio' class='qmn_quiz_radio' name="question271" id="question271_1" value="Several platforms including Linux, Mac OS and Windows" />
					<label for="question271_1">
					Several platforms including Linux, Mac OS and Windows					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question271-Only-on-Linux ">
											<input type='radio' class='qmn_quiz_radio' name="question271" id="question271_2" value="Only on Linux" />
					<label for="question271_2">
					Only on Linux					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question271-Only-on-Linux-and-Windows ">
											<input type='radio' class='qmn_quiz_radio' name="question271" id="question271_3" value="Only on Linux and Windows" />
					<label for="question271_3">
					Only on Linux and Windows					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question271-Linux,-Mac-OS-and-Windows ">
											<input type='radio' class='qmn_quiz_radio' name="question271" id="question271_4" value="Linux, Mac OS and Windows" />
					<label for="question271_4">
					Linux, Mac OS and Windows					</label>
					 				</div>
								<input type="radio" style="display: none;" name="question271" id="question271_none" checked="checked" value="" />
				</div>
				</div><!-- .quiz_section -->
						<div class="quiz_section qsm-question-wrapper  animated pulse question-section-id-263 slide3 ">
										<span class='mlw_qmn_question_number'>3</span>
								<div class='mlw_qmn_new_question'>Firefox is licensed under: </div>
			<div class='mlw_qmn_question  qsm_remove_bold' >
		</div>
		<div class='qmn_radio_answers '>
								<div class="qmn_mc_answer_wrap " id="question263-GPL ">
											<input type='radio' class='qmn_quiz_radio' name="question263" id="question263_1" value="GPL" />
					<label for="question263_1">
					GPL					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question263-MIT ">
											<input type='radio' class='qmn_quiz_radio' name="question263" id="question263_2" value="MIT" />
					<label for="question263_2">
					MIT					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question263-MPL-2.0 ">
											<input type='radio' class='qmn_quiz_radio' name="question263" id="question263_3" value="MPL 2.0" />
					<label for="question263_3">
					MPL 2.0					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question263-Firefox-License ">
											<input type='radio' class='qmn_quiz_radio' name="question263" id="question263_4" value="Firefox License" />
					<label for="question263_4">
					Firefox License					</label>
					 				</div>
								<input type="radio" style="display: none;" name="question263" id="question263_none" checked="checked" value="" />
				</div>
				</div><!-- .quiz_section -->
						<div class="quiz_section qsm-question-wrapper  animated pulse question-section-id-264 slide4 ">
										<span class='mlw_qmn_question_number'>4</span>
								<div class='mlw_qmn_new_question'>Firefox is developed by: </div>
			<div class='mlw_qmn_question  qsm_remove_bold' >
		</div>
		<div class='qmn_radio_answers '>
								<div class="qmn_mc_answer_wrap " id="question264-Mozilla ">
											<input type='radio' class='qmn_quiz_radio' name="question264" id="question264_1" value="Mozilla" />
					<label for="question264_1">
					Mozilla					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question264-Google ">
											<input type='radio' class='qmn_quiz_radio' name="question264" id="question264_2" value="Google" />
					<label for="question264_2">
					Google					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question264-Microsoft ">
											<input type='radio' class='qmn_quiz_radio' name="question264" id="question264_3" value="Microsoft" />
					<label for="question264_3">
					Microsoft					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question264-IBM ">
											<input type='radio' class='qmn_quiz_radio' name="question264" id="question264_4" value="IBM" />
					<label for="question264_4">
					IBM					</label>
					 				</div>
								<input type="radio" style="display: none;" name="question264" id="question264_none" checked="checked" value="" />
				</div>
				</div><!-- .quiz_section -->
						<div class="quiz_section qsm-question-wrapper  animated pulse question-section-id-265 slide5 ">
										<span class='mlw_qmn_question_number'>5</span>
								<div class='mlw_qmn_new_question'>Firefox was initially released in: </div>
			<div class='mlw_qmn_question  qsm_remove_bold' >
		</div>
		<div class='qmn_radio_answers '>
								<div class="qmn_mc_answer_wrap " id="question265-2001 ">
											<input type='radio' class='qmn_quiz_radio' name="question265" id="question265_1" value="2001" />
					<label for="question265_1">
					2001					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question265-2002 ">
											<input type='radio' class='qmn_quiz_radio' name="question265" id="question265_2" value="2002" />
					<label for="question265_2">
					2002					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question265-2004 ">
											<input type='radio' class='qmn_quiz_radio' name="question265" id="question265_3" value="2004" />
					<label for="question265_3">
					2004					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question265-1999 ">
											<input type='radio' class='qmn_quiz_radio' name="question265" id="question265_4" value="1999" />
					<label for="question265_4">
					1999					</label>
					 				</div>
								<input type="radio" style="display: none;" name="question265" id="question265_none" checked="checked" value="" />
				</div>
				</div><!-- .quiz_section -->
							</div><!-- .qsm-auto-page-row -->
										<div class="qsm-auto-page-row qsm-apc-2" style="display: none;">
									<div class="quiz_section qsm-question-wrapper  animated pulse question-section-id-266 slide6 ">
										<span class='mlw_qmn_question_number'>6</span>
								<div class='mlw_qmn_new_question'>Firefox is the spiritual successor of: </div>
			<div class='mlw_qmn_question  qsm_remove_bold' >
		</div>
		<div class='qmn_radio_answers '>
								<div class="qmn_mc_answer_wrap " id="question266-Internet-Explorer ">
											<input type='radio' class='qmn_quiz_radio' name="question266" id="question266_1" value="Internet Explorer" />
					<label for="question266_1">
					Internet Explorer					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question266-AltaVista ">
											<input type='radio' class='qmn_quiz_radio' name="question266" id="question266_2" value="AltaVista" />
					<label for="question266_2">
					AltaVista					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question266-Netscape-Navigator ">
											<input type='radio' class='qmn_quiz_radio' name="question266" id="question266_3" value="Netscape Navigator" />
					<label for="question266_3">
					Netscape Navigator					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question266-Gecko ">
											<input type='radio' class='qmn_quiz_radio' name="question266" id="question266_4" value="Gecko" />
					<label for="question266_4">
					Gecko					</label>
					 				</div>
								<input type="radio" style="display: none;" name="question266" id="question266_none" checked="checked" value="" />
				</div>
				</div><!-- .quiz_section -->
						<div class="quiz_section qsm-question-wrapper  animated pulse question-section-id-267 slide7 ">
										<span class='mlw_qmn_question_number'>7</span>
								<div class='mlw_qmn_new_question'>Firefox was originally named: </div>
			<div class='mlw_qmn_question  qsm_remove_bold' >
		</div>
		<div class='qmn_radio_answers '>
								<div class="qmn_mc_answer_wrap " id="question267-Phoenix ">
											<input type='radio' class='qmn_quiz_radio' name="question267" id="question267_1" value="Phoenix" />
					<label for="question267_1">
					Phoenix					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question267-Mozilla ">
											<input type='radio' class='qmn_quiz_radio' name="question267" id="question267_2" value="Mozilla" />
					<label for="question267_2">
					Mozilla					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question267-Netscape-Navigator ">
											<input type='radio' class='qmn_quiz_radio' name="question267" id="question267_3" value="Netscape Navigator" />
					<label for="question267_3">
					Netscape Navigator					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question267-Redfox ">
											<input type='radio' class='qmn_quiz_radio' name="question267" id="question267_4" value="Redfox" />
					<label for="question267_4">
					Redfox					</label>
					 				</div>
								<input type="radio" style="display: none;" name="question267" id="question267_none" checked="checked" value="" />
				</div>
				</div><!-- .quiz_section -->
						<div class="quiz_section qsm-question-wrapper  animated pulse question-section-id-268 slide8 ">
										<span class='mlw_qmn_question_number'>8</span>
								<div class='mlw_qmn_new_question'>The engine Firefox uses to to render web pages is called: </div>
			<div class='mlw_qmn_question  qsm_remove_bold' >
		</div>
		<div class='qmn_radio_answers '>
								<div class="qmn_mc_answer_wrap " id="question268-Phoenix ">
											<input type='radio' class='qmn_quiz_radio' name="question268" id="question268_1" value="Phoenix" />
					<label for="question268_1">
					Phoenix					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question268-Gecko ">
											<input type='radio' class='qmn_quiz_radio' name="question268" id="question268_2" value="Gecko" />
					<label for="question268_2">
					Gecko					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question268-WebEngine ">
											<input type='radio' class='qmn_quiz_radio' name="question268" id="question268_3" value="WebEngine" />
					<label for="question268_3">
					WebEngine					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question268-Webkit ">
											<input type='radio' class='qmn_quiz_radio' name="question268" id="question268_4" value="Webkit" />
					<label for="question268_4">
					Webkit					</label>
					 				</div>
								<input type="radio" style="display: none;" name="question268" id="question268_none" checked="checked" value="" />
				</div>
				</div><!-- .quiz_section -->
						<div class="quiz_section qsm-question-wrapper  animated pulse question-section-id-269 slide9 ">
										<span class='mlw_qmn_question_number'>9</span>
								<div class='mlw_qmn_new_question'>The project Mozilla is working on to develop the next-generation web engine for Firefox is called: </div>
			<div class='mlw_qmn_question  qsm_remove_bold' >
		</div>
		<div class='qmn_radio_answers '>
								<div class="qmn_mc_answer_wrap " id="question269-Waterfox ">
											<input type='radio' class='qmn_quiz_radio' name="question269" id="question269_1" value="Waterfox" />
					<label for="question269_1">
					Waterfox					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question269-Firefox2 ">
											<input type='radio' class='qmn_quiz_radio' name="question269" id="question269_2" value="Firefox2" />
					<label for="question269_2">
					Firefox2					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question269-Quantum ">
											<input type='radio' class='qmn_quiz_radio' name="question269" id="question269_3" value="Quantum" />
					<label for="question269_3">
					Quantum					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question269-Webkit ">
											<input type='radio' class='qmn_quiz_radio' name="question269" id="question269_4" value="Webkit" />
					<label for="question269_4">
					Webkit					</label>
					 				</div>
								<input type="radio" style="display: none;" name="question269" id="question269_none" checked="checked" value="" />
				</div>
				</div><!-- .quiz_section -->
						<div class="quiz_section qsm-question-wrapper  animated pulse question-section-id-270 slide10 ">
										<span class='mlw_qmn_question_number'>10</span>
								<div class='mlw_qmn_new_question'>The experimental browser engine Mozilla was working on was called: </div>
			<div class='mlw_qmn_question  qsm_remove_bold' >
		</div>
		<div class='qmn_radio_answers '>
								<div class="qmn_mc_answer_wrap " id="question270-Gecko2 ">
											<input type='radio' class='qmn_quiz_radio' name="question270" id="question270_1" value="Gecko2" />
					<label for="question270_1">
					Gecko2					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question270-Servo ">
											<input type='radio' class='qmn_quiz_radio' name="question270" id="question270_2" value="Servo" />
					<label for="question270_2">
					Servo					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question270-NewEngine ">
											<input type='radio' class='qmn_quiz_radio' name="question270" id="question270_3" value="NewEngine" />
					<label for="question270_3">
					NewEngine					</label>
					 				</div>
											<div class="qmn_mc_answer_wrap " id="question270-WebEngine ">
											<input type='radio' class='qmn_quiz_radio' name="question270" id="question270_4" value="WebEngine" />
					<label for="question270_4">
					WebEngine					</label>
					 				</div>
								<input type="radio" style="display: none;" name="question270" id="question270_none" checked="checked" value="" />
				</div>
				</div><!-- .quiz_section -->
							</div><!-- .qsm-auto-page-row -->
							<span class="pages_count" style="display: none;">
				3 out of 2			</span>
					<input type="hidden" name="qmn_question_list" value="253Q271Q263Q264Q265Q266Q267Q268Q269Q270Q" />
					<br />
			<div class="qsm-auto-page-row quiz_section quiz_end qsm-d-none">
				<span class='mlw_qmn_message_end'><p>You have finished your quiz. Either go back to review your answers or hit &#8220;Submit&#8221; below to get your results!</p>
</span><br /><br />				<input type='submit' class='qsm-btn qsm-submit-btn qmn_btn' value="Submit" />
			</div>
							<div id="mlw_error_message_bottom" class="qsm-error-message qmn_error_message_section"></div>
					<input type="hidden" name="total_questions" id="total_questions" value="10" />
					<input type="hidden" name="timer" id="timer" value="0" />
					<input type="hidden" name="timer_ms" id="timer_ms" value="0"/>
					<input type="hidden" class="qmn_quiz_id" name="qmn_quiz_id" id="qmn_quiz_id" value="13" />
					<input type='hidden' name='complete_quiz' value='confirmation' />
										</form>
		</div>
		<div style="display: none;" class="qsm-popup qsm-popup-slide" id="modal-3" aria-hidden="false"><div class="qsm-popup__overlay" tabindex="-1" data-micromodal-close=""><div class="qsm-popup__container qmn_quiz_container" role="dialog" aria-modal="true"><div class="qsm-popup__content"><img width="108" height="108" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20108%20108'%3E%3C/svg%3E" alt="clock.png" title="7" data-lazy-src="https://fosspost.org/wp-content/plugins/quiz-master-next/assets/clock.png"><noscript><img width="108" height="108" src="https://fosspost.org/wp-content/plugins/quiz-master-next/assets/clock.png" alt="clock.png" title="7"></noscript><p class="qsm-time-up-text">Time is Up!</p></div><footer class="qsm-popup__footer"><button class="qsm-popup-secondary-button qmn_btn" data-micromodal-close="" aria-label="Close this dialog window">Cancel</button><button data-quiz_id="13" class="submit-the-form qmn_btn">Submit Quiz</button></footer></div></div></div><div style="display: none;" class="qsm-popup qsm-popup-slide" id="modal-4" aria-hidden="false"><div class="qsm-popup__overlay" tabindex="-1" data-micromodal-close=""><div class="qsm-popup__container qmn_quiz_container" role="dialog" aria-modal="true"><div class="qsm-popup__content"><img width="108" height="108" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20108%20108'%3E%3C/svg%3E" alt="clock.png" title="7" data-lazy-src="https://fosspost.org/wp-content/plugins/quiz-master-next/assets/clock.png"><noscript><img width="108" height="108" src="https://fosspost.org/wp-content/plugins/quiz-master-next/assets/clock.png" alt="clock.png" title="7"></noscript><p class="qsm-time-up-text"> Time&#8217;s up</p></div><footer class="qsm-popup__footer"><button class="qsm-popup-secondary-button qmn_btn" data-micromodal-close="" aria-label="Close this dialog window" onclick="location.reload();">Cancel</button></footer></div></div></div>


	
		

</div><!-- .entry-footer -->
	</article><!-- #post-25459 -->

	<!-- Start comment Template
	================================================== -->
	

<!-- Primary Page Layout
	================================================== -->
	<div class="dpr-wrap">
		<div class='dpr-preloader-wrap'>
			<div class='dpr-preloader'></div>
		</div>
		<div class="dpr-container dpr-discu-container dpr-discu-container_25459 guest-allowed">
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
		jQuery(document).ready(function() {
			if(typeof jQuery(".dpr-discu-container_25459 .dpr-discu-wrap .dpr-discu-edit").depcEditComment == "undefined") {
				return;
			}
			jQuery(".dpr-discu-container_25459 .dpr-discu-wrap .dpr-discu-edit").depcEditComment({
				id: "25459",
				save: false
			});

			jQuery(".dpr-discu-container_25459 .dpr-discu-wrap .dpr-discu-edit .dpr_edit_comment").depcEditComment({
				id: "25459",
				save: true,
				nounce : "d3eba5ccce"
			});

			jQuery(".dpr-discu-container_25459 .dpr-discu-wrap .dpr-discu-delete").depcEditComment({
				id: "25459",
				save: null,
				nounce : "d3eba5ccce"
			});

			jQuery(".dpr-discu-container_25459 .dpr-discu-wrap .dpr-discu-flag").depcEditComment({
				id: "25459",
				save: -1,
				nounce : "d3eba5ccce"
			});

			jQuery(".dpr-discu-container_25459 .dpr-discu-metadata-share-wrap .dpr-discu-sharing .dpr-discu-social-icon a").depcEditComment({
				id: "25459",
				save: -2,
				nounce : "d3eba5ccce"
			});

		});

		});</script>			<div class="dpr-join-form-wrap"><!-- deeper dpr-join-form-wrap /start -->
				<div class="dpr-join-form">
									<div class="dpr-join-form-area">
											<i class="sl-user"></i>
											<!-- <textarea readonly="" placeholder="Join the discussion..." class="">Join the discussion...</textarea> -->
						<button class="comment-toggle">Join the discussion</button>
					</div>
									<div class="dpr-submit-form-wrap" style="display: none;"><!-- deeper submit form wrapper /start -->
						<div class="dpr-submit-form-editor">
							<div id="dpr_container">
								<a id="dpr_call_panel" class="dpr_light dpr_right_bottom" data-emoji-panel="{'theme':'light', 'showOnMobile':false, 'close':false, 'position':'right_bottom'}" rel="nofollow noreferrer" title="Insertar Emoji"></a>

								<textarea class="dpr-add-editor" cols="45" rows="8" maxlength="65525" required="required" data-emoji-textarea></textarea>
							</div>
						</div>
						<div class="dpr-submit-form-fields">
							<span class="dpr-submit-form-fields-c dpr-submit-form-fieldswrap-name">
								<i class="sl-user"></i>
								<input class="dpr-submit-form-fields-c-name" require="required" type="text" name="name" placeholder="Name">
							</span>
							<span class="dpr-submit-form-fields-c dpr-submit-form-fieldswrap-email">
								<i class="sl-envelope-open"></i>
								<input class="dpr-submit-form-fields-c-email" require="required" type="email" name="email" placeholder="Email">
							</span>

							
						</div>
						
					</div><!-- deeper submit form wrapper /end -->
					<div class="dpr-join-form-inner">
						<div class="dpr-join-form-login-register">
							<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
		jQuery(document).ready(function() {

			jQuery(".dpr-discu-container_25459 .dpr-join-form-login-register .dpr-join-form-login-a").depcLoginForm({
				id: "25459",
				nounce: "5a6d2d9230",
				register: false
			});

			jQuery(".dpr-discu-container_25459 .dpr-join-form-login-register .dpr-join-form-register-a").depcLoginForm({
				id: "25459",
				nounce: "5a6d2d9230",
				register: true
			});

		});
		});</script>														<a href="#" onclick="return false;"  class="dpr-discu-submit"><i class="sl-cursor"></i> Submit</a>
													</div>
						<div class="dpr-join-form-social-login">
													</div>

					</div>
				</div>

			</div>

				
	<div class="dpr-comments-count">
		0		Comment	</div>
						<div class="dpr-discu-main-loop-wrap">
					<h3>No Comment.</h3>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	var dc_use_tinymce = 'off';
	var dc_use_emoji_tinymce = 'on';
	var dc_use_images = 'off';
</script>

<!-- End Comment loop Page layout
	================================================== -->
			</div>
		</div><!-- end dpr-container -->
	</div><!-- end dpr-wrap -->


<!-- End Document
	================================================== -->

<!-- End Start comment Template
	================================================== -->

	</main><!-- #primary -->




	
	<div class="svq-sidebar-page primary-sidebar" id="primary-sidebar">
		<div class="svq-sidebar-content widget-area svq-sticky-el"
			 data-stick-to="primary-sidebar" data-top="0">
			<section id="custom_html-10" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Newsletter</span></h3><div class="textwidget custom-html-widget">

<div id="mlb2-2612657" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-2612657">
  <div class="ml-form-align-center">
    <div class="ml-form-embedWrapper embedForm">
      <div class="ml-form-embedBody ml-form-embedBodyDefault row-form">
        <div class="ml-form-embedContent" style="">
          <h4>Monthly Newsletter</h4>
          <p>Get latest articles about open source, once per month.</p>
        </div>
        <form class="ml-block-form" action="https://static.mailerlite.com/webforms/submit/y7c9g3" data-code="y7c9g3" method="post" target="_blank">
          <div class="ml-form-formContent">
            <div class="ml-form-fieldRow ml-last-item">
              <div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
                <input aria-label="email" aria-required="true" type="email" class="form-control" data-inputmask="" name="fields[email]" placeholder="Email" autocomplete="email">
              </div>
            </div>
          </div>
          <input type="hidden" name="ml-submit" value="1">
          <div class="ml-form-embedSubmit">
            <button type="submit" class="primary">Stay Informed</button>
            <button disabled="disabled" style="display:none" type="button" class="loading"> <div class="ml-form-embedSubmitLoad"></div> <span class="sr-only">Loading...</span> </button>
          </div>
          <input type="hidden" name="anticsrf" value="true">
        </form>
      </div>
      <div class="ml-form-successBody row-success" style="display:none">
        <div class="ml-form-successContent">
          <h4>Thank you!</h4>
          <p>You have successfully joined our subscriber list.</p>
        </div>
      </div>
    </div>
  </div>
</div>
<script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
  function ml_webform_success_2612657(){var r=ml_jQuery||jQuery;r(".ml-subscribe-form-2612657 .row-success").show(),r(".ml-subscribe-form-2612657 .row-form").hide()}
});</script>
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" width="1" height="1" style="max-width:1px;max-height:1px;visibility:hidden;padding:0;margin:0;display:block" alt="." border="0" data-lazy-src="https://track.mailerlite.com/webforms/o/2612657/y7c9g3?v1628288067"><noscript><img src="https://track.mailerlite.com/webforms/o/2612657/y7c9g3?v1628288067" width="1" height="1" style="max-width:1px;max-height:1px;visibility:hidden;padding:0;margin:0;display:block" alt="." border="0"></noscript>
<script type="rocketlazyloadscript" data-minify="1" src="https://fosspost.org/wp-content/cache/min/1/js/w/webforms.min.js?ver=1641989849" data-rocket-type="text/javascript" defer></script></div></section><section id="custom_html-11" class="widget_text extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_custom_html"><h3 class="widget-title"><span>Ads</span></h3><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7543508590810245"
     crossorigin="anonymous"></script>
<!-- fosspost_2021_08_longsidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7543508590810245"
     data-ad-slot="3567129473"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Become a Supporter</span></h3><div class="textwidget custom-html-widget"><div class="patreonside">
<div class="patreonside-image">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20128%200'%3E%3C/svg%3E" width="128" data-lazy-src="https://quiz.fosspost.org/wp-content/uploads/2020/12/patreon-creators-patreon.png"><noscript><img src="https://quiz.fosspost.org/wp-content/uploads/2020/12/patreon-creators-patreon.png" width="128"></noscript>
</div>
<div class="patreonside-text">
<p>For the price of one cup of coffee per month:</p>
<ul>
<li>Support the FOSS Post to produce more content.</li>
<li>Get a special account on our website.</li>
<li>Remove all the ads you are seeing (including this one!).</li>
<li>Help us get to our goal of 100 supporters, to start many initiatives.</li>
</ul></div>
<div class="patreonside-link">
<a href="https://patreon.com/fosspost" target="_blank" rel="noopener"><p></p>
<p>Become a Supporter</p>
<p></p></a></div><a href="https://patreon.com/fosspost" target="_blank" rel="noopener">
</a><p><a href="https://patreon.com/fosspost" target="_blank" rel="noopener"></a>
</p></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/f4219208f978b754c51e1fd563d338b8?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/f4219208f978b754c51e1fd563d338b8?s=40&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f4219208f978b754c51e1fd563d338b8?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f4219208f978b754c51e1fd563d338b8?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">dan</span> on <span class="comment-post"><a href="https://fosspost.org/mx-linux-21-review-best-distribution-2021/#comment-69129">MX Linux 21 Is The Best Linux Distribution Of 2021</a></span>: &ldquo;<span class="comment-excerpt">HI. Very good MXLinux review. Thank you!&nbsp; At the part &#8220;There is also an ISO builder to create your own&hellip;</span>&rdquo; <span class="comment-date">Jan 3, 01:44</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/e7d3d14f4ad1222e89c232bbaa547e8d?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/e7d3d14f4ad1222e89c232bbaa547e8d?s=40&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e7d3d14f4ad1222e89c232bbaa547e8d?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e7d3d14f4ad1222e89c232bbaa547e8d?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Michael</span> on <span class="comment-post"><a href="https://fosspost.org/mx-linux-21-review-best-distribution-2021/#comment-69128">MX Linux 21 Is The Best Linux Distribution Of 2021</a></span>: &ldquo;<span class="comment-excerpt">Tried almost every distribution from Distrowatch but always come back to Endeavour or now my new favourite, ArcoLinux, I like&hellip;</span>&rdquo; <span class="comment-date">Jan 2, 21:09</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/0900ee516f3fce95b8639c594ac0a127?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/0900ee516f3fce95b8639c594ac0a127?s=40&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0900ee516f3fce95b8639c594ac0a127?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0900ee516f3fce95b8639c594ac0a127?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Jose Balbino</span> on <span class="comment-post"><a href="https://fosspost.org/mx-linux-21-review-best-distribution-2021/#comment-69127">MX Linux 21 Is The Best Linux Distribution Of 2021</a></span>: &ldquo;<span class="comment-excerpt">I recently believed that MX was the best linux distro, Poren decided to install XEBIAN (https://xebian.org/) .(I suggest you do&hellip;</span>&rdquo; <span class="comment-date">Jan 2, 17:34</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/53f747b7d7f3884e9559f75fb749b351?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/53f747b7d7f3884e9559f75fb749b351?s=40&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/53f747b7d7f3884e9559f75fb749b351?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/53f747b7d7f3884e9559f75fb749b351?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">M.Hanny Sabbagh</span> on <span class="comment-post"><a href="https://fosspost.org/mx-linux-21-review-best-distribution-2021/#comment-69126">MX Linux 21 Is The Best Linux Distribution Of 2021</a></span>: &ldquo;<span class="comment-excerpt">No there was no difference between them, neither in boot time nor in RAM usage after boot (the systemd boot&hellip;</span>&rdquo; <span class="comment-date">Jan 2, 09:20</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/684f8500cd3c1e9e5222d3787d874022?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/684f8500cd3c1e9e5222d3787d874022?s=40&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/684f8500cd3c1e9e5222d3787d874022?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/684f8500cd3c1e9e5222d3787d874022?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">Arthur Bellis</span> on <span class="comment-post"><a href="https://fosspost.org/mx-linux-21-review-best-distribution-2021/#comment-69125">MX Linux 21 Is The Best Linux Distribution Of 2021</a></span>: &ldquo;<span class="comment-excerpt">You mention that the boot up time (presumably power on to graphical login display) was about 5 seconds.&nbsp; Was there&hellip;</span>&rdquo; <span class="comment-date">Jan 2, 09:09</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/53f747b7d7f3884e9559f75fb749b351?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/53f747b7d7f3884e9559f75fb749b351?s=40&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/53f747b7d7f3884e9559f75fb749b351?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/53f747b7d7f3884e9559f75fb749b351?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">M.Hanny Sabbagh</span> on <span class="comment-post"><a href="https://fosspost.org/mx-linux-21-review-best-distribution-2021/#comment-69124">MX Linux 21 Is The Best Linux Distribution Of 2021</a></span>: &ldquo;<span class="comment-excerpt">Thanks for the correction, updated.</span>&rdquo; <span class="comment-date">Jan 2, 08:31</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/63f35ac261428bf27a202b26453db4b1?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/63f35ac261428bf27a202b26453db4b1?s=40&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/63f35ac261428bf27a202b26453db4b1?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/63f35ac261428bf27a202b26453db4b1?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></span> <span class="comment-author-link">tuxmm</span> on <span class="comment-post"><a href="https://fosspost.org/mx-linux-21-review-best-distribution-2021/#comment-69123">MX Linux 21 Is The Best Linux Distribution Of 2021</a></span>: &ldquo;<span class="comment-excerpt">Very thorough and fair review of MX Linux. It has a strong heritage, which makes it a solid choice for&hellip;</span>&rdquo; <span class="comment-date">Jan 2, 06:16</span></div></li></ul></section>		</div>
	</div><!-- #primary -->



		</div>
		
	</div>
	
<footer class="svq-footer-section section-reveal svq-footer-widgets">
	<div class="svq-content--large">
					
<div class="widget-area row" role="complementary" aria-label="Footer">
			<div class="col-lg-3 col-md-6 widget__column">
			<div id="meta-2" class="widget widget_meta"><h3 class="widget-title"><span>Meta Links</span></h3>
		<ul>
						<li><a rel="nofollow" href="https://fosspost.org/wp-login.php">Log in</a></li>
			<li><a href="https://fosspost.org/feed/">Entries feed</a></li>
			<li><a href="https://fosspost.org/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div>		</div>
	
			<div class="col-lg-3 col-md-6 widget__column">
			<div id="text-10" class="widget widget_text"><h3 class="widget-title"><span>Tools We Use</span></h3>			<div class="textwidget"><ul>
<li><strong><a href="https://m.do.co/c/25c615a3dc63" target="_blank" rel="noopener">DigitalOcean</a></strong> for a VPS hosting.</li>
<li><strong><a href="https://www.integromat.com/?pc=mhsabbagh" target="_blank" rel="noopener">Integromat</a></strong> for automating our social media channels.</li>
<li><strong><a href="https://wise.com/invite/u/m-hannys" target="_blank" rel="noopener">Wise</a></strong> for money transfers and payments.</li>
<li><strong><a href="https://amzn.to/3gxZsj6">Onyx Boox Note 3</a> </strong>for researching into topics we write about, and long reading.</li>
<li><a href="https://amzn.to/3yf5DhT" target="_blank" rel="noopener"><strong>Microsoft Designer Compact</strong></a> for a smooth writing experience, easily one of the best keyboards in the world.</li>
</ul>
</div>
		</div>		</div>
	
			<div class="col-lg-3 col-md-6 widget__column">
			<div id="search-3" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><form role="search" method="get" class="search-form" action="https://fosspost.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="archives-3" class="widget widget_archive"><h3 class="widget-title"><span>Content Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-3">Content Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://fosspost.org/2022/01/'> January 2022 &nbsp;(2)</option>
	<option value='https://fosspost.org/2021/12/'> December 2021 &nbsp;(6)</option>
	<option value='https://fosspost.org/2021/11/'> November 2021 &nbsp;(9)</option>
	<option value='https://fosspost.org/2021/10/'> October 2021 &nbsp;(3)</option>
	<option value='https://fosspost.org/2021/09/'> September 2021 &nbsp;(2)</option>
	<option value='https://fosspost.org/2021/08/'> August 2021 &nbsp;(2)</option>
	<option value='https://fosspost.org/2021/07/'> July 2021 &nbsp;(7)</option>
	<option value='https://fosspost.org/2021/06/'> June 2021 &nbsp;(2)</option>
	<option value='https://fosspost.org/2021/05/'> May 2021 &nbsp;(1)</option>
	<option value='https://fosspost.org/2021/04/'> April 2021 &nbsp;(1)</option>
	<option value='https://fosspost.org/2021/01/'> January 2021 &nbsp;(3)</option>
	<option value='https://fosspost.org/2020/12/'> December 2020 &nbsp;(5)</option>
	<option value='https://fosspost.org/2020/11/'> November 2020 &nbsp;(7)</option>
	<option value='https://fosspost.org/2020/10/'> October 2020 &nbsp;(5)</option>
	<option value='https://fosspost.org/2020/09/'> September 2020 &nbsp;(5)</option>
	<option value='https://fosspost.org/2020/08/'> August 2020 &nbsp;(11)</option>
	<option value='https://fosspost.org/2020/07/'> July 2020 &nbsp;(5)</option>
	<option value='https://fosspost.org/2020/06/'> June 2020 &nbsp;(5)</option>
	<option value='https://fosspost.org/2020/05/'> May 2020 &nbsp;(4)</option>
	<option value='https://fosspost.org/2020/04/'> April 2020 &nbsp;(3)</option>
	<option value='https://fosspost.org/2020/03/'> March 2020 &nbsp;(7)</option>
	<option value='https://fosspost.org/2020/02/'> February 2020 &nbsp;(3)</option>
	<option value='https://fosspost.org/2020/01/'> January 2020 &nbsp;(5)</option>
	<option value='https://fosspost.org/2019/12/'> December 2019 &nbsp;(6)</option>
	<option value='https://fosspost.org/2019/11/'> November 2019 &nbsp;(1)</option>
	<option value='https://fosspost.org/2019/10/'> October 2019 &nbsp;(2)</option>
	<option value='https://fosspost.org/2019/09/'> September 2019 &nbsp;(4)</option>
	<option value='https://fosspost.org/2019/08/'> August 2019 &nbsp;(3)</option>
	<option value='https://fosspost.org/2019/07/'> July 2019 &nbsp;(5)</option>
	<option value='https://fosspost.org/2019/06/'> June 2019 &nbsp;(3)</option>
	<option value='https://fosspost.org/2019/05/'> May 2019 &nbsp;(1)</option>
	<option value='https://fosspost.org/2019/04/'> April 2019 &nbsp;(1)</option>
	<option value='https://fosspost.org/2019/03/'> March 2019 &nbsp;(1)</option>
	<option value='https://fosspost.org/2019/02/'> February 2019 &nbsp;(4)</option>
	<option value='https://fosspost.org/2018/12/'> December 2018 &nbsp;(3)</option>
	<option value='https://fosspost.org/2018/11/'> November 2018 &nbsp;(1)</option>
	<option value='https://fosspost.org/2018/10/'> October 2018 &nbsp;(2)</option>
	<option value='https://fosspost.org/2018/09/'> September 2018 &nbsp;(1)</option>
	<option value='https://fosspost.org/2018/08/'> August 2018 &nbsp;(1)</option>
	<option value='https://fosspost.org/2018/07/'> July 2018 &nbsp;(2)</option>
	<option value='https://fosspost.org/2018/05/'> May 2018 &nbsp;(1)</option>
	<option value='https://fosspost.org/2018/04/'> April 2018 &nbsp;(3)</option>
	<option value='https://fosspost.org/2018/03/'> March 2018 &nbsp;(1)</option>
	<option value='https://fosspost.org/2018/02/'> February 2018 &nbsp;(1)</option>
	<option value='https://fosspost.org/2017/11/'> November 2017 &nbsp;(2)</option>
	<option value='https://fosspost.org/2017/10/'> October 2017 &nbsp;(1)</option>
	<option value='https://fosspost.org/2017/09/'> September 2017 &nbsp;(1)</option>
	<option value='https://fosspost.org/2017/08/'> August 2017 &nbsp;(1)</option>
	<option value='https://fosspost.org/2017/07/'> July 2017 &nbsp;(4)</option>
	<option value='https://fosspost.org/2017/06/'> June 2017 &nbsp;(5)</option>
	<option value='https://fosspost.org/2017/04/'> April 2017 &nbsp;(3)</option>
	<option value='https://fosspost.org/2017/03/'> March 2017 &nbsp;(2)</option>
	<option value='https://fosspost.org/2017/02/'> February 2017 &nbsp;(7)</option>
	<option value='https://fosspost.org/2017/01/'> January 2017 &nbsp;(3)</option>
	<option value='https://fosspost.org/2016/10/'> October 2016 &nbsp;(1)</option>
	<option value='https://fosspost.org/2016/09/'> September 2016 &nbsp;(3)</option>
	<option value='https://fosspost.org/2016/08/'> August 2016 &nbsp;(3)</option>
	<option value='https://fosspost.org/2016/07/'> July 2016 &nbsp;(7)</option>

		</select>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>		</div>
	
			<div class="col-lg-3 col-md-6 widget__column">
			<div id="text-11" class="widget widget_text"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p>FOSS Post is an independent media outlet covering various topics and issues about free and open source software. With a team of professional writers and experienced staff from all over the world, we bring you the best quality open source journalism in the industry.</p>
<p><a href="https://opensource.org" target="_blank" rel="noopener"><img class="wp-image-25116 size-typer-img-md aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20240'%3E%3C/svg%3E" alt="" width="240" height="240" data-lazy-srcset="https://fosspost.org/wp-content/uploads/2021/11/OSI_badge-240x240.png 240w, https://fosspost.org/wp-content/uploads/2021/11/OSI_badge-65x65.png 65w, https://fosspost.org/wp-content/uploads/2021/11/OSI_badge-600x600.png 600w, https://fosspost.org/wp-content/uploads/2021/11/OSI_badge-700x700.png 700w, https://fosspost.org/wp-content/uploads/2021/11/OSI_badge-350x350.png 350w, https://fosspost.org/wp-content/uploads/2021/11/OSI_badge-120x120.png 120w, https://fosspost.org/wp-content/uploads/2021/11/OSI_badge-100x100.png 100w, https://fosspost.org/wp-content/uploads/2021/11/OSI_badge-45x45.png 45w, https://fosspost.org/wp-content/uploads/2021/11/OSI_badge.png 756w" data-lazy-sizes="(min-width: 960px) 75vw, 100vw" data-lazy-src="https://fosspost.org/wp-content/uploads/2021/11/OSI_badge-240x240.png" /><noscript><img class="wp-image-25116 size-typer-img-md aligncenter" src="https://fosspost.org/wp-content/uploads/2021/11/OSI_badge-240x240.png" alt="" width="240" height="240" srcset="https://fosspost.org/wp-content/uploads/2021/11/OSI_badge-240x240.png 240w, https://fosspost.org/wp-content/uploads/2021/11/OSI_badge-65x65.png 65w, https://fosspost.org/wp-content/uploads/2021/11/OSI_badge-600x600.png 600w, https://fosspost.org/wp-content/uploads/2021/11/OSI_badge-700x700.png 700w, https://fosspost.org/wp-content/uploads/2021/11/OSI_badge-350x350.png 350w, https://fosspost.org/wp-content/uploads/2021/11/OSI_badge-120x120.png 120w, https://fosspost.org/wp-content/uploads/2021/11/OSI_badge-100x100.png 100w, https://fosspost.org/wp-content/uploads/2021/11/OSI_badge-45x45.png 45w, https://fosspost.org/wp-content/uploads/2021/11/OSI_badge.png 756w" sizes="(min-width: 960px) 75vw, 100vw" /></noscript></a></p>
</div>
		</div>		</div>
	</div>
		
		
	<div class="site-info">
		<p><img class="aligncenter wp-image-18480" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20123%20123'%3E%3C/svg%3E" alt="" width="123" height="123" data-lazy-src="https://fosspost.org/wp-content/uploads/2020/09/fosspost-240x240.png" /><noscript><img class="aligncenter wp-image-18480" src="https://fosspost.org/wp-content/uploads/2020/09/fosspost-240x240.png" alt="" width="123" height="123" /></noscript></p>
<p>All rights reserved. Reproduction of any content on this website (Including translation) is <strong>not allowed</strong> without an authorized notice.</p>
<p>Don't spam or be toxic/mean in comments, or you will be sent to <strong>/dev/null</strong>.</p>	</div>
	</div>
</footer>

</div><!-- .svq-page-wrapper -->

		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		






<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/c/5.8.3/wp-includes/js/jquery/ui/core.min.js?ver=1641989849' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/c/5.8.3/wp-includes/js/jquery/ui/tooltip.min.js?ver=1641989849' id='jquery-ui-tooltip-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/c/5.8.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=1641989849' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/c/5.8.3/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=1641989849' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/c/5.8.3/wp-includes/js/dist/dom-ready.min.js?ver=1641989849' id='wp-dom-ready-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/c/5.8.3/wp-includes/js/dist/hooks.min.js?ver=1641989849' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/c/5.8.3/wp-includes/js/dist/a11y.min.js?ver=1641989849' id='wp-a11y-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/c/5.8.3/wp-includes/js/underscore.min.js?ver=1641989849' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/c/5.8.3/wp-includes/js/customize-base.min.js?ver=1641989849' id='customize-base-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/c/5.8.3/wp-includes/js/customize-preview.min.js?ver=1641989849' id='customize-preview-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/plugins/cookie-notice-and-consent-banner/js/cookiebanner.js?ver=1641989849' id='cncb_banner-js' defer></script>
<script type='text/javascript' id='cncb_banner_init-js-extra'>
/* <![CDATA[ */
var cncb_plugin_object = {"theme":"CharadeJaffa","type":"confirm","bannerBlockType":"line","position":"bottom","corner":"rectangle","buttonType":"filled-rectangle","blind":{"visible":0},"message":{"html":"This website uses cookies to improve your browsing experience.","styles":[]},"link":{"html":"GDPR","href":"https:\/\/fosspost.org\/privacy-policy\/","styles":{"display":"inline"},"stylesHover":[]},"buttonDirection":"row","buttonAllow":{"html":"ALLOW","styles":{"border-style":"solid"},"stylesHover":{"border-style":"solid"}},"buttonDismiss":{"html":"OK","styles":{"border-style":"solid"},"stylesHover":{"border-style":"solid"}},"buttonDecline":{"html":"Not Allow","styles":{"border-style":"solid"},"stylesHover":{"border-style":"solid"}},"animationType":"slide-bottom","animationDelay":"0ms","animationDuration":"0.6ms","popupStyles":{"border-style":"none","margin-top":"auto","margin-right":"auto","margin-bottom":"auto","margin-left":"auto"},"accept":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/plugins/cookie-notice-and-consent-banner/js/cookiebanner-init.js?ver=1641989849' id='cncb_banner_init-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/plugins/typer-pro/core/elements/assets/js/notes/sq-notes.js?ver=1641989849' id='sq-notes-js' defer></script>
<script type='text/javascript' id='typer-pro-js-extra'>
/* <![CDATA[ */
var SqAjaxLoginLocale = {"loadingMessage":"Sending info, please wait..","errorOcurred":"Sorry, an error occurred","loginUrl":"https:\/\/fosspost.org\/wp-login.php","ajaxUrl":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php","agreeTerms":"You must agree with Privacy Policy"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/plugins/typer-pro/core/elements/assets/js/auth.js?ver=1641989849' id='typer-pro-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/fosspost.org","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/themes/typer/assets/js/modernizr-custom.js?ver=1641989849' id='modernizr-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/themes/typer/assets/js/css-vars/css-vars-ponyfill.js?ver=1641989849' id='css-vars-ponyfill-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='css-vars-ponyfill-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function($) {cssVars();});
});</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/themes/typer/assets/js/jrespond.js?ver=1641989849' id='jrespond-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/themes/typer/assets/js/popper/popper.js?ver=1641989849' id='popper-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/themes/typer/assets/js/bootstrap.js?ver=1641989849' id='bootstrap-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/themes/typer/assets/js/object-fit/objectFitPolyfill.basic.js?ver=1641989849' id='objectfit-pollyfill-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='objectfit-pollyfill-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function($) { objectFitPolyfill(); });
});</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/themes/typer/assets/js/intersection-observer.js?ver=1641989849' id='intersection-polyfill-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/themes/typer/assets/js/index.js?ver=1641989849' id='typer-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?ver=2.2.1' id='js-cookie-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/plugins/wp-review-pro/public/js/jquery.appear.js?ver=1641989849' id='wp_review-jquery-appear-js' defer></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/c/5.8.3/wp-includes/js/wp-util.min.js?ver=1641989849' id='wp-util-js' defer></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php","popup":{"enable":"0","width":"800px","animation_in":"bounceIn","animation_out":"bounceOut","overlay_color":"#0b0b0b","overlay_opacity":"0.8","post_type":"post","queryby":"category","orderby":"random","category":"0","tag":"0","review_type":"star","limit":"6","expiration":"30","cookie_name":"wpr-popup","delay":"0","show_on_load":false,"show_on_reach_bottom":false,"exit_intent":true,"screen_size_check":false,"screen_width":"0","embed_show_title":"","embed_show_thumbnail":"","embed_show_excerpt":"","embed_show_rating_box":"","embed_show_credit":""},"rateAllFeatures":"Please rate all features","verifiedPurchase":"(Verified purchase)","commentImageUploadNonce":"53af72990a"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/plugins/wp-review-pro/public/js/main.js?ver=1641989849' id='wp_review-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/plugins/wp-review-pro/public/js/jquery.knob.min.js?ver=1.1' id='jquery-knob-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/c/5.8.3/wp-includes/js/wp-embed.min.js?ver=1641989849' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=1641989849' id='quads-admin-ads-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/themes/typer/assets/js/code-prettify/prettify.js?ver=1641989849' id='code-prettify-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/themes/typer/assets/js/hc-sticky/hc-sticky-all.js?ver=1641989849' id='hc-sticky-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/themes/typer/assets/js/fancybox/jquery.fancybox.js?ver=1641989849' id='jquery-fancybox-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='jquery-fancybox-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function($) { $('.svq-fancy-img').filter('[data-elementor-open-lightbox!="yes"]').fancybox(); });
});</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/themes/typer/assets/js/plyr/plyr.polyfilled.js?ver=1641989849' id='plyr-polyfill-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/themes/typer/assets/js/plyr-init.js?ver=1641989849' id='plyr-init-js' defer></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/fosspost.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fosspost.org\/wp-admin\/admin-ajax.php","nonce":"9785bd3715","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fosspost.org\/wp-login.php?redirect_to=https%3A%2F%2Ffosspost.org%2Fnordvpn-on-linux-settings%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/p/jetpack/10.5/_inc/build/carousel/jetpack-carousel.min.js?ver=1641989849' id='jetpack-carousel-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?ver=2.2.0' id='jquery-smooth-scroll-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js?ver=1.9.2' id='jquery-sticky-kit-js' defer></script>
<script type='text/javascript' id='ez-toc-js-js-extra'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"1","width":"auto","scroll_offset":"30"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?ver=2.0.17-1616796379' id='ez-toc-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/plugins/quiz-master-next/js/progressbar.min.js?ver=1.1.0' id='progress-bar-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/c/5.8.3/wp-includes/js/jquery/ui/mouse.min.js?ver=1641989857' id='jquery-ui-mouse-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/c/5.8.3/wp-includes/js/jquery/ui/slider.min.js?ver=1641989857' id='jquery-ui-slider-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/plugins/quiz-master-next/js/jquery.ui.slider-rtl.js?ver=1641989857' id='jquery-ui-slider-rtl-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/c/5.8.3/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=1641989857' id='jquery-touch-punch-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/plugins/quiz-master-next/js/micromodal.min.js?ver=7.3.7' id='qsm_model_js-js' defer></script>
<script type='text/javascript' id='qsm_quiz-js-extra'>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</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/plugins/quiz-master-next/js/qsm-quiz.js?ver=1641989857' id='qsm_quiz-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/plugins/quiz-master-next/js/qsm-common.js?ver=1641989857' id='qsm_common-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fosspost.org/wp-content/cache/min/1/wp-content/plugins/quiz-master-next/js/mathjax/tex-mml-chtml.js?ver=1641989857' id='math_jax-js' defer></script>
		<script type="rocketlazyloadscript">
			/(trident|msie)/i.test(navigator.userAgent) && document.getElementById && window.addEventListener &&
			window.addEventListener('hashchange', function() {
				var t, e = location.hash.substring(1);
				/^[A-z0-9_-]+$/.test(e) && (t = document.getElementById(e)) &&
				(/^(?:a|select|input|button|textarea)$/i.test(t.tagName) || (t.tabIndex = -1), t.focus());
			}, !1);
		</script>
		
	    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
	        jQuery(document).ready(function ($) {
				var selector = $( 'ul li.meta-date' );
                if ( selector.length ) {
					selector.replaceWith( '<p class="post-modified-info">Last Updated on January 12, 2022 by <a href="" target="_blank" class="last-modified-author">M.Hanny Sabbagh</a></p>' );
				}
	        });
	    });</script>
		<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'121649277',post:'25459',tz:'3',srv:'fosspost.org'} ]);
	_stq.push([ 'clickTrackerInit', '121649277', '25459' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://fosspost.org/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1641996535 -->